<!DOCTYPE html>
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://theballerlife.com/xmlrpc.php">
	<title>Anthony Anderson Reunites With Wife Alvina Stewart! (Video) | | The Baller Life -  BallerWives.com</title>

<!-- Twitter Card generated by MashShare 3.3.6 - https://www.mashshare.net -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Anthony Anderson Reunites With Wife Alvina Stewart! (Video)">
<meta name="twitter:description" content="At this year's 2017 SAG Awards this past Sunday, actor Anthony Anderson and his wife Alvina Stewart attended the show together, which was the pair's first public appearance since Alvina's request earlier this month for">
<meta name="twitter:site" content="@ballerwives">
<!-- Twitter Card generated by MashShare 3.3.6 - https://www.mashshare.net -->


<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[334,449] -->
<link rel="author" href="https://plus.google.com/117266833494320081327" />
<meta name="description"  content="At this year's 2017 SAG Awards this past Sunday, actor Anthony Anderson and his wife Alvina Stewart attended the show together, which was the pair's first" />

<meta name="keywords"  content="alvina stewart,anthony anderson wife,actors wives,featured-post" />

<meta property="og:title" content="Anthony Anderson Reunites With Wife Alvina Stewart! (Video) | | The Baller Life -  BallerWives.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://theballerlife.com/2017/01/31/anthony-anderson-reunites-with-wife-alvina-stewart-video/" />
<meta property="og:image" content="http://theballerlife.com/wp-content/uploads/2017/01/anthony-anderson-wife-alvina-stewart-pics-photos7.jpg" />
<meta property="og:site_name" content="BallerWives.com" />
<meta property="og:description" content="At this year&#039;s 2017 SAG Awards this past Sunday, actor Anthony Anderson and his wife Alvina Stewart attended the show together, which was the pair&#039;s first public appearance since Alvina&#039;s request earlier this month for her divorce petition to be dismissed. Back in September 2015, Stewart filed for divorce after 20 years of marriage, citing irreconcilable differences. She listed their separation date as April 1st, 2014, and requested spousal support. Anderson and Stewart were high school sweethearts. They married in September 1995. The on -again couple have two children — son Nathan, 16, and daughter Kyra, 20. Watch the video below for more details...." />
<meta property="article:published_time" content="2017-01-31T18:49:59Z" />
<meta property="article:modified_time" content="2017-02-01T14:02:07Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ballerwives" />
<meta name="twitter:domain" content="theballerlife.com" />
<meta name="twitter:title" content="Anthony Anderson Reunites With Wife Alvina Stewart! (Video) | | The Baller Life -  BallerWives.com" />
<meta name="twitter:description" content="At this year&#039;s 2017 SAG Awards this past Sunday, actor Anthony Anderson and his wife Alvina Stewart attended the show together, which was the pair&#039;s first public appearance since Alvina&#039;s request earlier this month for her divorce petition to be dismissed. Back in September 2015, Stewart filed for divorce after 20 years of marriage, citing irreconcilable differences. She listed their separation date as April 1st, 2014, and requested spousal support. Anderson and Stewart were high school sweethearts. They married in September 1995. The on -again couple have two children — son Nathan, 16, and daughter Kyra, 20. Watch the video below for more details...." />
<meta name="twitter:image" content="http://theballerlife.com/wp-content/uploads/2017/01/anthony-anderson-wife-alvina-stewart-pics-photos7.jpg" />
<meta itemprop="image" content="http://theballerlife.com/wp-content/uploads/2017/01/anthony-anderson-wife-alvina-stewart-pics-photos7.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-9445838-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Baller Life -  BallerWives.com &raquo; Feed" href="http://theballerlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Baller Life -  BallerWives.com &raquo; Comments Feed" href="http://theballerlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Baller Life -  BallerWives.com &raquo; Anthony Anderson Reunites With Wife Alvina Stewart! (Video) Comments Feed" href="http://theballerlife.com/2017/01/31/anthony-anderson-reunites-with-wife-alvina-stewart-video/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theballerlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	  <style type="text/css">
	  .wp-pagenavi{float:left !important; }

	  .wp-pagenavi a,.wp-pagenavi a:link,.wp-pagenavi a:visited,.wp-pagenavi a:active,.wp-pagenavi span.extend { background:#000000 !important; border:1px solid #666666 !important; color:#ffffff !important; }
	  .wp-pagenavi a:hover,.wp-pagenavi span.current
	  {
		  background:#000000 !important; border:1px solid ##444 !important; color:#ffffff !important; 
	  }
	  .wp-pagenavi span.pages { color:#000000 !important; }
	  </style>
	  <link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='http://theballerlife.com/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=4.7.2' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 240px;
  height: 200px;
  text-decoration: none;
}
.crp_related img {
  max-width: 240px;
  margin: auto;
}
.crp_related .crp_title {
  width: 240px;
}
                
</style>
<link rel='stylesheet' id='mashsb-styles-css'  href='http://theballerlife.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.6' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}.mashicon-subscribe {
    background: red;
}

.mashicon-subscribe .icon, .mashicon-subscribe .text {
    color: #fff;
}
</style>
<link rel='stylesheet' id='wpfp-public-style-css'  href='http://theballerlife.com/wp-content/plugins/wpos-featured-post2/assets/css/wpfp-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wposrp-public-style-css'  href='http://theballerlife.com/wp-content/plugins/wpos-recent-post/assets/css/wposrp-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='http://theballerlife.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=1.3.41' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='http://theballerlife.com/wp-content/themes/generatepress/style.css?ver=1.3.41' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='http://theballerlife.com/wp-content/themes/generatepress/css/mobile.min.css?ver=1.3.41' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='http://theballerlife.com/wp-content/themes/generatepress-child/style.css?ver=1484790284' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://theballerlife.com/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='generate-ie-css'  href='http://theballerlife.com/wp-content/themes/generatepress/css/ie.min.css?ver=1.3.41' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='scroll-triggered-boxes-css'  href='http://theballerlife.com/wp-content/plugins/scroll-triggered-boxes/assets/css/styles.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='blog-styles-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.2.90' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/style.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/mobile.min.css?ver=1.2.90' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sticky-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.2.90' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sliiide-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sliiide.min.css?ver=1.2.90' type='text/css' media='all' />
<link rel='stylesheet' id='generate-menu-logo-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/css/menu-logo.min.css?ver=1.2.90' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theballerlife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-style-css'  href='http://theballerlife.com/wp-content/plugins/wp-pagenavi-style/style/default.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://theballerlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://theballerlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theballerlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theballerlife.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://theballerlife.com/2017/01/31/anthony-anderson-reunites-with-wife-alvina-stewart-video/" />
<link rel='shortlink' href='http://wp.me/p8eXdY-ePx' />
<link rel="alternate" type="application/json+oembed" href="http://theballerlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheballerlife.com%2F2017%2F01%2F31%2Fanthony-anderson-reunites-with-wife-alvina-stewart-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theballerlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheballerlife.com%2F2017%2F01%2F31%2Fanthony-anderson-reunites-with-wife-alvina-stewart-video%2F&#038;format=xml" />
 
<script src="/wp-content/plugins/get-post-list-with-thumbnails/ajaxhandlergplwt.js" type="text/javascript"></script>
<script type="text/javascript"> 
	function goprocess_gplwt(elemid,goval){
		consulta_gplwt(elemid,1+'&v='+goval,'/wp-content/plugins/get-post-list-with-thumbnails/ajaxgplwt.php');	
	}
</script> 
	<style type="text/css">
	 .wp-pagenavi
	{
		font-size:18px !important;
	}
	</style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">
/* Custom Styles for Box 56807 */
.stb-56807 {
background: #f9f9f9 !important;
color: #1e73be !important;
border-color: #1e73be !important;
border-width: 3px !important;
border-style: solid !important;
max-width: 300px;
}

.fb-like {

margin-left: 70px;

}



</style>


</head>

<body itemtype='http://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-57011 single-format-standard post-image-below-header post-image-aligned-left secondary-nav-above-header secondary-nav-aligned-right sections-no-sidebars slideout-enabled slideout-mobile sticky-menu-no-transition navigation-logo sticky-enabled menu-logo menu-logo-enabled both-sticky-menu generatepress  right-sidebar nav-below-header contained-header one-container active-footer-widgets-0 nav-search-enabled nav-aligned-left header-aligned-left dropdown-click dropdown-click-menu-item">
		<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
	<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header grid-container grid-parent">
		<div class="inside-header grid-container grid-parent">
								<div class="header-widget">
			<aside id="text-640378489" class="widget inner-padding widget_text">			<div class="textwidget"><!-- Conversant Media 468x60 and 728x90 Banner CODE for BallerWives.com -->
<script type="text/javascript">var vclk_options = {sid:58120,media_id:1,media_type:5,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=58120&media_id=1&media_type=5&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=58120&m=1&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=58120&m=1&tp=5&d=s&c=1&vcm_acv=1.4" width="728" height="90" border="1"/></a></noscript>
<!-- Conversant Media 468x60 and 728x90 Banner CODE for BallerWives.com --></div>
		</aside>		</div>
						</div><!-- .inside-header -->
	
 
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/ballerwives/loader.js');
</script>

</header><!-- #masthead -->
		<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation grid-container grid-parent">
		<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="http://theballerlife.com/">
		<input type="search" placeholder="SEARCH HERE...." class="search-field" value="" name="s" title="Search">
	</form>
		<div class="site-logo sticky-logo">
		<a href="http://theballerlife.com/" title="The Baller Life &#8211;  BallerWives.com" rel="home"><img class="header-image" src="http://theballerlife.com/wp-content/uploads/2016/12/blife1.png" alt="The Baller Life &#8211;  BallerWives.com" title="The Baller Life &#8211;  BallerWives.com" /></a>
	</div>
		<div class="mobile-bar-items">
				<span class="search-item" title="Search">
			<a href="#">
				<i class="fa fa-fw fa-search" aria-hidden="true"></i>
				<span class="screen-reader-text">Search</span>
			</a>
		</span>
	</div><!-- .mobile-bar-items -->
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
								<span class="mobile-menu">Menu</span>
			</button>
			<div id="primary-menu" class="main-nav"><ul id="menu-men-mobile" class=" menu sf-menu"><li id="menu-item-46666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46666"><a href="http://theballerlife.com"><i class="fa fa-home" aria-hidden="true"></i> HOME</a></li>
<li id="menu-item-46663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46663"><a href="http://theballerlife.com/category/celebrity-videos/">Videos<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-56718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56718"><a href="http://theballerlife.com/category/heartfelt-post/">Heartfelt Post</a></li>
	<li id="menu-item-56724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56724"><a href="http://theballerlife.com/category/celebrity-videos/">Celebrity Videos</a></li>
	<li id="menu-item-56719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56719"><a href="http://theballerlife.com/category/motivational-videos/">Motivational Videos</a></li>
</ul>
</li>
<li id="menu-item-46664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46664"><a href="http://theballerlife.com/category/celebrity-news/">News<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-56723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56723"><a href="http://theballerlife.com/category/celebrity-news/">Celebrity News</a></li>
	<li id="menu-item-56722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56722"><a href="http://theballerlife.com/category/sports-news/">Sports News</a></li>
</ul>
</li>
<li id="menu-item-56667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56667"><a href="http://theballerlife.com/category/baller-lifestyle/">Lifestyle<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-56716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56716"><a href="http://theballerlife.com/category/baller-cars/">Baller Cars</a></li>
	<li id="menu-item-56717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56717"><a href="http://theballerlife.com/category/baller-cribs/">Baller Cribs</a></li>
	<li id="menu-item-56715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56715"><a href="http://theballerlife.com/category/marriage-proposals/">marriage proposals</a></li>
</ul>
</li>
<li id="menu-item-46665" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-46665"><a href="http://theballerlife.com/category/wife-girlfriend/">Wives/Girlfriends<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-56712" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56712"><a href="http://theballerlife.com/category/wife-girlfriend/movie-actors-wives/">Actors Wives</a></li>
	<li id="menu-item-56706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56706"><a href="http://theballerlife.com/category/nba-ballers/">NBA Wives</a></li>
	<li id="menu-item-56710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56710"><a href="http://theballerlife.com/category/nba-girlfriends/">NBA Girlfriends</a></li>
	<li id="menu-item-56707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56707"><a href="http://theballerlife.com/category/nfl-ballers/">NFL Wives</a></li>
	<li id="menu-item-56711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56711"><a href="http://theballerlife.com/category/nfl-girlfriends/">NFL Girlfriends</a></li>
	<li id="menu-item-56708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56708"><a href="http://theballerlife.com/category/mlb-girlfriends/">MLB Girlfriends</a></li>
	<li id="menu-item-56709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56709"><a href="http://theballerlife.com/category/mlb-ballers/">MLB Wives</a></li>
	<li id="menu-item-56713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56713"><a href="http://theballerlife.com/category/rappers/">Rapper Wives</a></li>
	<li id="menu-item-56714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56714"><a href="http://theballerlife.com/category/r-b-singer-wives/">R &#038; B Singer Wives</a></li>
	<li id="menu-item-56721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56721"><a href="http://theballerlife.com/category/other-sports-wives-girlfriends/">Other Sports Wives Girlfriends</a></li>
</ul>
</li>
<li class="search-item" title="Search"><a href="#"><i class="fa fa-fw fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></a></li></ul></div>		</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			<div class="featured-post-single">

		<div class="wposrp-recent-post design-1 wposrp-clearfix">

							
	<div class="wposrpcolumns wposrp-medium-5 responsive-1">
		<a class="recent-link-overlay" href="http://theballerlife.com/2017/02/01/wait-what-beyonce-is-pregnant-with-twins-details/"></a>

		<div class="recent-grid">
			<!-- <div class="recent-overlay"> -->
				<div class="recent-image-bg" style="height:150px">

											 <img src="http://theballerlife.com/wp-content/uploads/2017/02/beyonce-pregnant-with-twins.jpg"/> 
					</div><!-- end .recent-image-bg -->				
				<!-- </div> end .recent-overlay -->
				<div class="recent-content">

					<div class="recent-title">
						<h5 style="font-size: 14px">Wait, What? Beyonce Is Pregnant With Twins..And The Internet Is Going Crazy!!! (Details)</h5>
					</div>

				</div><!-- end .recent-content -->
			</div> <!-- End .recent-grid -->
	</div> <!-- End .wposrpcolumns -->	
	<div class="wposrpcolumns wposrp-medium-5 responsive-2">
		<a class="recent-link-overlay" href="http://theballerlife.com/2017/01/31/anthony-anderson-reunites-with-wife-alvina-stewart-video/"></a>

		<div class="recent-grid">
			<!-- <div class="recent-overlay"> -->
				<div class="recent-image-bg" style="height:150px">

											 <img src="http://theballerlife.com/wp-content/uploads/2017/01/anthony-anderson-wife-alvina-stewart-pics-photos7.jpg"/> 
					</div><!-- end .recent-image-bg -->				
				<!-- </div> end .recent-overlay -->
				<div class="recent-content">

					<div class="recent-title">
						<h5 style="font-size: 14px">Anthony Anderson Reunites With Wife Alvina Stewart! (Video)</h5>
					</div>

				</div><!-- end .recent-content -->
			</div> <!-- End .recent-grid -->
	</div> <!-- End .wposrpcolumns -->	
	<div class="wposrpcolumns wposrp-medium-5 responsive-3">
		<a class="recent-link-overlay" href="http://theballerlife.com/2017/01/29/antonio-browns-girlfriend-chelsie-kyriss/"></a>

		<div class="recent-grid">
			<!-- <div class="recent-overlay"> -->
				<div class="recent-image-bg" style="height:150px">

											 <img src="http://theballerlife.com/wp-content/uploads/2017/01/Antonio-Brown-girlfriend-wife-Chelsie-Kryiss1.jpg"/> 
					</div><!-- end .recent-image-bg -->				
				<!-- </div> end .recent-overlay -->
				<div class="recent-content">

					<div class="recent-title">
						<h5 style="font-size: 14px">Antonio Brown’s Girlfriend Chelsie Kyriss</h5>
					</div>

				</div><!-- end .recent-content -->
			</div> <!-- End .recent-grid -->
	</div> <!-- End .wposrpcolumns -->	
	<div class="wposrpcolumns wposrp-medium-5 responsive-4">
		<a class="recent-link-overlay" href="http://theballerlife.com/2017/01/28/michael-jordan-surprises-serena-williams-with-some-custom-jordans-for-her-23rd-grand-slam-win-video/"></a>

		<div class="recent-grid">
			<!-- <div class="recent-overlay"> -->
				<div class="recent-image-bg" style="height:150px">

											 <img src="http://theballerlife.com/wp-content/uploads/2017/01/serena-williams-23-grand-slam-video-jordan-.jpg"/> 
					</div><!-- end .recent-image-bg -->				
				<!-- </div> end .recent-overlay -->
				<div class="recent-content">

					<div class="recent-title">
						<h5 style="font-size: 14px">Michael Jordan Surprises Serena Williams With Some Custom Jordans For Her 23rd Grand Slam Win! (Video)</h5>
					</div>

				</div><!-- end .recent-content -->
			</div> <!-- End .recent-grid -->
	</div> <!-- End .wposrpcolumns -->	
	<div class="wposrpcolumns wposrp-medium-5 responsive-5">
		<a class="recent-link-overlay" href="http://theballerlife.com/2017/01/28/mohammed-sanus-fiancee-lauren-hettinger/"></a>

		<div class="recent-grid">
			<!-- <div class="recent-overlay"> -->
				<div class="recent-image-bg" style="height:150px">

											 <img src="http://theballerlife.com/wp-content/uploads/2017/01/Mohammed-Sanu-Fiancee-Lauren-Hettinger-photo-pic2.jpg"/> 
					</div><!-- end .recent-image-bg -->				
				<!-- </div> end .recent-overlay -->
				<div class="recent-content">

					<div class="recent-title">
						<h5 style="font-size: 14px">Mohamed Sanu’s Fiancee Lauren Hettinger</h5>
					</div>

				</div><!-- end .recent-content -->
			</div> <!-- End .recent-grid -->
	</div> <!-- End .wposrpcolumns -->
		</div><!-- end .wposrp-recent-post -->

	</div>
<div class="under-featured-post-ad-single">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4864437214583745"
     data-ad-slot="5548432350"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		<div id="primary" class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70">
		<main id="main" class="site-main">
				

			
<article id="post-57011" class="post-57011 post type-post status-publish format-standard hentry category-movie-actors-wives category-anthony-anderson-wife category-featured-post tag-alvina-stewart tag-anthony-anderson-wife" itemtype='http://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
				
		<header class="entry-header">
										<h1 class="entry-title" itemprop="headline">Anthony Anderson Reunites With Wife Alvina Stewart! (Video)</h1>								<div class="entry-meta">
			<span class="posted-on"><a href="http://theballerlife.com/2017/01/31/anthony-anderson-reunites-with-wife-alvina-stewart-video/" title="6:49 pm" rel="bookmark"><time class="entry-date published" datetime="2017-01-31T18:49:59+00:00" itemprop="datePublished">Tuesday, January 31, 2017</time><time class="updated" datetime="2017-02-01T14:02:07+00:00" itemprop="dateModified">Wednesday, February 1, 2017</time></a></span> <span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="http://theballerlife.com/author/admin/" title="View all posts by BW Staff" rel="author" itemprop="url"><span class="author-name" itemprop="name">BW Staff</span></a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
		
		
<div class="social-media-shre-buttons-top">
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheballerlife.com%2F2017%2F01%2F31%2Fanthony-anderson-reunites-with-wife-alvina-stewart-video%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;On&nbsp;Facebook</span></a><a  class="mashicon-twitter mash-large mash-center" href="https://twitter.com/intent/tweet?text=Anthony%20Anderson%20Reunites%20With%20Wife%20Alvina%20Stewart%21%20%28Video%29&url=http://theballerlife.com/2017/01/31/anthony-anderson-reunites-with-wife-alvina-stewart-video/&via=ballerwives" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet&nbsp;This......</span></a><a  class="mashicon-subscribe mash-large mash-center" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe&nbsp;To&nbsp;Email&nbsp;List</span></a><div class="onoffswitch2 mash-large" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.3.6--></div>		

<div class="entry-content" itemprop="text">

			<p><a href="http://theballerlife.com/wp-content/uploads/2017/01/anthony-anderson-wife-alvina-stewart-pics-photos7.jpg"><img src="http://theballerlife.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://theballerlife.com/wp-content/uploads/2017/01/anthony-anderson-wife-alvina-stewart-pics-photos7.jpg" alt width="622" height="424" class="aligncenter size-full wp-image-57013" srcset="http://theballerlife.com/wp-content/uploads/2017/01/anthony-anderson-wife-alvina-stewart-pics-photos7.jpg 622w, http://theballerlife.com/wp-content/uploads/2017/01/anthony-anderson-wife-alvina-stewart-pics-photos7-300x205.jpg 300w, http://theballerlife.com/wp-content/uploads/2017/01/anthony-anderson-wife-alvina-stewart-pics-photos7-200x136.jpg 200w, http://theballerlife.com/wp-content/uploads/2017/01/anthony-anderson-wife-alvina-stewart-pics-photos7-240x164.jpg 240w" sizes="(max-width: 622px) 100vw, 622px"><noscript><img src="http://theballerlife.com/wp-content/uploads/2017/01/anthony-anderson-wife-alvina-stewart-pics-photos7.jpg" alt="" width="622" height="424" class="aligncenter size-full wp-image-57013" srcset="http://theballerlife.com/wp-content/uploads/2017/01/anthony-anderson-wife-alvina-stewart-pics-photos7.jpg 622w, http://theballerlife.com/wp-content/uploads/2017/01/anthony-anderson-wife-alvina-stewart-pics-photos7-300x205.jpg 300w, http://theballerlife.com/wp-content/uploads/2017/01/anthony-anderson-wife-alvina-stewart-pics-photos7-200x136.jpg 200w, http://theballerlife.com/wp-content/uploads/2017/01/anthony-anderson-wife-alvina-stewart-pics-photos7-240x164.jpg 240w" sizes="(max-width: 622px) 100vw, 622px" /></noscript></a><br />
<span id="more-57011"></span><br />
At this year&#8217;s 2017 SAG Awards this past Sunday, actor Anthony Anderson and his wife Alvina Stewart attended the show together, which was the pair&#8217;s first public appearance since Alvina&#8217;s request earlier this month for her divorce petition to be dismissed.</p>
<p>Back in September 2015, Stewart filed for divorce after 20 years of marriage, citing irreconcilable differences. She listed their separation date as April 1st, 2014, and requested spousal support. </p>
<p>Anderson and Stewart were high school sweethearts. They married in September 1995. The on -again couple have two children — son Nathan, 16, and daughter Kyra, 20.</p>
<p><strong>Watch the video below for more details&#8230;.</strong></p>
<p><iframe width="780" height="415" src="https://www.youtube.com/embed/xbKANUjeGE4" frameborder="0" allowfullscreen></iframe></p>

		
</div><!-- .entry-content -->

<div class="social-media-shre-buttons-bottom">
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheballerlife.com%2F2017%2F01%2F31%2Fanthony-anderson-reunites-with-wife-alvina-stewart-video%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;On&nbsp;Facebook</span></a><a  class="mashicon-twitter mash-large mash-center" href="https://twitter.com/intent/tweet?text=Anthony%20Anderson%20Reunites%20With%20Wife%20Alvina%20Stewart%21%20%28Video%29&url=http://theballerlife.com/2017/01/31/anthony-anderson-reunites-with-wife-alvina-stewart-video/&via=ballerwives" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet&nbsp;This......</span></a><a  class="mashicon-subscribe mash-large mash-center" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe&nbsp;To&nbsp;Email&nbsp;List</span></a><div class="onoffswitch2 mash-large" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.3.6--></div>


<div class="related-post-thumb">
<div class="crp_related "><h3>SEE ALSO:</h3><ul><li><a href="http://theballerlife.com/2017/01/25/robert-griffith-iii-speaks-on-when-hes-going-to-propose-to-his-mistress-grete-sadeiko-video/"    ><img src="http://theballerlife.com/wp-content/uploads/2017/01/robert-griffith-mistress-Grete-Sadeiko-pics-photo-210x200.jpg" alt="Robert Griffith III Speaks On When He’s Going to Propose to His Mistress Grete Sadeiko (Video)" title="Robert Griffith III Speaks On When He’s Going to Propose to His Mistress Grete Sadeiko (Video)" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">Robert Griffith III Speaks On When He’s Going to Propose to His Mistress Grete Sadeiko (Video)</span></a></li><li><a href="http://theballerlife.com/2017/01/28/the-real-reasons-why-paula-patton-unexpectedly-divorced-robin-thicke-revealed-in-custody-case-video/"    ><img src="http://theballerlife.com/wp-content/uploads/2017/01/paula-patton-robin-thicke-divorce-case-240x130.jpg" alt="The Real Reasons Why Paula Patton Unexpectedly Divorced Robin Thicke Revealed In Custody Case! (Video)" title="The Real Reasons Why Paula Patton Unexpectedly Divorced Robin Thicke Revealed In Custody Case! (Video)" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">The Real Reasons Why Paula Patton Unexpectedly Divorced Robin Thicke Revealed In Custody Case!&hellip;</span></a></li><li><a href="http://theballerlife.com/2017/01/18/father-son-moment-carmelo-anthony-talks-basketball-with-his-son-kyian-video/"    ><img src="http://theballerlife.com/wp-content/uploads/2017/01/carmelo-talks-basketball-with-son-video-165x200.jpg" alt="Father-Son Moment: Carmelo Anthony Talks Basketball With His Son Kyian (Video)" title="Father-Son Moment: Carmelo Anthony Talks Basketball With His Son Kyian (Video)" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">Father-Son Moment: Carmelo Anthony Talks Basketball With His Son Kyian (Video)</span></a></li><li><a href="http://theballerlife.com/2017/01/05/good-news-lamar-odom-released-from-rehab-after-one-month-and-doing-great-video/"    ><img src="http://theballerlife.com/wp-content/uploads/2017/01/lamar-odom-released_from-rehab-1-240x147.jpg" alt="Good News: Lamar Odom Released From Rehab After One Month And &#8216;Doing Great&#8217;! (Video)" title="Good News: Lamar Odom Released From Rehab After One Month And &#8216;Doing Great&#8217;! (Video)" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">Good News: Lamar Odom Released From Rehab After One Month And &#8216;Doing Great&#8217;! (Video)</span></a></li><li><a href="http://theballerlife.com/2017/01/17/wife-of-muhammed-alis-only-son-claims-he-left-her-after-he-received-6-million-dollar-inheritance-video/"    ><img src="http://theballerlife.com/wp-content/uploads/2017/01/muhammad-ali-son-wife-video-240x147.jpg" alt="Wife Of Muhammed Ali&#8217;s Only Son Claims He Left Her After He Received 6 million Dollar Inheritance! (Video)" title="Wife Of Muhammed Ali&#8217;s Only Son Claims He Left Her After He Received 6 million Dollar Inheritance! (Video)" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">Wife Of Muhammed Ali&#8217;s Only Son Claims He Left Her After He Received 6 million Dollar&hellip;</span></a></li><li><a href="http://theballerlife.com/2017/01/29/antonio-browns-girlfriend-chelsie-kyriss/"    ><img src="http://theballerlife.com/wp-content/uploads/2017/01/Antonio-Brown-girlfriend-wife-Chelsie-Kryiss1-240x143.jpg" alt="Antonio Brown’s Girlfriend Chelsie Kyriss" title="Antonio Brown’s Girlfriend Chelsie Kyriss" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">Antonio Brown’s Girlfriend Chelsie Kyriss</span></a></li></ul><div class="crp_clear"></div></div></div>

		<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://theballerlife.com/category/wife-girlfriend/movie-actors-wives/" rel="category tag">Actors Wives</a>, <a href="http://theballerlife.com/category/anthony-anderson-wife/" rel="category tag">Anthony Anderson Wife</a>, <a href="http://theballerlife.com/category/featured-post/" rel="category tag">featured-post</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="http://theballerlife.com/tag/alvina-stewart/" rel="tag">Alvina Stewart</a>, <a href="http://theballerlife.com/tag/anthony-anderson-wife/" rel="tag">anthony anderson wife</a></span>				<nav id="nav-below" class="post-navigation">
		<h6 class="screen-reader-text">Post navigation</h6>

	
		<div class="nav-previous"><span class="prev" title="Previous"><a href="http://theballerlife.com/2017/01/30/omarosa-manigault-gets-feisty-defending-donald-trump-her-credentials-and-talks-voter-fraud-womens-march-and-more-video/" rel="prev">Omarosa Manigault Gets Feisty Defending Donald Trump, Her Credentials And Talks Voter Fraud, Women&#8217;s March, And More! (Video)</a></span></div>		<div class="nav-next"><span class="next" title="Next"><a href="http://theballerlife.com/2017/02/01/wait-what-beyonce-is-pregnant-with-twins-details/" rel="next">Wait, What? Beyonce Is Pregnant With Twins..And The Internet Is Going Crazy!!! (Details)</a></span></div>
	
	</nav><!-- #nav-below -->
			</footer><!-- .entry-meta -->
	

<div class="taboola-ad">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 
</div>
<h4 class="first-post-title"><span>Check Out These Related Post</span></h4>
<div class="matched-content">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5342939612884568"
     data-ad-slot="1539871020"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>		

<div id="spaceundernav">
<div class="facebook">
<div class="fb-page" data-href="https://www.facebook.com/ballerwives" data-width="330" data-height="250" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/ballerwives" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/ballerwives">BallerWives.com</a></blockquote></div>
</div>
<div class="banner300">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 6/22/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5342939612884568"
     data-ad-slot="2117225603"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

</div><!-- .inside-article -->
</article><!-- #post-## -->
<input type="hidden" name="IL_IN_TAG" value="2"/>
<h4 class="first-post-title"><span>Leave A Comment</span></h4>
								<div class="comments-area">
						
	<div id="comments">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/31/anthony-anderson-reunites-with-wife-alvina-stewart-video/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://theballerlife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<input placeholder="Email *" id="email" name="email" type="text" value="" size="30" />
<input placeholder="Website" id="url" name="url" type="text" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57011' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e2167524a8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="35"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>
			
		
				</main><!-- #main -->

	</div><!-- #primary -->

<div id="right-sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope" role="complementary" class="widget-area grid-30 tablet-grid-30 grid-parent sidebar">
	<div class="inside-right-sidebar">
				<aside id="text-640378483" class="widget inner-padding widget_text"><div class="widget-title"><span>Sponsored</span></div>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5342939612884568"
     data-ad-slot="3391707423"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-640378490" class="widget inner-padding widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/ballerwives" data-width="330" data-height="250" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/ballerwives" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/ballerwives">BallerWives.com</a></blockquote></div></div>
		</aside><aside id="text-640378492" class="widget inner-padding widget_text">			<div class="textwidget"><!-- Conversant Media 300x250 Medium Rectangle CODE for BallerWives.com -->
<script type="text/javascript">var vclk_options = {sid:58120,media_id:6,media_type:8,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=58120&media_id=6&media_type=8&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=58120&m=6&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=58120&m=6&tp=8&d=s&c=1&vcm_acv=1.4" width="300" height="250" border="1"/></a></noscript>
<!-- Conversant Media 300x250 Medium Rectangle CODE for BallerWives.com --></div>
		</aside><aside id="wpfp_recentpostlist_widget-5" class="widget inner-padding wpfp-featured-fplw"><div class="widget-title"><span>Latest Celeb News</span></div>
        <div class="wpfp-featured-post-widget-wrp wpfp-clearfix ">
            <div class="wpfp-widget wpfp-recent-post-widget" id="wpfp-recent-post-widget-1">

                
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/02/01/wait-what-beyonce-is-pregnant-with-twins-details/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/02/beyonce-pregnant-with-twins.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/02/01/wait-what-beyonce-is-pregnant-with-twins-details/" title="Wait, What? Beyonce Is Pregnant With Twins..And The Internet Is Going Crazy!!! (Details)" style="font-size: 14px">Wait, What? Beyonce Is Pregnant With Twins..And The Internet Is Going Crazy!!! (Details)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/01/30/omarosa-manigault-gets-feisty-defending-donald-trump-her-credentials-and-talks-voter-fraud-womens-march-and-more-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/01/omarosa-defends-donald-trump.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/01/30/omarosa-manigault-gets-feisty-defending-donald-trump-her-credentials-and-talks-voter-fraud-womens-march-and-more-video/" title="Omarosa Manigault Gets Feisty Defending Donald Trump, Her Credentials And Talks Voter Fraud, Women&#8217;s March, And More! (Video)" style="font-size: 14px">Omarosa Manigault Gets Feisty Defending Donald Trump, Her Credentials And Talks Voter Fraud, Women&#8217;s March, And More! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/01/30/denzel-washington-talks-winning-his-first-sag-award-and-praises-viola-davis-on-her-talent-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/01/denzel-washington-praises-viola-davis.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/01/30/denzel-washington-talks-winning-his-first-sag-award-and-praises-viola-davis-on-her-talent-video/" title="Denzel Washington Talks Winning His First SAG Award And Praises Viola Davis On Her Talent! (Video)" style="font-size: 14px">Denzel Washington Talks Winning His First SAG Award And Praises Viola Davis On Her Talent! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                            </div><!-- end .wpfp-recent-post -->

    </div><!-- end .wpfp-featured-post-widget-wrp -->

    </aside><aside id="text-640378493" class="widget inner-padding widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5342939612884568"
     data-ad-slot="3112505826"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="wpfp_recentpostlist_widget-2" class="widget inner-padding wpfp-featured-fplw"><div class="widget-title"><span>NFL Wives &#038; Girlfriends</span></div>
        <div class="wpfp-featured-post-widget-wrp wpfp-clearfix ">
            <div class="wpfp-widget wpfp-recent-post-widget" id="wpfp-recent-post-widget-2">

                
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/01/25/watch-pregnant-ciara-wilson-sings-a-rendition-of-diana-ross-im-coming-out-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/01/ciara-singing-diana-ross-im-coming-out.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/01/25/watch-pregnant-ciara-wilson-sings-a-rendition-of-diana-ross-im-coming-out-video/" title="Watch: Pregnant Ciara Wilson Sings A Rendition Of  Diana Ross’ &#8220;I’m Coming Out!&#8221; (Video)" style="font-size: 14px">Watch: Pregnant Ciara Wilson Sings A Rendition Of  Diana Ross’ &#8220;I’m Coming Out!&#8221; (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2016/08/23/keyshawn-johnsons-wife-jennifer-conrad-johnson-says-reconciliation-is-off-their-marriage-is-over-again-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2016/08/keyshawn-johnson-wife-jennifer-johnson-photos.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2016/08/23/keyshawn-johnsons-wife-jennifer-conrad-johnson-says-reconciliation-is-off-their-marriage-is-over-again-video/" title="Keyshawn Johnson&#8217;s Wife Jennifer Conrad Johnson Says Reconciliation Is Off  &#8211; Their Marriage Is OVER Again! (Video)" style="font-size: 14px">Keyshawn Johnson&#8217;s Wife Jennifer Conrad Johnson Says Reconciliation Is Off  &#8211; Their Marriage Is OVER Again! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                            </div><!-- end .wpfp-recent-post -->

    </div><!-- end .wpfp-featured-post-widget-wrp -->

    </aside><aside id="wpfp_recentpostlist_widget-6" class="widget inner-padding wpfp-featured-fplw"><div class="widget-title"><span>Baller Lifestyle</span></div>
        <div class="wpfp-featured-post-widget-wrp wpfp-clearfix ">
            <div class="wpfp-widget wpfp-recent-post-widget" id="wpfp-recent-post-widget-3">

                
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/01/27/watch-boy-with-brain-cancer-gets-his-dying-wish-of-meeting-steph-curry-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/01/steph-curry-meets-boy-with-brain-cancer-.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/01/27/watch-boy-with-brain-cancer-gets-his-dying-wish-of-meeting-steph-curry-video/" title="Watch: Boy With Brain Cancer Gets His Dying Wish Of Meeting Steph Curry! (Video)" style="font-size: 14px">Watch: Boy With Brain Cancer Gets His Dying Wish Of Meeting Steph Curry! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/01/26/watch-cab-driver-says-john-elway-is-the-greatest-quarterback-ever-not-realizing-elway-is-sitting-in-the-backseat-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/01/john-elway-prank-taxi-cab-driver.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/01/26/watch-cab-driver-says-john-elway-is-the-greatest-quarterback-ever-not-realizing-elway-is-sitting-in-the-backseat-video/" title="Watch: Cab Driver Says John Elway Is The Greatest Quarterback Ever, Not Realizing Elway Is Sitting In The Backseat . (Video)" style="font-size: 14px">Watch: Cab Driver Says John Elway Is The Greatest Quarterback Ever, Not Realizing Elway Is Sitting In The Backseat . (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                            </div><!-- end .wpfp-recent-post -->

    </div><!-- end .wpfp-featured-post-widget-wrp -->

    </aside><aside id="wpfp_recentpostlist_widget-3" class="widget inner-padding wpfp-featured-fplw"><div class="widget-title"><span>NBA Wives &#038; Girlfriends</span></div>
        <div class="wpfp-featured-post-widget-wrp wpfp-clearfix ">
            <div class="wpfp-widget wpfp-recent-post-widget" id="wpfp-recent-post-widget-4">

                
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2016/09/05/nba-star-jrue-holiday-takes-a-leave-of-absence-from-playing-in-the-nba-to-care-for-his-sick-pregnant-wife-lauren-holiday-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2016/09/jrue-holliday-wife-lauren-holliday-pics-photos-.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2016/09/05/nba-star-jrue-holiday-takes-a-leave-of-absence-from-playing-in-the-nba-to-care-for-his-sick-pregnant-wife-lauren-holiday-video/" title="NBA Star Jrue Holiday Takes A Leave Of Absence From Playing In The NBA To Care For His Sick &#8211; Pregnant Wife Lauren Holiday. (Video)" style="font-size: 14px">NBA Star Jrue Holiday Takes A Leave Of Absence From Playing In The NBA To Care For His Sick &#8211; Pregnant Wife Lauren Holiday. (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2016/08/04/kenyon-martins-wife-shakira-watson/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2016/08/kenyon-martin-wife-shakira-watson-pics-photos-.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2016/08/04/kenyon-martins-wife-shakira-watson/" title="Kenyon Martin&#8217;s Wife Shakira Watson" style="font-size: 14px">Kenyon Martin&#8217;s Wife Shakira Watson</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                            </div><!-- end .wpfp-recent-post -->

    </div><!-- end .wpfp-featured-post-widget-wrp -->

    </aside><aside id="wpfp_recentpostlist_widget-4" class="widget inner-padding wpfp-featured-fplw"><div class="widget-title"><span>Actor Wives &#038; Girlfriends</span></div>
        <div class="wpfp-featured-post-widget-wrp wpfp-clearfix ">
            <div class="wpfp-widget wpfp-recent-post-widget" id="wpfp-recent-post-widget-5">

                
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/01/31/anthony-anderson-reunites-with-wife-alvina-stewart-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/01/anthony-anderson-wife-alvina-stewart-pics-photos7.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/01/31/anthony-anderson-reunites-with-wife-alvina-stewart-video/" title="Anthony Anderson Reunites With Wife Alvina Stewart! (Video)" style="font-size: 14px">Anthony Anderson Reunites With Wife Alvina Stewart! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2016/07/20/congratulations-tatyana-ali-marries-dr-vaughn-rasberry-in-a-lavish-carribbean-themed-ceremony-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2016/07/tatyana-ali-husband-vaughn-rasberry-video-pics-.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2016/07/20/congratulations-tatyana-ali-marries-dr-vaughn-rasberry-in-a-lavish-carribbean-themed-ceremony-video/" title="Congratulations: Tatyana Ali Marries Dr. Vaughn Rasberry In A Lavish Carribbean-Themed Ceremony! (Video)" style="font-size: 14px">Congratulations: Tatyana Ali Marries Dr. Vaughn Rasberry In A Lavish Carribbean-Themed Ceremony! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                            </div><!-- end .wpfp-recent-post -->

    </div><!-- end .wpfp-featured-post-widget-wrp -->

    </aside><aside id="wpfp_recentpostlist_widget-8" class="widget inner-padding wpfp-featured-fplw"><div class="widget-title"><span>Heartfelt Stories</span></div>
        <div class="wpfp-featured-post-widget-wrp wpfp-clearfix ">
            <div class="wpfp-widget wpfp-recent-post-widget" id="wpfp-recent-post-widget-6">

                
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/01/20/watch-dwayne-the-rock-johnson-surprises-a-us-veteran-with-a-new-car-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/01/dywayne-the-rock-johnson-suprises-military-veteran.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/01/20/watch-dwayne-the-rock-johnson-surprises-a-us-veteran-with-a-new-car-video/" title="Watch: Dwayne &#8220;The Rock&#8221; Johnson Surprises A US Veteran With A New Car! (Video)" style="font-size: 14px">Watch: Dwayne &#8220;The Rock&#8221; Johnson Surprises A US Veteran With A New Car! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/01/17/grab-some-tissue-identical-twin-sisters-who-were-separated-after-birth-meet-each-other-for-first-time-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/01/twin-sisters-reunite-first-time-china-video.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/01/17/grab-some-tissue-identical-twin-sisters-who-were-separated-after-birth-meet-each-other-for-first-time-video/" title="Grab  Some Tissue: Identical Twin Sisters Who Were Separated After Birth Meet Each Other For First Time [Video]" style="font-size: 14px">Grab  Some Tissue: Identical Twin Sisters Who Were Separated After Birth Meet Each Other For First Time [Video]</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                            </div><!-- end .wpfp-recent-post -->

    </div><!-- end .wpfp-featured-post-widget-wrp -->

    </aside><aside id="wpfp_recentpostlist_widget-9" class="widget inner-padding wpfp-featured-fplw"><div class="widget-title"><span>Marriage Proposals</span></div>
        <div class="wpfp-featured-post-widget-wrp wpfp-clearfix ">
            <div class="wpfp-widget wpfp-recent-post-widget" id="wpfp-recent-post-widget-7">

                
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2016/08/27/watch-nba-star-victor-oladipo-serenades-bride-and-groom-at-their-wedding-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2016/08/Victor-Oladipo-sings-Serenades-Bride-Groom-Wedding-video-.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2016/08/27/watch-nba-star-victor-oladipo-serenades-bride-and-groom-at-their-wedding-video/" title="Watch: NBA Star Victor Oladipo Serenades Bride And Groom At Their Wedding! (Video)" style="font-size: 14px">Watch: NBA Star Victor Oladipo Serenades Bride And Groom At Their Wedding! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2015/05/29/watch-b-ball-player-pulls-off-real-life-love-basketball-style-surprise-proposal-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2015/05/Alex-Superman-Johnson-proposes-Brey-Dorsett-video_.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2015/05/29/watch-b-ball-player-pulls-off-real-life-love-basketball-style-surprise-proposal-video/" title="Watch: B-Ball Player Pulls Off Real Life ‘Love &#038; Basketball’ Style Surprise Proposal! (Video)" style="font-size: 14px">Watch: B-Ball Player Pulls Off Real Life ‘Love &#038; Basketball’ Style Surprise Proposal! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                            </div><!-- end .wpfp-recent-post -->

    </div><!-- end .wpfp-featured-post-widget-wrp -->

    </aside>			</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->
	</div><!-- #content -->
</div><!-- #page -->



<div class="site-footer grid-container grid-parent">
		<footer class="site-info" itemtype="http://schema.org/WPFooter" itemscope="itemscope">
		<div class="inside-site-info grid-container grid-parent">
			<a href='http://theballerlife.com/contact-us'>Contact Us</a> | <a href='http://theballerlife.com/terms-of-use'>Terms of Use</a> | <a href='http://theballerlife.com/sitemap.xml'>Site Map</a> | <a href='http://theballerlife.com/privacy'>Privacy Statement</a><br />Copyright © 2016 TheBallerLife.com All Rights Reserved.
		</div>
	</footer><!-- .site-info -->
	</div><!-- .site-footer -->

	<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="generate-slideout-menu" class="main-navigation slideout-navigation">
		<div class="inside-navigation grid-container grid-parent">
						<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
			<div class="main-nav"><ul id="menu-men-mobile-1" class=" slideout-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46666"><a href="http://theballerlife.com"><i class="fa fa-home" aria-hidden="true"></i> HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46663"><a href="http://theballerlife.com/category/celebrity-videos/">Videos<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56718"><a href="http://theballerlife.com/category/heartfelt-post/">Heartfelt Post</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56724"><a href="http://theballerlife.com/category/celebrity-videos/">Celebrity Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56719"><a href="http://theballerlife.com/category/motivational-videos/">Motivational Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46664"><a href="http://theballerlife.com/category/celebrity-news/">News<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56723"><a href="http://theballerlife.com/category/celebrity-news/">Celebrity News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56722"><a href="http://theballerlife.com/category/sports-news/">Sports News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56667"><a href="http://theballerlife.com/category/baller-lifestyle/">Lifestyle<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56716"><a href="http://theballerlife.com/category/baller-cars/">Baller Cars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56717"><a href="http://theballerlife.com/category/baller-cribs/">Baller Cribs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56715"><a href="http://theballerlife.com/category/marriage-proposals/">marriage proposals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-46665"><a href="http://theballerlife.com/category/wife-girlfriend/">Wives/Girlfriends<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56712"><a href="http://theballerlife.com/category/wife-girlfriend/movie-actors-wives/">Actors Wives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56706"><a href="http://theballerlife.com/category/nba-ballers/">NBA Wives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56710"><a href="http://theballerlife.com/category/nba-girlfriends/">NBA Girlfriends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56707"><a href="http://theballerlife.com/category/nfl-ballers/">NFL Wives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56711"><a href="http://theballerlife.com/category/nfl-girlfriends/">NFL Girlfriends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56708"><a href="http://theballerlife.com/category/mlb-girlfriends/">MLB Girlfriends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56709"><a href="http://theballerlife.com/category/mlb-ballers/">MLB Wives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56713"><a href="http://theballerlife.com/category/rappers/">Rapper Wives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56714"><a href="http://theballerlife.com/category/r-b-singer-wives/">R &#038; B Singer Wives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56721"><a href="http://theballerlife.com/category/other-sports-wives-girlfriends/">Other Sports Wives Girlfriends</a></li>
</ul>
</li>
</ul></div>					</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
	<div class="slideout-overlay" style="display: none;"></div>
		<div style="display:none">
	</div>
	<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300"><i class="fa fa-angle-up" aria-hidden="true"></i><span class="screen-reader-text">Scroll back to top</span></a>
	<!-- Scroll Triggered Boxes v2.2.1 - https://wordpress.org/plugins/scroll-triggered-boxes/-->			<div class="stb-container stb-center-container">
				<div class="scroll-triggered-box stb stb-56807 stb-center"
				     id="stb-56807"
				     style="display: none;">
					<div class="stb-content">
						<h3 style="text-align: center;"><strong><span style="color: #000000;">LIKE OUR SITE?</span></strong></h3>
<h4 style="text-align: center;"><span style="color: #000000;"><strong>Well, show us some love and click the Facebook <span style="color: #3366ff;">&#8220;Like&#8221; </span>Button Below!</strong></span></h4>
<div class="fb-like" data-href="https://facebook.com/ballerwives" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div>
					</div>
											<span class="stb-close">&times;</span>
									</div>
			</div>
			<div id="stb-overlay"></div><!-- / Scroll Triggered Box --><script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.2.90'></script>
<!--[if lt IE 10]>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/js/matchMedia.min.js?ver=1.2.90'></script>
<![endif]-->
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sliiide.min.js?ver=1.2.90'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/js/navigation.min.js?ver=1.2.90'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/theballerlife.com\/2017\/01\/31\/anthony-anderson-reunites-with-wife-alvina-stewart-video\/","title":"Anthony+Anderson+Reunites+With+Wife+Alvina+Stewart%21+%28Video%29","image":null,"desc":"At this year's 2017 SAG Awards this past Sunday, actor Anthony Anderson and his wife Alvina Stewart attended the show together, which was the pair's first public appearance since Alvina's request earlier this month for \u2026","hashtag":"@ballerwives","subscribe":"link","subscribe_url":"http:\/\/feedburner.google.com\/fb\/a\/mailverify?uri=BallerWives","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/themes/generatepress/js/dropdown-click.min.js?ver=1.3.41'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=1.3.41'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/themes/generatepress/js/back-to-top.min.js?ver=1.3.41'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://theballerlife.com/wp-content/themes/generatepress/js/html5shiv.min.js?ver=1.3.41'></script>
<![endif]-->
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var STB_Global_Options = {"testMode":""};
var STB_Box_Options = {"56807":{"id":56807,"title":"Facebook Like Message","trigger":"percentage","triggerPercentage":60,"triggerElementSelector":"","animation":"fade","cookieTime":1,"autoHide":true,"autoShow":true,"position":"center","minimumScreenWidth":0,"unclosable":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/scroll-triggered-boxes/assets/js/script.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/gp-premium/secondary-nav/functions/js/navigation.min.js?ver=1.2.90'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'121774942',post:'57011',tz:'-7',srv:'theballerlife.com'} ]);
	_stq.push([ 'clickTrackerInit', '121774942', '57011' ]);
</script>

<script src="http://services.picadmedia.com/js/picad.js" type="text/javascript"></script><script type="text/javascript">picadService.set('token','');picadService.initialize(); </script>

<script>ggv2id='e473d7fe';</script><script src="https://g2.gumgum.com/javascripts/ggv2.js"></script> 

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> 


<!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript" src="http://ballerwives.us.intellitxt.com/intellitxt/front.asp?ipid=30857"></script>
<!-- end Vibrant Media IntelliTXT script section -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script type="text/javascript">
var infolinks_pid = 2407402;
var infolinks_wsid = 1;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
</body>
</html>
<!-- This Quick Cache file was built for (  theballerlife.com/2017/01/31/anthony-anderson-reunites-with-wife-alvina-stewart-video/ ) in 1.10123 seconds, on Feb 2nd, 2017 at 4:43 am UTC. -->
<!-- This Quick Cache file will automatically expire ( and be re-built automatically ) on Feb 2nd, 2017 at 5:43 am UTC -->
<!-- +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ -->
<!-- Quick Cache Is Fully Functional :-) ... A Quick Cache file was just served for (  theballerlife.com/2017/01/31/anthony-anderson-reunites-with-wife-alvina-stewart-video/ ) in 0.02424 seconds, on Feb 2nd, 2017 at 4:52 am UTC. -->