<!DOCTYPE html>
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://theballerlife.com/xmlrpc.php">
	<title>Daymond John Speaks On LaVar Ball Selling His Son Lonzo&#8217;s New Big Baller Brand Shoes For $500.00 (Video) | | The Baller Life -  BallerWives.com</title>

<!-- Twitter Card generated by MashShare 3.4.2 - https://www.mashshare.net -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Daymond John Speaks On LaVar Ball Selling His Son Lonzo’s New Big Baller Brand Shoes For $500.00 (Video)">
<meta name="twitter:description" content="FUBU founder, Entrepreneur and Shark Tank star Daymond John weighs in on LaVar Balls $500.00 dollar pricing on his Lonzo Ball's new Big Baller Brand shoes and sandals.    Also, John gives advice to Lavar Ball on">
<meta name="twitter:site" content="@ballerwives">
<!-- Twitter Card generated by MashShare 3.4.2 - https://www.mashshare.net -->


<!-- All in One SEO Pack 2.3.12.5 by Michael Torbert of Semper Fi Web Design[334,500] -->
<link rel="author" href="https://plus.google.com/117266833494320081327" />
<meta name="description"  content="FUBU founder, Entrepreneur and Shark Tank star Daymond John weighs in on LaVar Balls $500.00 dollar pricing on his Lonzo Ball's new Big Baller Brand shoes and" />

<meta name="keywords"  content="big baller brand,celebrity news,celebrity videos" />

<meta property="og:title" content="Daymond John Speaks On LaVar Ball Selling His Son Lonzo&#8217;s New Big Baller Brand Shoes For $500.00 (Video) | | The Baller Life -  BallerWives.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://theballerlife.com/2017/05/23/daymond-john-speaks-on-lavar-ball-selling-his-son-lonzos-new-big-baller-brand-shoes-for-500-00-video/" />
<meta property="og:image" content="http://theballerlife.com/wp-content/uploads/2017/05/daymond-john-talks-lavar-ball-big-baller-brand-shoes.jpg" />
<meta property="og:site_name" content="BallerWives.com" />
<meta property="og:description" content="FUBU founder, Entrepreneur and Shark Tank star Daymond John weighs in on LaVar Balls $500.00 dollar pricing on his Lonzo Ball&#039;s new Big Baller Brand shoes and sandals. Also, John gives advice to Lavar Ball on how he should market and sell his Big Baller Brand shoes. Watch the interview below..." />
<meta property="article:published_time" content="2017-05-23T05:51:50Z" />
<meta property="article:modified_time" content="2017-05-23T05:51:50Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ballerwives" />
<meta name="twitter:domain" content="theballerlife.com" />
<meta name="twitter:title" content="Daymond John Speaks On LaVar Ball Selling His Son Lonzo&#8217;s New Big Baller Brand Shoes For $500.00 (Video) | | The Baller Life -  BallerWives.com" />
<meta name="twitter:description" content="FUBU founder, Entrepreneur and Shark Tank star Daymond John weighs in on LaVar Balls $500.00 dollar pricing on his Lonzo Ball&#039;s new Big Baller Brand shoes and sandals. Also, John gives advice to Lavar Ball on how he should market and sell his Big Baller Brand shoes. Watch the interview below..." />
<meta name="twitter:image" content="http://theballerlife.com/wp-content/uploads/2017/05/daymond-john-talks-lavar-ball-big-baller-brand-shoes.jpg" />
<meta itemprop="image" content="http://theballerlife.com/wp-content/uploads/2017/05/daymond-john-talks-lavar-ball-big-baller-brand-shoes.jpg" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-9445838-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Baller Life -  BallerWives.com &raquo; Feed" href="http://theballerlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Baller Life -  BallerWives.com &raquo; Comments Feed" href="http://theballerlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Baller Life -  BallerWives.com &raquo; Daymond John Speaks On LaVar Ball Selling His Son Lonzo&#8217;s New Big Baller Brand Shoes For $500.00 (Video) Comments Feed" href="http://theballerlife.com/2017/05/23/daymond-john-speaks-on-lavar-ball-selling-his-son-lonzos-new-big-baller-brand-shoes-for-500-00-video/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theballerlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	  <style type="text/css">
	  .wp-pagenavi{float:left !important; }

	  .wp-pagenavi a,.wp-pagenavi a:link,.wp-pagenavi a:visited,.wp-pagenavi a:active,.wp-pagenavi span.extend { background:#000000 !important; border:1px solid #666666 !important; color:#ffffff !important; }
	  .wp-pagenavi a:hover,.wp-pagenavi span.current
	  {
		  background:#000000 !important; border:1px solid ##444 !important; color:#ffffff !important; 
	  }
	  .wp-pagenavi span.pages { color:#000000 !important; }
	  </style>
	  <link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='http://theballerlife.com/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=4.7.5' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 240px;
  height: 200px;
  text-decoration: none;
}
.crp_related img {
  max-width: 240px;
  margin: auto;
}
.crp_related .crp_title {
  width: 240px;
}
                
</style>
<link rel='stylesheet' id='mashsb-styles-css'  href='http://theballerlife.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.2' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}.mashicon-subscribe {
    background: red;
}

.mashicon-subscribe .icon, .mashicon-subscribe .text {
    color: #fff;
}
</style>
<link rel='stylesheet' id='wpfp-public-style-css'  href='http://theballerlife.com/wp-content/plugins/wpos-featured-post2/assets/css/wpfp-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wposrp-public-style-css'  href='http://theballerlife.com/wp-content/plugins/wpos-recent-post/assets/css/wposrp-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='http://theballerlife.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=1.3.41' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='http://theballerlife.com/wp-content/themes/generatepress/style.css?ver=1.3.41' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='http://theballerlife.com/wp-content/themes/generatepress/css/mobile.min.css?ver=1.3.41' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='http://theballerlife.com/wp-content/themes/generatepress-child/style.css?ver=1495039246' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://theballerlife.com/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='generate-ie-css'  href='http://theballerlife.com/wp-content/themes/generatepress/css/ie.min.css?ver=1.3.41' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='scroll-triggered-boxes-css'  href='http://theballerlife.com/wp-content/plugins/scroll-triggered-boxes/assets/css/styles.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='blog-styles-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.2.90' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/style.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-mobile-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/mobile.min.css?ver=1.2.90' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sticky-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.2.90' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sliiide-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sliiide.min.css?ver=1.2.90' type='text/css' media='all' />
<link rel='stylesheet' id='generate-menu-logo-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/css/menu-logo.min.css?ver=1.2.90' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-style-css'  href='http://theballerlife.com/wp-content/plugins/wp-pagenavi-style/style/default.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://theballerlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://theballerlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theballerlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theballerlife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Holy Smokes: Beyonce And Jay Z Are Officially A Billion Dollar Couple! (Video)' href='http://theballerlife.com/2017/05/21/holy-smokes-beyonce-and-jay-z-are-officially-a-billion-dollar-couple-video/' />
<link rel='next' title='Misty Copeland Opens Up About Her Health Struggles, Ballerina Eating Disorders And New Book, &#8216;Ballerina Body.&#8217; (Video)' href='http://theballerlife.com/2017/05/23/misty-copeland-opens-up-about-her-health-struggles-ballerina-eating-disorders-and-new-book-ballerina-body-video/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://theballerlife.com/2017/05/23/daymond-john-speaks-on-lavar-ball-selling-his-son-lonzos-new-big-baller-brand-shoes-for-500-00-video/" />
<link rel='shortlink' href='http://wp.me/p8eXdY-f8d' />
<link rel="alternate" type="application/json+oembed" href="http://theballerlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheballerlife.com%2F2017%2F05%2F23%2Fdaymond-john-speaks-on-lavar-ball-selling-his-son-lonzos-new-big-baller-brand-shoes-for-500-00-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theballerlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheballerlife.com%2F2017%2F05%2F23%2Fdaymond-john-speaks-on-lavar-ball-selling-his-son-lonzos-new-big-baller-brand-shoes-for-500-00-video%2F&#038;format=xml" />
	<style type="text/css">
	 .wp-pagenavi
	{
		font-size:18px !important;
	}
	</style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">
/* Custom Styles for Box 56807 */
.stb-56807 {
background: #f9f9f9 !important;
color: #1e73be !important;
border-color: #255aea !important;
border-width: 6px !important;
border-style: solid !important;
max-width: 320px;
}

.fb-like {

margin-left: 70px;
}

h4#fb-message {
    background: #3241AF;
     color: #fff;
padding: 5px 0 5px 10px!important;
    margin-top: 8px;
    margin-right: -10px;
    margin-left: -10px;
text-align: center;
height:25px;
}


</style>

<meta name="google-site-verification" content="3BzuJzm54NKE3YhZF_1yTDtZE4x8M0QWaCMWmkbiCEI" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5342939612884568",
    enable_page_level_ads: true
  });
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/ballerwives/loader.js');
</script>
</head>

<body itemtype='http://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-58169 single-format-standard post-image-below-header post-image-aligned-left secondary-nav-above-header secondary-nav-aligned-right sections-no-sidebars slideout-enabled slideout-mobile sticky-menu-no-transition navigation-logo sticky-enabled menu-logo menu-logo-enabled both-sticky-menu generatepress  right-sidebar nav-below-header contained-header one-container active-footer-widgets-0 nav-search-enabled nav-aligned-left header-aligned-left dropdown-click dropdown-click-menu-item">
		<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
	<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header grid-container grid-parent">
		<div class="inside-header grid-container grid-parent">
								<div class="header-widget">
			<aside id="text-640378489" class="widget inner-padding widget_text">			<div class="textwidget"><!-- Conversant Media 468x60 and 728x90 Banner CODE for BallerWives.com -->
<script type="text/javascript">var vclk_options = {sid:58120,media_id:1,media_type:5,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=58120&media_id=1&media_type=5&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=58120&m=1&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=58120&m=1&tp=5&d=s&c=1&vcm_acv=1.4" width="728" height="90" border="1"/></a></noscript>
<!-- Conversant Media 468x60 and 728x90 Banner CODE for BallerWives.com --></div>
		</aside>		</div>
						</div><!-- .inside-header -->
	
 


</header><!-- #masthead -->
		<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation grid-container grid-parent">
		<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="http://theballerlife.com/">
		<input type="search" placeholder="SEARCH HERE...." class="search-field" value="" name="s" title="Search">
	</form>
		<div class="site-logo sticky-logo">
		<a href="http://theballerlife.com/" title="The Baller Life &#8211;  BallerWives.com" rel="home"><img class="header-image" src="http://theballerlife.com/wp-content/uploads/2016/12/blife1.png" alt="The Baller Life &#8211;  BallerWives.com" title="The Baller Life &#8211;  BallerWives.com" /></a>
	</div>
		<div class="mobile-bar-items">
				<span class="search-item" title="Search">
			<a href="#">
				<i class="fa fa-fw fa-search" aria-hidden="true"></i>
				<span class="screen-reader-text">Search</span>
			</a>
		</span>
	</div><!-- .mobile-bar-items -->
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
								<span class="mobile-menu">Menu</span>
			</button>
			<div id="primary-menu" class="main-nav"><ul id="menu-men-mobile" class=" menu sf-menu"><li id="menu-item-46666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46666"><a href="http://theballerlife.com"><i class="fa fa-home" aria-hidden="true"></i> HOME</a></li>
<li id="menu-item-46663" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46663"><a href="http://theballerlife.com/category/celebrity-videos/">Videos<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-56718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56718"><a href="http://theballerlife.com/category/heartfelt-post/">Heartfelt Post</a></li>
	<li id="menu-item-56724" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56724"><a href="http://theballerlife.com/category/celebrity-videos/">Celebrity Videos</a></li>
	<li id="menu-item-56719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56719"><a href="http://theballerlife.com/category/motivational-videos/">Motivational Videos</a></li>
</ul>
</li>
<li id="menu-item-46664" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46664"><a href="http://theballerlife.com/category/celebrity-news/">News<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-56723" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56723"><a href="http://theballerlife.com/category/celebrity-news/">Celebrity News</a></li>
	<li id="menu-item-56722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56722"><a href="http://theballerlife.com/category/sports-news/">Sports News</a></li>
</ul>
</li>
<li id="menu-item-56667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56667"><a href="http://theballerlife.com/category/baller-lifestyle/">Lifestyle<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-56716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56716"><a href="http://theballerlife.com/category/baller-cars/">Baller Cars</a></li>
	<li id="menu-item-56717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56717"><a href="http://theballerlife.com/category/baller-cribs/">Baller Cribs</a></li>
	<li id="menu-item-56715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56715"><a href="http://theballerlife.com/category/marriage-proposals/">marriage proposals</a></li>
</ul>
</li>
<li id="menu-item-46665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46665"><a href="http://theballerlife.com/category/wife-girlfriend/">Wives/Girlfriends<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-56712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56712"><a href="http://theballerlife.com/category/wife-girlfriend/movie-actors-wives/">Actors Wives</a></li>
	<li id="menu-item-56706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56706"><a href="http://theballerlife.com/category/nba-ballers/">NBA Wives</a></li>
	<li id="menu-item-56710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56710"><a href="http://theballerlife.com/category/nba-girlfriends/">NBA Girlfriends</a></li>
	<li id="menu-item-56707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56707"><a href="http://theballerlife.com/category/nfl-ballers/">NFL Wives</a></li>
	<li id="menu-item-56711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56711"><a href="http://theballerlife.com/category/nfl-girlfriends/">NFL Girlfriends</a></li>
	<li id="menu-item-56708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56708"><a href="http://theballerlife.com/category/mlb-girlfriends/">MLB Girlfriends</a></li>
	<li id="menu-item-56709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56709"><a href="http://theballerlife.com/category/mlb-ballers/">MLB Wives</a></li>
	<li id="menu-item-56713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56713"><a href="http://theballerlife.com/category/rappers/">Rapper Wives</a></li>
	<li id="menu-item-56714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56714"><a href="http://theballerlife.com/category/r-b-singer-wives/">R &#038; B Singer Wives</a></li>
	<li id="menu-item-56721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56721"><a href="http://theballerlife.com/category/other-sports-wives-girlfriends/">Other Sports Wives Girlfriends</a></li>
</ul>
</li>
<li class="search-item" title="Search"><a href="#"><i class="fa fa-fw fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></a></li></ul></div>		</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			<div class="featured-post-single">

		<div class="wposrp-recent-post design-1 wposrp-clearfix">

							
	<div class="wposrpcolumns wposrp-medium-5 responsive-1">
		<a class="recent-link-overlay" href="http://theballerlife.com/2017/05/19/t-i-speaks-on-why-he-decided-to-bring-his-hit-reality-tv-show-the-family-hustle-to-an-end-this-season-video/"></a>

		<div class="recent-grid">
			<!-- <div class="recent-overlay"> -->
				<div class="recent-image-bg" style="height:150px">

											 <img src="http://theballerlife.com/wp-content/uploads/2017/05/ti-interview-pics-photoa.jpg"/> 
					</div><!-- end .recent-image-bg -->				
				<!-- </div> end .recent-overlay -->
				<div class="recent-content">

					<div class="recent-title">
						<h5 style="font-size: 14px">T.I. Speaks On Why He Decided To Bring His Hit Reality TV Show &#8216;The Family Hustle&#8217; To An End This Season! (Video)</h5>
					</div>

				</div><!-- end .recent-content -->
			</div> <!-- End .recent-grid -->
	</div> <!-- End .wposrpcolumns -->	
	<div class="wposrpcolumns wposrp-medium-5 responsive-2">
		<a class="recent-link-overlay" href="http://theballerlife.com/2017/05/17/congratulations-robert-griffin-iii-gets-engaged-to-his-pregnant-girlfriend-grete-sadeiko-after-just-finalizing-his-divorce-with-ex-wife-photos/"></a>

		<div class="recent-grid">
			<!-- <div class="recent-overlay"> -->
				<div class="recent-image-bg" style="height:150px">

											 <img src="http://theballerlife.com/wp-content/uploads/2017/05/robert-griffin-III-fiancee-girlfriend-Grete-Šadeiko-pics-photos.jpg"/> 
					</div><!-- end .recent-image-bg -->				
				<!-- </div> end .recent-overlay -->
				<div class="recent-content">

					<div class="recent-title">
						<h5 style="font-size: 14px">Congratulations: Robert Griffin III Gets Engaged To His Pregnant Girlfriend Grete Sadeiko After Just Finalizing His Divorce With Ex-Wife! (Photos)!</h5>
					</div>

				</div><!-- end .recent-content -->
			</div> <!-- End .recent-grid -->
	</div> <!-- End .wposrpcolumns -->	
	<div class="wposrpcolumns wposrp-medium-5 responsive-3">
		<a class="recent-link-overlay" href="http://theballerlife.com/2017/05/16/actor-ricky-whittle-opens-up-about-his-girlfriend-kirstina-colonna-female-fans-new-show-more-video/"></a>

		<div class="recent-grid">
			<!-- <div class="recent-overlay"> -->
				<div class="recent-image-bg" style="height:150px">

											 <img src="http://theballerlife.com/wp-content/uploads/2017/05/RICKY-WHITTLE-GIRLFRIEND-KIRSTINA-COLONNA-PICS.jpg"/> 
					</div><!-- end .recent-image-bg -->				
				<!-- </div> end .recent-overlay -->
				<div class="recent-content">

					<div class="recent-title">
						<h5 style="font-size: 14px">Actor Ricky Whittle Opens Up About His Girlfriend Kirstina Colonna, Female Fans, New Show &#038; More. (Video)</h5>
					</div>

				</div><!-- end .recent-content -->
			</div> <!-- End .recent-grid -->
	</div> <!-- End .wposrpcolumns -->	
	<div class="wposrpcolumns wposrp-medium-5 responsive-4">
		<a class="recent-link-overlay" href="http://theballerlife.com/2017/05/16/angela-bassett-talks-health-and-the-link-between-type-2-diabetes-and-heart-disease-video/"></a>

		<div class="recent-grid">
			<!-- <div class="recent-overlay"> -->
				<div class="recent-image-bg" style="height:150px">

											 <img src="http://theballerlife.com/wp-content/uploads/2017/05/angela-bassett-talks-health.jpg"/> 
					</div><!-- end .recent-image-bg -->				
				<!-- </div> end .recent-overlay -->
				<div class="recent-content">

					<div class="recent-title">
						<h5 style="font-size: 14px">Angela Bassett Talks Health And The Link Between Type 2 Diabetes And Heart Disease. (Video)</h5>
					</div>

				</div><!-- end .recent-content -->
			</div> <!-- End .recent-grid -->
	</div> <!-- End .wposrpcolumns -->	
	<div class="wposrpcolumns wposrp-medium-5 responsive-5">
		<a class="recent-link-overlay" href="http://theballerlife.com/2017/05/15/terrence-howard-talks-empire-finale-wife-kids-losing-40-pounds-more-video/"></a>

		<div class="recent-grid">
			<!-- <div class="recent-overlay"> -->
				<div class="recent-image-bg" style="height:150px">

											 <img src="http://theballerlife.com/wp-content/uploads/2017/05/terrence-howard-talks-empire-finale.jpg"/> 
					</div><!-- end .recent-image-bg -->				
				<!-- </div> end .recent-overlay -->
				<div class="recent-content">

					<div class="recent-title">
						<h5 style="font-size: 14px">Terrence Howard Talks &#8216;Empire&#8217; Finale, Wife &#038; Kids, Losing 40 Pounds &#038; More! (Video)</h5>
					</div>

				</div><!-- end .recent-content -->
			</div> <!-- End .recent-grid -->
	</div> <!-- End .wposrpcolumns -->
		</div><!-- end .wposrp-recent-post -->

	</div>
<div class="under-featured-post-ad-single">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5342939612884568"
     data-ad-slot="7719001020"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

		<div id="primary" class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70">
		<main id="main" class="site-main">
				

			
<article id="post-58169" class="post-58169 post type-post status-publish format-standard hentry category-big-baller-brand category-celebrity-news category-celebrity-videos" itemtype='http://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
				
		<header class="entry-header">
										<h1 class="entry-title" itemprop="headline">Daymond John Speaks On LaVar Ball Selling His Son Lonzo&#8217;s New Big Baller Brand Shoes For $500.00 (Video)</h1>								<div class="entry-meta">
			<span class="posted-on"><a href="http://theballerlife.com/2017/05/23/daymond-john-speaks-on-lavar-ball-selling-his-son-lonzos-new-big-baller-brand-shoes-for-500-00-video/" title="5:51 am" rel="bookmark"><time class="entry-date published" datetime="2017-05-23T05:51:50+00:00" itemprop="datePublished">Tuesday, May 23, 2017</time></a></span> <span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="http://theballerlife.com/author/admin/" title="View all posts by BW Staff" rel="author" itemprop="url"><span class="author-name" itemprop="name">BW Staff</span></a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
		
		
<div class="social-media-shre-buttons-top">
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheballerlife.com%2F2017%2F05%2F23%2Fdaymond-john-speaks-on-lavar-ball-selling-his-son-lonzos-new-big-baller-brand-shoes-for-500-00-video%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;On&nbsp;Facebook</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Daymond%20John%20Speaks%20On%20LaVar%20Ball%20Selling%20His%20Son%20Lonzo%E2%80%99s%20New%20Big%20Baller%20Brand%20Shoes%20For%20%24500.00%20%28Video%29&url=http://theballerlife.com/2017/05/23/daymond-john-speaks-on-lavar-ball-selling-his-son-lonzos-new-big-baller-brand-shoes-for-500-00-video/&via=ballerwives" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet&nbsp;This......</span></a><a  class="mashicon-subscribe mash-large mash-center mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe&nbsp;To&nbsp;Email&nbsp;List</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.2--></div>		

<div class="entry-content" itemprop="text">

			<p><a href="http://theballerlife.com/wp-content/uploads/2017/05/daymond-john-talks-lavar-ball-big-baller-brand-shoes.jpg"><img src="http://theballerlife.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://theballerlife.com/wp-content/uploads/2017/05/daymond-john-talks-lavar-ball-big-baller-brand-shoes.jpg" alt width="612" height="416" class="aligncenter size-full wp-image-58170" srcset="http://theballerlife.com/wp-content/uploads/2017/05/daymond-john-talks-lavar-ball-big-baller-brand-shoes.jpg 612w, http://theballerlife.com/wp-content/uploads/2017/05/daymond-john-talks-lavar-ball-big-baller-brand-shoes-300x204.jpg 300w, http://theballerlife.com/wp-content/uploads/2017/05/daymond-john-talks-lavar-ball-big-baller-brand-shoes-200x136.jpg 200w, http://theballerlife.com/wp-content/uploads/2017/05/daymond-john-talks-lavar-ball-big-baller-brand-shoes-240x163.jpg 240w" sizes="(max-width: 612px) 100vw, 612px"><noscript><img src="http://theballerlife.com/wp-content/uploads/2017/05/daymond-john-talks-lavar-ball-big-baller-brand-shoes.jpg" alt="" width="612" height="416" class="aligncenter size-full wp-image-58170" srcset="http://theballerlife.com/wp-content/uploads/2017/05/daymond-john-talks-lavar-ball-big-baller-brand-shoes.jpg 612w, http://theballerlife.com/wp-content/uploads/2017/05/daymond-john-talks-lavar-ball-big-baller-brand-shoes-300x204.jpg 300w, http://theballerlife.com/wp-content/uploads/2017/05/daymond-john-talks-lavar-ball-big-baller-brand-shoes-200x136.jpg 200w, http://theballerlife.com/wp-content/uploads/2017/05/daymond-john-talks-lavar-ball-big-baller-brand-shoes-240x163.jpg 240w" sizes="(max-width: 612px) 100vw, 612px" /></noscript></a><br />
<span id="more-58169"></span><br />
FUBU founder, Entrepreneur and Shark Tank star Daymond John weighs in on LaVar Balls $500.00 dollar pricing on his Lonzo Ball&#8217;s new Big Baller Brand shoes and sandals.</p>
<p>Also, John gives advice to Lavar Ball on how he should market and sell his Big Baller Brand shoes.</p><div id="single-between-post-ad"><div class="ad-after-first"><script type="text/javascript">var vclk_options = {sid:58120,media_id:1,media_type:5,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=58120&media_id=1&media_type=5&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=58120&m=1&c=1" target="_blank"><img src="http://theballerlife.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://media.fastclick.net/w/get.media?sid=58120&#038;m=1&#038;tp=5&#038;d=s&#038;c=1&#038;vcm_acv=1.4" width="728" height="90" border="1"><noscript><img src="http://media.fastclick.net/w/get.media?sid=58120&m=1&tp=5&d=s&c=1&vcm_acv=1.4" width="728" height="90" border="1"></noscript></a></noscript></div>
<div class="text-before-ad">ADVERTISEMENT - CONTINUE READING BELOW</div>
<div class="ad-after-first-mobile"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile 300x250 Unit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5342939612884568"
     data-ad-slot="3453847020"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<p><strong>Watch the interview below&#8230;</strong></p>
<p><center><iframe width="560" height="315" src="https://www.youtube.com/embed/5nJS2WfOTTg" frameborder="0" allowfullscreen></iframe></center></p>

		
</div><!-- .entry-content -->

<div class="social-media-shre-buttons-bottom">
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheballerlife.com%2F2017%2F05%2F23%2Fdaymond-john-speaks-on-lavar-ball-selling-his-son-lonzos-new-big-baller-brand-shoes-for-500-00-video%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;On&nbsp;Facebook</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Daymond%20John%20Speaks%20On%20LaVar%20Ball%20Selling%20His%20Son%20Lonzo%E2%80%99s%20New%20Big%20Baller%20Brand%20Shoes%20For%20%24500.00%20%28Video%29&url=http://theballerlife.com/2017/05/23/daymond-john-speaks-on-lavar-ball-selling-his-son-lonzos-new-big-baller-brand-shoes-for-500-00-video/&via=ballerwives" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet&nbsp;This......</span></a><a  class="mashicon-subscribe mash-large mash-center mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe&nbsp;To&nbsp;Email&nbsp;List</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.2--></div>

<div class="taboola-ad">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 
</div>


<div class="related-post-thumb">
<div class="crp_related "><h3>SEE ALSO:</h3><ul><li><a href="http://theballerlife.com/2017/03/23/stephen-a-smith-debates-lavar-ball-on-his-insensitive-comments-he-made-about-lebrons-son-michael-jordan-more-watch/"    ><img src="http://theballerlife.com/wp-content/uploads/2017/03/stephen-a-smith-debates-lavar-burton-video-240x126.jpg" alt="Stephen A. Smith Debates LaVar Ball On His Insensitive Comments He Made About Lebron&#8217;s Son, Michael Jordan &#038; More! (Watch)" title="Stephen A. Smith Debates LaVar Ball On His Insensitive Comments He Made About Lebron&#8217;s Son, Michael Jordan &#038; More! (Watch)" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">Stephen A. Smith Debates LaVar Ball On His Insensitive Comments He Made About Lebron&#8217;s Son,&hellip;</span></a></li><li><a href="http://theballerlife.com/2017/05/14/daymond-john-opens-up-about-his-thyroid-cancer-diagnosis-video/"    ><img src="http://theballerlife.com/wp-content/uploads/2017/05/daymond-john-thyroid-cancer-240x174.jpg" alt="Daymond John Opens Up About His Thyroid Cancer Diagnosis (Video)" title="Daymond John Opens Up About His Thyroid Cancer Diagnosis (Video)" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">Daymond John Opens Up About His Thyroid Cancer Diagnosis (Video)</span></a></li><li><a href="http://theballerlife.com/2017/04/18/daymond-john-speaks-on-his-recent-engagement-to-fiancee-heather-taras-prenups-his-successful-career-more-video/"    ><img src="http://theballerlife.com/wp-content/uploads/2017/04/daymond-john-fiancee-wife-heather-taras-pics-photos-engagement-212x200.jpg" alt="Daymond John Speaks On His Recent Engagement To Fiancee Heather Taras, Prenups, His Successful Career &#038; More! (Video)" title="Daymond John Speaks On His Recent Engagement To Fiancee Heather Taras, Prenups, His Successful Career &#038; More! (Video)" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">Daymond John Speaks On His Recent Engagement To Fiancee Heather Taras, Prenups, His Successful&hellip;</span></a></li><li><a href="http://theballerlife.com/2017/01/26/watch-cab-driver-says-john-elway-is-the-greatest-quarterback-ever-not-realizing-elway-is-sitting-in-the-backseat-video/"    ><img src="http://theballerlife.com/wp-content/uploads/2017/01/john-elway-prank-taxi-cab-driver-240x135.jpg" alt="Watch: Cab Driver Says John Elway Is The Greatest Quarterback Ever, Not Realizing Elway Is Sitting In The Backseat . (Video)" title="Watch: Cab Driver Says John Elway Is The Greatest Quarterback Ever, Not Realizing Elway Is Sitting In The Backseat . (Video)" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">Watch: Cab Driver Says John Elway Is The Greatest Quarterback Ever, Not Realizing Elway Is Sitting&hellip;</span></a></li><li><a href="http://theballerlife.com/2017/02/25/shark-tank-sharks-reveal-their-biggest-deals-ever-made-and-the-deals-they-regret-never-taking-in-the-tank-video/"    ><img src="http://theballerlife.com/wp-content/uploads/2017/02/shark-tank-sharksbiggest-deals-video-240x138.jpg" alt="&#8216;Shark Tank&#8217; Sharks Reveal Their Biggest Deals Ever Made And The Deals They Regret Never Taking In The Tank! (Video)" title="&#8216;Shark Tank&#8217; Sharks Reveal Their Biggest Deals Ever Made And The Deals They Regret Never Taking In The Tank! (Video)" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">&#8216;Shark Tank&#8217; Sharks Reveal Their Biggest Deals Ever Made And The Deals They Regret Never</span></a></li><li><a href="http://theballerlife.com/2017/02/15/victor-cruz-gives-money-advice-to-professional-athletes-video/"    ><img src="http://theballerlife.com/wp-content/uploads/2017/02/victor-cruz-gives-financial-advice-video-240x128.jpg" alt="Victor Cruz Gives Money Advice To Professional Athletes (Video)" title="Victor Cruz Gives Money Advice To Professional Athletes (Video)" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">Victor Cruz Gives Money Advice To Professional Athletes (Video)</span></a></li></ul><div class="crp_clear"></div></div></div>

		<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://theballerlife.com/category/big-baller-brand/" rel="category tag">Big Baller Brand</a>, <a href="http://theballerlife.com/category/celebrity-news/" rel="category tag">Celebrity News</a>, <a href="http://theballerlife.com/category/celebrity-videos/" rel="category tag">Celebrity Videos</a></span>				<nav id="nav-below" class="post-navigation">
		<h6 class="screen-reader-text">Post navigation</h6>

	
		<div class="nav-previous"><span class="prev" title="Previous"><a href="http://theballerlife.com/2017/05/21/holy-smokes-beyonce-and-jay-z-are-officially-a-billion-dollar-couple-video/" rel="prev">Holy Smokes: Beyonce And Jay Z Are Officially A Billion Dollar Couple! (Video)</a></span></div>		<div class="nav-next"><span class="next" title="Next"><a href="http://theballerlife.com/2017/05/23/misty-copeland-opens-up-about-her-health-struggles-ballerina-eating-disorders-and-new-book-ballerina-body-video/" rel="next">Misty Copeland Opens Up About Her Health Struggles, Ballerina Eating Disorders And New Book, &#8216;Ballerina Body.&#8217; (Video)</a></span></div>
	
	</nav><!-- #nav-below -->
			</footer><!-- .entry-meta -->
	

<div class="matched-content">
<div id="zergnet-widget-51646"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=51646';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
</div>

<h4 class="first-post-title"><span>Check Out These Related Post</span></h4>

<div class="related-post-thumb1">
<div style="clear: both"></div><div style="border: 0pt none ; margin: 0pt; padding: 0pt;"><a onmouseout="this.style.backgroundColor='#000'" onmouseover="this.style.backgroundColor='#000'" style="background-color: #000; border-right: 1px solid #000; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://theballerlife.com/2017/03/01/muhammad-ali-jr-and-mother-speaks-on-being-detained-at-florida-airport-by-federal-agents-video/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 245px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://theballerlife.com/wp-content/uploads/2017/03/Muhammad_Ali-jr-and-mother-Khalilah-Camacho-Ali-video-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 13px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #fff;">Muhammad Ali Jr. And Mother Speaks On Being Detained At Florida Airport By Federal Agents! (Video)</div></div></a><a onmouseout="this.style.backgroundColor='#000'" onmouseover="this.style.backgroundColor='#000'" style="background-color: #000; border-right: 1px solid #000; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://theballerlife.com/2017/03/13/nick-cannon-speaks-on-why-he-really-left-americas-got-talent-video/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 245px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://theballerlife.com/wp-content/uploads/2017/03/nick-cannon-america-got-talent-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 13px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #fff;">Nick Cannon Speaks On Why He Really Left 'America's Got Talent!' (Video)</div></div></a><a onmouseout="this.style.backgroundColor='#000'" onmouseover="this.style.backgroundColor='#000'" style="background-color: #000; border-right: 1px solid #000; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://theballerlife.com/2017/03/26/audra-mcdonald-talks-family-and-starring-in-beauty-and-the-beast-video/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 245px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://theballerlife.com/wp-content/uploads/2017/03/audra-mcdonald-husband-will-swenson-pics-photos_001-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 13px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #fff;">Audra McDonald Talks Family And Starring In 'Beauty And the Beast' (Video)</div></div></a><a onmouseout="this.style.backgroundColor='#000'" onmouseover="this.style.backgroundColor='#000'" style="background-color: #000; border-right: 1px solid #000; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://theballerlife.com/2017/03/30/bryshere-y-gray-talks-new-season-of-empire-and-joining-the-lip-sync-battle-video/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 245px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://theballerlife.com/wp-content/uploads/2017/03/Bryshere-Gray-talks-empire-new-season-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 13px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #fff;">Bryshere Y. Gray Talks New Season Of 'Empire' And Joining The Lip Sync Battle!&quot; (Video)</div></div></a><a onmouseout="this.style.backgroundColor='#000'" onmouseover="this.style.backgroundColor='#000'" style="background-color: #000; border-right: 1px solid #000; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://theballerlife.com/2017/04/09/angela-rye-5-fast-facts-you-probably-did-not-know/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 245px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://theballerlife.com/wp-content/uploads/2017/04/angela-rye-pics-photos-1-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 13px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #fff;">Angela Rye: 5 Fast Facts You Probably Did Not Know</div></div></a><a onmouseout="this.style.backgroundColor='#000'" onmouseover="this.style.backgroundColor='#000'" style="background-color: #000; border-right: 1px solid #000; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://theballerlife.com/2017/04/24/jennifer-lopez-dishes-on-how-she-first-started-dating-alex-rodriguez-video/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 245px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://theballerlife.com/wp-content/uploads/2017/04/jennifer-lopez-talks-how-she-met-alex-rodriguez-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 13px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #fff;">Jennifer Lopez Dishes On How She First Started Dating Alex Rodriguez (Video)</div></div></a><a onmouseout="this.style.backgroundColor='#000'" onmouseover="this.style.backgroundColor='#000'" style="background-color: #000; border-right: 1px solid #000; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://theballerlife.com/2017/04/26/serena-williams-opens-up-about-pregnancy-love-life-and-career-video/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 245px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://theballerlife.com/wp-content/uploads/2017/04/serena-williams-talks-pregnancy-interview-video-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 13px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #fff;">Serena Williams Opens Up About Pregnancy, Love Life And Career! (Video)</div></div></a><a onmouseout="this.style.backgroundColor='#000'" onmouseover="this.style.backgroundColor='#000'" style="background-color: #000; border-right: 1px solid #000; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://theballerlife.com/2017/05/19/t-i-speaks-on-why-he-decided-to-bring-his-hit-reality-tv-show-the-family-hustle-to-an-end-this-season-video/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 245px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://theballerlife.com/wp-content/uploads/2017/05/ti-interview-pics-photoa-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 13px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #fff;">T.I. Speaks On Why He Decided To Bring His Hit Reality TV Show 'The Family Hustle' To An End This Se...</div></div></a></div><div style="clear: both"></div></div>

<h4 class="first-post-title"><span>Check Out These Stories</span></h4>

<div class="earnify-widget" data-widget-id="7948"></div>

<div id="spaceundernav">
<div class="facebook">
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fballerwives%2F&tabs&width=330&height=250&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="330" height="250" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</div>
<div class="banner300">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 6/22/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5342939612884568"
     data-ad-slot="2117225603"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

</div><!-- .inside-article -->
</article><!-- #post-## -->
<input type="hidden" name="IL_IN_TAG" value="2"/>
<h4 class="first-post-title"><span>Leave A Comment</span></h4>
								<div class="comments-area">
						
	<div id="comments">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/23/daymond-john-speaks-on-lavar-ball-selling-his-son-lonzos-new-big-baller-brand-shoes-for-500-00-video/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://theballerlife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<input placeholder="Email *" id="email" name="email" type="text" value="" size="30" />
<input placeholder="Website" id="url" name="url" type="text" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='58169' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b29d0b474b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>
			
		
				</main><!-- #main -->

	</div><!-- #primary -->

<div id="right-sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope" role="complementary" class="widget-area grid-30 tablet-grid-30 grid-parent sidebar">
	<div class="inside-right-sidebar">
				<aside id="text-640378483" class="widget inner-padding widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5342939612884568"
     data-ad-slot="3391707423"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-640378492" class="widget inner-padding widget_text">			<div class="textwidget"><!-- Conversant Media 300x250 Medium Rectangle CODE for BallerWives.com -->
<script type="text/javascript">var vclk_options = {sid:58120,media_id:6,media_type:8,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=58120&media_id=6&media_type=8&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=58120&m=6&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=58120&m=6&tp=8&d=s&c=1&vcm_acv=1.4" width="300" height="250" border="1"/></a></noscript>
<!-- Conversant Media 300x250 Medium Rectangle CODE for BallerWives.com --></div>
		</aside><aside id="text-640378495" class="widget inner-padding widget_text">			<div class="textwidget"><div id="zergnet-widget-51647"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=51647';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div>
		</aside><aside id="text-640378494" class="widget inner-padding widget_text"><div class="widget-title"><span>You May Also Like:</span></div>			<div class="textwidget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'right-rail-bulk1',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div>
		</aside><aside id="text-640378493" class="widget inner-padding widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5342939612884568"
     data-ad-slot="3112505826"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="wpfp_recentpostlist_widget-5" class="widget inner-padding wpfp-featured-fplw"><div class="widget-title"><span>Latest Celeb News</span></div>
        <div class="wpfp-featured-post-widget-wrp wpfp-clearfix ">
            <div class="wpfp-widget wpfp-recent-post-widget" id="wpfp-recent-post-widget-1">

                
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/05/23/nba-star-isaiah-thomas-opens-up-about-the-recent-death-of-his-younger-sister-overcoming-challenges-because-of-his-height-and-more-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/05/isaiah-thomas-opens-up-about-sister-death.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/05/23/nba-star-isaiah-thomas-opens-up-about-the-recent-death-of-his-younger-sister-overcoming-challenges-because-of-his-height-and-more-video/" title="NBA Star Isaiah Thomas Opens Up About The Recent Death Of His Younger Sister, Overcoming Challenges Because Of His Height And More! (Video)" style="font-size: 14px">NBA Star Isaiah Thomas Opens Up About The Recent Death Of His Younger Sister, Overcoming Challenges Because Of His Height And More! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/05/23/misty-copeland-opens-up-about-her-health-struggles-ballerina-eating-disorders-and-new-book-ballerina-body-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/05/misty-copeland-new-book-ballarina-body.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/05/23/misty-copeland-opens-up-about-her-health-struggles-ballerina-eating-disorders-and-new-book-ballerina-body-video/" title="Misty Copeland Opens Up About Her Health Struggles, Ballerina Eating Disorders And New Book, &#8216;Ballerina Body.&#8217; (Video)" style="font-size: 14px">Misty Copeland Opens Up About Her Health Struggles, Ballerina Eating Disorders And New Book, &#8216;Ballerina Body.&#8217; (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                            </div><!-- end .wpfp-recent-post -->

    </div><!-- end .wpfp-featured-post-widget-wrp -->

    </aside><aside id="text-640378490" class="widget inner-padding widget_text">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fballerwives%2F&tabs&width=300&height=250&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=false&appId" width="300" height="250" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</aside><aside id="wpfp_recentpostlist_widget-2" class="widget inner-padding wpfp-featured-fplw"><div class="widget-title"><span>NFL Wives &#038; Girlfriends</span></div>
        <div class="wpfp-featured-post-widget-wrp wpfp-clearfix ">
            <div class="wpfp-widget wpfp-recent-post-widget" id="wpfp-recent-post-widget-2">

                
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/05/17/congratulations-robert-griffin-iii-gets-engaged-to-his-pregnant-girlfriend-grete-sadeiko-after-just-finalizing-his-divorce-with-ex-wife-photos/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/05/robert-griffin-III-fiancee-girlfriend-Grete-Šadeiko-pics-photos.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/05/17/congratulations-robert-griffin-iii-gets-engaged-to-his-pregnant-girlfriend-grete-sadeiko-after-just-finalizing-his-divorce-with-ex-wife-photos/" title="Congratulations: Robert Griffin III Gets Engaged To His Pregnant Girlfriend Grete Sadeiko After Just Finalizing His Divorce With Ex-Wife! (Photos)!" style="font-size: 14px">Congratulations: Robert Griffin III Gets Engaged To His Pregnant Girlfriend Grete Sadeiko After Just Finalizing His Divorce With Ex-Wife! (Photos)!</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/03/08/wow-emmanuel-sanders-wife-gabriella-files-divorce-docs-breaking-down-how-he-spent-a-ton-of-money-on-his-side-chicks-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/03/emanuel-sanders-wife-gabriella-waheed-pics-photos.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/03/08/wow-emmanuel-sanders-wife-gabriella-files-divorce-docs-breaking-down-how-he-spent-a-ton-of-money-on-his-side-chicks-video/" title="Wow: Emmanuel Sanders’ Wife Gabriella Files Divorce Docs Breaking Down How He Spent A Ton Of Money On His Side Chicks! (Video)" style="font-size: 14px">Wow: Emmanuel Sanders’ Wife Gabriella Files Divorce Docs Breaking Down How He Spent A Ton Of Money On His Side Chicks! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                            </div><!-- end .wpfp-recent-post -->

    </div><!-- end .wpfp-featured-post-widget-wrp -->

    </aside><aside id="wpfp_recentpostlist_widget-3" class="widget inner-padding wpfp-featured-fplw"><div class="widget-title"><span>NBA Wives &#038; Girlfriends</span></div>
        <div class="wpfp-featured-post-widget-wrp wpfp-clearfix ">
            <div class="wpfp-widget wpfp-recent-post-widget" id="wpfp-recent-post-widget-3">

                
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/04/18/oh-no-la-la-and-carmelo-anthony-reportedly-separate-after-6-years-of-marriage-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/04/carmelo-anthony-lala-split.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/04/18/oh-no-la-la-and-carmelo-anthony-reportedly-separate-after-6-years-of-marriage-video/" title="Oh No: La La and Carmelo Anthony Reportedly Separate After 6 Years Of Marriage! (Video)" style="font-size: 14px">Oh No: La La and Carmelo Anthony Reportedly Separate After 6 Years Of Marriage! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/03/07/congratulations-russell-westbrook-and-wife-nina-announce-their-expecting-first-child-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/03/russell-westbrook-wife-nina-pics-photos.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/03/07/congratulations-russell-westbrook-and-wife-nina-announce-their-expecting-first-child-video/" title="Congratulations: Russell Westbrook And Wife Nina Announce Their Expecting First Child! (Video)" style="font-size: 14px">Congratulations: Russell Westbrook And Wife Nina Announce Their Expecting First Child! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                            </div><!-- end .wpfp-recent-post -->

    </div><!-- end .wpfp-featured-post-widget-wrp -->

    </aside><aside id="wpfp_recentpostlist_widget-4" class="widget inner-padding wpfp-featured-fplw"><div class="widget-title"><span>Actor Wives &#038; Girlfriends</span></div>
        <div class="wpfp-featured-post-widget-wrp wpfp-clearfix ">
            <div class="wpfp-widget wpfp-recent-post-widget" id="wpfp-recent-post-widget-4">

                
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/05/16/actor-ricky-whittle-opens-up-about-his-girlfriend-kirstina-colonna-female-fans-new-show-more-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/05/RICKY-WHITTLE-GIRLFRIEND-KIRSTINA-COLONNA-PICS.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/05/16/actor-ricky-whittle-opens-up-about-his-girlfriend-kirstina-colonna-female-fans-new-show-more-video/" title="Actor Ricky Whittle Opens Up About His Girlfriend Kirstina Colonna, Female Fans, New Show &#038; More. (Video)" style="font-size: 14px">Actor Ricky Whittle Opens Up About His Girlfriend Kirstina Colonna, Female Fans, New Show &#038; More. (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/04/25/oh-no-jesse-williams-wife-aryn-drake-lee-amicably-file-for-divorce-after-5-years-of-marriage-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/04/jesse-williams-wife-Aryn_Drake-Lee-photos-pics.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/04/25/oh-no-jesse-williams-wife-aryn-drake-lee-amicably-file-for-divorce-after-5-years-of-marriage-video/" title="Oh No: Jesse Williams &#038; Wife Aryn Drake-Lee Amicably File For Divorce After 5 Years Of Marriage! (Video)" style="font-size: 14px">Oh No: Jesse Williams &#038; Wife Aryn Drake-Lee Amicably File For Divorce After 5 Years Of Marriage! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                            </div><!-- end .wpfp-recent-post -->

    </div><!-- end .wpfp-featured-post-widget-wrp -->

    </aside><aside id="wpfp_recentpostlist_widget-8" class="widget inner-padding wpfp-featured-fplw"><div class="widget-title"><span>Heartfelt Stories</span></div>
        <div class="wpfp-featured-post-widget-wrp wpfp-clearfix ">
            <div class="wpfp-widget wpfp-recent-post-widget" id="wpfp-recent-post-widget-5">

                
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/05/13/christopher-big-black-boykins-ex-wife-shannon-turley-reflects-on-his-life-and-legacy-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/05/Christopher_Big_Black_Boykins_Ex-Wife_Shannon_Turley-pics-photos.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/05/13/christopher-big-black-boykins-ex-wife-shannon-turley-reflects-on-his-life-and-legacy-video/" title="Christopher &#8216;Big Black&#8217; Boykin&#8217;s Ex-Wife Shannon Turley Reflects On His Life And Legacy (Video)" style="font-size: 14px">Christopher &#8216;Big Black&#8217; Boykin&#8217;s Ex-Wife Shannon Turley Reflects On His Life And Legacy (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/04/16/so-sad-nba-star-isaiah-thomas-sister-chyna-dies-in-car-crash-in-washington-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/04/Isaiah-Thomas-pics-photos.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/04/16/so-sad-nba-star-isaiah-thomas-sister-chyna-dies-in-car-crash-in-washington-video/" title="So Sad: NBA Star Isaiah Thomas&#8217; Sister, Chyna, Dies In Car Crash In Washington! (Video)" style="font-size: 14px">So Sad: NBA Star Isaiah Thomas&#8217; Sister, Chyna, Dies In Car Crash In Washington! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                            </div><!-- end .wpfp-recent-post -->

    </div><!-- end .wpfp-featured-post-widget-wrp -->

    </aside>			</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->
	</div><!-- #content -->
</div><!-- #page -->



<div class="site-footer grid-container grid-parent">
		<footer class="site-info" itemtype="http://schema.org/WPFooter" itemscope="itemscope">
		<div class="inside-site-info grid-container grid-parent">
			<a href='http://theballerlife.com/contact-us'>Contact Us</a> | <a href='http://theballerlife.com/terms-of-use'>Terms of Use</a> | <a href='http://theballerlife.com/sitemap.xml'>Site Map</a> | <a href='http://theballerlife.com/privacy'>Privacy Statement</a><br />Copyright © 2016 TheBallerLife.com All Rights Reserved.
		</div>
	</footer><!-- .site-info -->
	</div><!-- .site-footer -->

	<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="generate-slideout-menu" class="main-navigation slideout-navigation">
		<div class="inside-navigation grid-container grid-parent">
						<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
			<div class="main-nav"><ul id="menu-men-mobile-1" class=" slideout-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46666"><a href="http://theballerlife.com"><i class="fa fa-home" aria-hidden="true"></i> HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46663"><a href="http://theballerlife.com/category/celebrity-videos/">Videos<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56718"><a href="http://theballerlife.com/category/heartfelt-post/">Heartfelt Post</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56724"><a href="http://theballerlife.com/category/celebrity-videos/">Celebrity Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56719"><a href="http://theballerlife.com/category/motivational-videos/">Motivational Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46664"><a href="http://theballerlife.com/category/celebrity-news/">News<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56723"><a href="http://theballerlife.com/category/celebrity-news/">Celebrity News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56722"><a href="http://theballerlife.com/category/sports-news/">Sports News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56667"><a href="http://theballerlife.com/category/baller-lifestyle/">Lifestyle<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56716"><a href="http://theballerlife.com/category/baller-cars/">Baller Cars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56717"><a href="http://theballerlife.com/category/baller-cribs/">Baller Cribs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56715"><a href="http://theballerlife.com/category/marriage-proposals/">marriage proposals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46665"><a href="http://theballerlife.com/category/wife-girlfriend/">Wives/Girlfriends<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56712"><a href="http://theballerlife.com/category/wife-girlfriend/movie-actors-wives/">Actors Wives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56706"><a href="http://theballerlife.com/category/nba-ballers/">NBA Wives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56710"><a href="http://theballerlife.com/category/nba-girlfriends/">NBA Girlfriends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56707"><a href="http://theballerlife.com/category/nfl-ballers/">NFL Wives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56711"><a href="http://theballerlife.com/category/nfl-girlfriends/">NFL Girlfriends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56708"><a href="http://theballerlife.com/category/mlb-girlfriends/">MLB Girlfriends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56709"><a href="http://theballerlife.com/category/mlb-ballers/">MLB Wives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56713"><a href="http://theballerlife.com/category/rappers/">Rapper Wives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56714"><a href="http://theballerlife.com/category/r-b-singer-wives/">R &#038; B Singer Wives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56721"><a href="http://theballerlife.com/category/other-sports-wives-girlfriends/">Other Sports Wives Girlfriends</a></li>
</ul>
</li>
</ul></div>					</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
	<div class="slideout-overlay" style="display: none;"></div>
		<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300"><i class="fa fa-angle-up" aria-hidden="true"></i><span class="screen-reader-text">Scroll back to top</span></a>
	<!-- Scroll Triggered Boxes v2.2.1 - https://wordpress.org/plugins/scroll-triggered-boxes/-->			<div class="stb-container stb-center-container">
				<div class="scroll-triggered-box stb stb-56807 stb-center"
				     id="stb-56807"
				     style="display: none;">
					<div class="stb-content">
						<h4 id="fb-message"><strong>LIKE OUR STORIES??</strong></h4>
<h4 style="text-align: center;"><span style="color: #000000;"><strong>Well, show us some love and click the Facebook <span style="color: #3366ff;">&#8220;Like&#8221; </span>Button Below!</strong></span></h4>
<p><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fballerwives%2F&#038;width=320&#038;layout=standard&#038;action=like&#038;size=large&#038;show_faces=false&#038;share=false&#038;height=35&#038;appId" width="320" height="35" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe><br />
<a href="http://theballerlife.com/category/nba-ballers/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-57211" src="http://theballerlife.com/wp-content/uploads/2017/01/ballerwives-popup.png" alt="" width="300" height="152" /></a></p>
					</div>
											<span class="stb-close">&times;</span>
									</div>
			</div>
			<div id="stb-overlay"></div><!-- / Scroll Triggered Box --><script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.2.90'></script>
<!--[if lt IE 10]>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/js/matchMedia.min.js?ver=1.2.90'></script>
<![endif]-->
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sliiide.min.js?ver=1.2.90'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/js/navigation.min.js?ver=1.2.90'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201721'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/theballerlife.com\/2017\/05\/23\/daymond-john-speaks-on-lavar-ball-selling-his-son-lonzos-new-big-baller-brand-shoes-for-500-00-video\/","title":"Daymond+John+Speaks+On+LaVar+Ball+Selling+His+Son+Lonzo%E2%80%99s+New+Big+Baller+Brand+Shoes+For+%24500.00+%28Video%29","image":null,"desc":"FUBU founder, Entrepreneur and Shark Tank star Daymond John weighs in on LaVar Balls $500.00 dollar pricing on his Lonzo Ball's new Big Baller Brand shoes and sandals.\r\n\r\nAlso, John gives advice to Lavar Ball on \u2026","hashtag":"@ballerwives","subscribe":"link","subscribe_url":"http:\/\/feedburner.google.com\/fb\/a\/mailverify?uri=BallerWives","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.2'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/themes/generatepress/js/dropdown-click.min.js?ver=1.3.41'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=1.3.41'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/themes/generatepress/js/back-to-top.min.js?ver=1.3.41'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://theballerlife.com/wp-content/themes/generatepress/js/html5shiv.min.js?ver=1.3.41'></script>
<![endif]-->
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var STB_Global_Options = {"testMode":""};
var STB_Box_Options = {"56807":{"id":56807,"title":"Facebook Like Message","trigger":"percentage","triggerPercentage":70,"triggerElementSelector":"","animation":"fade","cookieTime":1,"autoHide":true,"autoShow":true,"position":"center","minimumScreenWidth":0,"unclosable":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/scroll-triggered-boxes/assets/js/script.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/gp-premium/secondary-nav/functions/js/navigation.min.js?ver=1.2.90'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201721.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'121774942',post:'58169',tz:'-7',srv:'theballerlife.com'} ]);
	_stq.push([ 'clickTrackerInit', '121774942', '58169' ]);
</script>

<script src="http://services.picadmedia.com/js/picad.js" type="text/javascript"></script><script type="text/javascript">picadService.set('token','');picadService.initialize(); </script>

<script>ggv2id='e473d7fe';</script><script src="https://g2.gumgum.com/javascripts/ggv2.js"></script> 

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> 


<!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript" src="http://ballerwives.us.intellitxt.com/intellitxt/front.asp?ipid=30857"></script>
<!-- end Vibrant Media IntelliTXT script section -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script type="text/javascript">
var infolinks_pid = 2407402;
var infolinks_wsid = 1;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<script type="text/javascript">
    (function() {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.async = 1;
        a.src = "//cdn.earnify.com/widget.min.js";
        b.parentNode.insertBefore(a, b);
    })();
</script>
<!-- START MadadsMedia.com Private Marketplace Tag For TheBallerLife.com -->
<!-- Size: 300x250 Slider -->
<script data-cfasync="false" src="//ads-by.madadsmedia.com/tags/204/11633/async/slider/300x250s.js" type="text/javascript"></script>
<!-- MadadsMedia.com Private Marketplace Tag For TheBallerLife.com -->
</body>
</html>
<!-- This Quick Cache file was built for (  theballerlife.com/2017/05/23/daymond-john-speaks-on-lavar-ball-selling-his-son-lonzos-new-big-baller-brand-shoes-for-500-00-video/ ) in 0.92773 seconds, on May 24th, 2017 at 2:05 pm UTC. -->
<!-- This Quick Cache file will automatically expire ( and be re-built automatically ) on May 24th, 2017 at 3:05 pm UTC -->
<!-- +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ -->
<!-- Quick Cache Is Fully Functional :-) ... A Quick Cache file was just served for (  theballerlife.com/2017/05/23/daymond-john-speaks-on-lavar-ball-selling-his-son-lonzos-new-big-baller-brand-shoes-for-500-00-video/ ) in 0.01503 seconds, on May 24th, 2017 at 2:06 pm UTC. -->