<!DOCTYPE html>
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://theballerlife.com/xmlrpc.php">
	<title>Diddy: &quot;I Want To Buy The NFL&#039;s Carolina Panthers &amp; &#039;Immediately&#039; Sign Colin Kaepernick&quot; (VIDEO) | | The Baller Life -  BallerWives.com</title>

<!-- All in One SEO Pack 2.4.3.1 by Michael Torbert of Semper Fi Web Design[334,509] -->
<link rel="author" href="https://plus.google.com/117266833494320081327" />
<meta name="keywords"  content="#trending news,celebrity news,celebrity videos" />

<link rel="canonical" href="http://theballerlife.com/2017/12/18/diddy-i-want-to-buy-the-nfls-carolina-panthers-immediately-sign-colin-kaepernick-video/" />
<meta property="og:title" content="Diddy: &quot;I Want To Buy The NFL&#039;s Carolina Panthers &amp; &#039;Immediately&#039; Sign Colin Kaepernick&quot; (VIDEO) | | The Baller Life -  BallerWives.com" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://theballerlife.com/2017/12/18/diddy-i-want-to-buy-the-nfls-carolina-panthers-immediately-sign-colin-kaepernick-video/" />
<meta property="og:image" content="http://theballerlife.com/wp-content/uploads/2017/12/diddy-wants-to-buy-carolina-panthers.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:site_name" content="TheBallerLife.com - BallerWives.com" />
<meta property="fb:admins" content="148854525161108" />
<meta property="fb:app_id" content="117418662243617" />
<meta property="og:description" content="After the current Carolina Panthers owner Jerry Richardson announced he was selling the team after a news report came out on him revealing s#xual misconduct and racist comments, Sean &quot;Diddy&quot; combs took to his Instagram account and said he wants to buy the team and immediately sign Colin Kaepernick. If Diddy, who is worth around $750 million according to Forbes, wants to buy the team, he will have to pay an upwards of $2.3 billion. Watch the video below: Attention to the Carolina PANTHERS!! ATTENTION NFL! This is a chance to make history!!! There are NO AFRICAN AMERICAN MAJORITY OWNERS IN THE NFL!!!! I WOULD LIKE TO BUY THE CAROLINA PANTHERS!!! Let&#039;s GOOOOOOO!!!!! Spread the word. Tell the world! No joke. A post shared by Diddy (@diddy) on Dec 17, 2017 at 5:47pm PST Good luck with making history!!" />
<meta property="article:tag" content="#trending news" />
<meta property="article:tag" content="celebrity news" />
<meta property="article:tag" content="celebrity videos" />
<meta property="article:publisher" content="https://facebook.com/ballerwives" />
<meta property="article:published_time" content="2017-12-18T06:31:09Z" />
<meta property="article:modified_time" content="2017-12-18T06:31:09Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ballerwives" />
<meta name="twitter:domain" content="theballerlife.com" />
<meta name="twitter:title" content="Diddy: &quot;I Want To Buy The NFL&#039;s Carolina Panthers &amp; &#039;Immediately&#039; Sign Colin Kaepernick&quot; (VIDEO) | | The Baller Life -  BallerWives.com" />
<meta name="twitter:description" content="After the current Carolina Panthers owner Jerry Richardson announced he was selling the team after a news report came out on him revealing s#xual misconduct and racist comments, Sean &quot;Diddy&quot; combs took to his Instagram account and said he wants to buy the team and immediately sign Colin Kaepernick. If Diddy, who is worth around $750 million according to Forbes, wants to buy the team, he will have to pay an upwards of $2.3 billion. Watch the video below: Attention to the Carolina PANTHERS!! ATTENTION NFL! This is a chance to make history!!! There are NO AFRICAN AMERICAN MAJORITY OWNERS IN THE NFL!!!! I WOULD LIKE TO BUY THE CAROLINA PANTHERS!!! Let&#039;s GOOOOOOO!!!!! Spread the word. Tell the world! No joke. A post shared by Diddy (@diddy) on Dec 17, 2017 at 5:47pm PST Good luck with making history!!" />
<meta name="twitter:image" content="http://theballerlife.com/wp-content/uploads/2017/12/diddy-wants-to-buy-carolina-panthers.jpg" />
<meta itemprop="image" content="http://theballerlife.com/wp-content/uploads/2017/12/diddy-wants-to-buy-carolina-panthers.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-9445838-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Baller Life -  BallerWives.com &raquo; Feed" href="http://theballerlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Baller Life -  BallerWives.com &raquo; Comments Feed" href="http://theballerlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Baller Life -  BallerWives.com &raquo; Diddy: &#8220;I Want To Buy The NFL&#8217;s Carolina Panthers &#038; ‘Immediately’ Sign Colin Kaepernick&#8221; (VIDEO) Comments Feed" href="http://theballerlife.com/2017/12/18/diddy-i-want-to-buy-the-nfls-carolina-panthers-immediately-sign-colin-kaepernick-video/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theballerlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	  <style type="text/css">
	  .wp-pagenavi{float:left !important; }

	  .wp-pagenavi a,.wp-pagenavi a:link,.wp-pagenavi a:visited,.wp-pagenavi a:active,.wp-pagenavi span.extend { background:#000000 !important; border:1px solid #666666 !important; color:#ffffff !important; }
	  .wp-pagenavi a:hover,.wp-pagenavi span.current
	  {
		  background:#000000 !important; border:1px solid ##444 !important; color:#ffffff !important; 
	  }
	  .wp-pagenavi span.pages { color:#000000 !important; }
	  </style>
	  <link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='http://theballerlife.com/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=4.9.1' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 240px;
  height: 200px;
  text-decoration: none;
}
.crp_related img {
  max-width: 240px;
  margin: auto;
}
.crp_related .crp_title {
  width: 240px;
}
                
</style>
<link rel='stylesheet' id='generate-page-header-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/page-header/functions/css/page-header-min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://theballerlife.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 160px;}}.mashicon-subscribe {
    background: red;
}

.mashicon-subscribe .icon, .mashicon-subscribe .text {
    color: #fff;
}
</style>
<link rel='stylesheet' id='wpfp-public-style-css'  href='http://theballerlife.com/wp-content/plugins/wpos-featured-post2/assets/css/wpfp-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wposrp-public-style-css'  href='http://theballerlife.com/wp-content/plugins/wpos-recent-post/assets/css/wposrp-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='http://theballerlife.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='http://theballerlife.com/wp-content/themes/generatepress/style.css?ver=1.4' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='http://theballerlife.com/wp-content/themes/generatepress/css/mobile.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='http://theballerlife.com/wp-content/themes/generatepress-child/style.css?ver=1510762366' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://theballerlife.com/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='generate-ie-css'  href='http://theballerlife.com/wp-content/themes/generatepress/css/ie.min.css?ver=1.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='scroll-triggered-boxes-css'  href='http://theballerlife.com/wp-content/plugins/scroll-triggered-boxes/assets/css/styles.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/style.min.css?ver=1.5.2' type='text/css' media='all' />
<style id='generate-secondary-nav-inline-css' type='text/css'>
.secondary-navigation{background-color:#000000;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle{color:#ffffff;font-weight:bold;text-transform:uppercase;font-size:11px;padding-left:5px;padding-right:5px;line-height:35px;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:10px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;font-size:10px;padding-left:5px;padding-right:5px;}.secondary-navigation .menu-item-has-children .dropdown-menu-toggle{padding-right:5px;}.secondary-navigation .main-nav ul li > a:hover,.secondary-navigation .main-nav ul li > a:focus,.secondary-navigation .main-nav ul li.sfHover > a{color:#ffffff;background-color:#303030;}.secondary-navigation .main-nav ul ul li > a:hover,.secondary-navigation .main-nav ul ul li > a:focus,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#000000;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}
</style>
<link rel='stylesheet' id='generate-sticky-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sliiide-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sliiide.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-menu-logo-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/css/menu-logo.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-style-css'  href='http://theballerlife.com/wp-content/plugins/wp-pagenavi-style/style/default.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://theballerlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://theballerlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theballerlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theballerlife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jamie Foxx Celebrates 50th Birthday Party With Katie Holmes! (Video)' href='http://theballerlife.com/2017/12/18/jamie-foxx-celebrates-50th-birthday-party-with-katie-holmes-video/' />
<link rel='next' title='Adorable: LeBron James’ Daughter Zhuri Perfectly Impersonates Her Dad Reacting To Referee Calls During Game!  (VIDEO)' href='http://theballerlife.com/2017/12/18/adorable-lebron-james-daughter-zhuri-perfectly-impersonates-her-dad-reacting-to-referee-calls-during-game-video/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p8eXdY-fTA' />
<link rel="alternate" type="application/json+oembed" href="http://theballerlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheballerlife.com%2F2017%2F12%2F18%2Fdiddy-i-want-to-buy-the-nfls-carolina-panthers-immediately-sign-colin-kaepernick-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theballerlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheballerlife.com%2F2017%2F12%2F18%2Fdiddy-i-want-to-buy-the-nfls-carolina-panthers-immediately-sign-colin-kaepernick-video%2F&#038;format=xml" />
	<style type="text/css">
	 .wp-pagenavi
	{
		font-size:25px !important;
	}
	</style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://theballerlife.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">
/* Custom Styles for Box 56807 */
.stb-56807 {
background: #f9f9f9 !important;
color: #1e73be !important;
border-color: #255aea !important;
border-width: 6px !important;
border-style: solid !important;
max-width: 320px;
}

.fb-like {

margin-left: 70px;
}

h4#fb-message {
    background: #3241AF;
     color: #fff;
padding: 5px 0 5px 10px!important;
    margin-top: 8px;
    margin-right: -10px;
    margin-left: -10px;
text-align: center;
height:25px;
}


</style>

<meta name="google-site-verification" content="3BzuJzm54NKE3YhZF_1yTDtZE4x8M0QWaCMWmkbiCEI" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5342939612884568",
    enable_page_level_ads: true
  });
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/ballerwives/loader.js');
</script>
</head>

<body itemtype='http://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-61106 single-format-standard post-image-above-header post-image-aligned-center secondary-nav-below-header secondary-nav-aligned-center slideout-enabled slideout-mobile sticky-menu-no-transition sticky-enabled menu-logo menu-logo-enabled both-sticky-menu  right-sidebar nav-below-header contained-header one-container active-footer-widgets-0 nav-search-enabled nav-aligned-left header-aligned-left dropdown-click dropdown-click-menu-item">
		<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
	<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header grid-container grid-parent">
		<div class="inside-header grid-container grid-parent">
								<div class="header-widget">
			<aside id="text-640378489" class="widget inner-padding widget_text">			<div class="textwidget"><!-- Conversant Media 468x60 and 728x90 Banner CODE for BallerWives.com -->
<script type="text/javascript">var vclk_options = {sid:58120,media_id:1,media_type:5,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=58120&media_id=1&media_type=5&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=58120&m=1&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=58120&m=1&tp=5&d=s&c=1&vcm_acv=1.4" width="728" height="90" border="1"/></a></noscript>
<!-- Conversant Media 468x60 and 728x90 Banner CODE for BallerWives.com --></div>
		</aside>		</div>
						</div><!-- .inside-header -->
	
 


</header><!-- #masthead -->
		<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation grid-container grid-parent">
		<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="http://theballerlife.com/">
		<input type="search" placeholder="SEARCH HERE...." class="search-field" value="" name="s" title="Search">
	</form>
	<div class="site-logo sticky-logo navigation-logo">
			<a href="http://theballerlife.com/" title="The Baller Life &#8211;  BallerWives.com" rel="home">
				<img class="header-image" src="http://theballerlife.com/wp-content/uploads/2017/09/blife1.png" alt="The Baller Life &#8211;  BallerWives.com" />
			</a>
		</div>	<div class="mobile-bar-items">
				<span class="search-item" title="Search">
			<a href="#">
				<i class="fa fa-fw fa-search" aria-hidden="true"></i>
				<span class="screen-reader-text">Search</span>
			</a>
		</span>
	</div><!-- .mobile-bar-items -->
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
								<span class="mobile-menu">Menu</span>
			</button>
			<div id="primary-menu" class="main-nav"><ul id="menu-men-mobile" class=" menu sf-menu"><li id="menu-item-46666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46666"><a href="http://theballerlife.com"><i class="fa fa-home" aria-hidden="true"></i> HOME</a></li>
<li id="menu-item-46663" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46663"><a href="http://theballerlife.com/category/celebrity-videos/">Videos<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-56718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56718"><a href="http://theballerlife.com/category/heartfelt-post/">Heartfelt Post</a></li>
	<li id="menu-item-56724" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56724"><a href="http://theballerlife.com/category/celebrity-videos/">Celebrity Videos</a></li>
	<li id="menu-item-56719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56719"><a href="http://theballerlife.com/category/motivational-videos/">Motivational Videos</a></li>
</ul>
</li>
<li id="menu-item-46664" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46664"><a href="http://theballerlife.com/category/celebrity-news/">News<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-56723" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56723"><a href="http://theballerlife.com/category/celebrity-news/">Celebrity News</a></li>
	<li id="menu-item-56722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56722"><a href="http://theballerlife.com/category/sports-news/">Sports News</a></li>
</ul>
</li>
<li id="menu-item-56667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56667"><a href="http://theballerlife.com/category/baller-lifestyle/">Lifestyle<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-56716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56716"><a href="http://theballerlife.com/category/baller-cars/">Baller Cars</a></li>
	<li id="menu-item-56717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56717"><a href="http://theballerlife.com/category/baller-cribs/">Baller Cribs</a></li>
	<li id="menu-item-56715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56715"><a href="http://theballerlife.com/category/marriage-proposals/">marriage proposals</a></li>
</ul>
</li>
<li id="menu-item-46665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46665"><a href="http://theballerlife.com/category/wife-girlfriend/">Baller Wives<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-56712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56712"><a href="http://theballerlife.com/category/wife-girlfriend/movie-actors-wives/">Actors Wives</a></li>
	<li id="menu-item-56706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56706"><a href="http://theballerlife.com/category/nba-ballers/">NBA Wives</a></li>
	<li id="menu-item-56710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56710"><a href="http://theballerlife.com/category/nba-girlfriends/">NBA Girlfriends</a></li>
	<li id="menu-item-56707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56707"><a href="http://theballerlife.com/category/nfl-ballers/">NFL Wives</a></li>
	<li id="menu-item-56711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56711"><a href="http://theballerlife.com/category/nfl-girlfriends/">NFL Girlfriends</a></li>
	<li id="menu-item-56708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56708"><a href="http://theballerlife.com/category/mlb-girlfriends/">MLB Girlfriends</a></li>
	<li id="menu-item-56709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56709"><a href="http://theballerlife.com/category/mlb-ballers/">MLB Wives</a></li>
	<li id="menu-item-56713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56713"><a href="http://theballerlife.com/category/rappers/">Rapper Wives</a></li>
	<li id="menu-item-56714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56714"><a href="http://theballerlife.com/category/r-b-singer-wives/">R &#038; B Singer Wives</a></li>
	<li id="menu-item-56721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56721"><a href="http://theballerlife.com/category/other-sports-wives-girlfriends/">Other Sports Wives Girlfriends</a></li>
</ul>
</li>
<li class="search-item" title="Search"><a href="#"><i class="fa fa-fw fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></a></li></ul></div>		</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
			<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" class="secondary-navigation grid-container grid-parent">
			<div class="inside-navigation grid-container grid-parent">
								<button class="menu-toggle secondary-menu-toggle">
										<span class="mobile-menu">Menu</span>
				</button>
				<div class="main-nav"><ul id="menu-second-nav-menu" class=" secondary-menu sf-menu"><li id="menu-item-59453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59453"><a href="http://theballerlife.com">HOME</a></li>
<li id="menu-item-59458" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-59458"><a href="http://theballerlife.com/category/celebrity-news/">News<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-59459" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59459"><a href="http://theballerlife.com/category/celebrity-news/">Celebrity News</a></li>
	<li id="menu-item-59460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59460"><a href="http://theballerlife.com/category/sports-news/">Sports News</a></li>
	<li id="menu-item-59454" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59454"><a href="http://theballerlife.com/category/celebrity-videos/">Videos</a></li>
	<li id="menu-item-59455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59455"><a href="http://theballerlife.com/category/heartfelt-post/">Heartfelt Post</a></li>
	<li id="menu-item-59456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59456"><a href="http://theballerlife.com/category/celebrity-videos/">Celebrity Videos</a></li>
	<li id="menu-item-59457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59457"><a href="http://theballerlife.com/category/motivational-videos/">Motivational Videos</a></li>
</ul>
</li>
<li id="menu-item-59461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59461"><a href="http://theballerlife.com/category/baller-lifestyle/">Lifestyle<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-59462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59462"><a href="http://theballerlife.com/category/baller-cars/">Baller Cars</a></li>
	<li id="menu-item-59463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59463"><a href="http://theballerlife.com/category/baller-cribs/">Baller Cribs</a></li>
	<li id="menu-item-59464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59464"><a href="http://theballerlife.com/category/marriage-proposals/">marriage proposals</a></li>
</ul>
</li>
<li id="menu-item-59465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59465"><a href="http://theballerlife.com/category/wife-girlfriend/">Wives/Girlfriends<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-59466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59466"><a href="http://theballerlife.com/category/wife-girlfriend/movie-actors-wives/">Actors Wives</a></li>
	<li id="menu-item-59467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59467"><a href="http://theballerlife.com/category/nba-ballers/">NBA Wives</a></li>
	<li id="menu-item-59468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59468"><a href="http://theballerlife.com/category/nba-girlfriends/">NBA Girlfriends</a></li>
	<li id="menu-item-59469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59469"><a href="http://theballerlife.com/category/nfl-ballers/">NFL Wives</a></li>
	<li id="menu-item-59470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59470"><a href="http://theballerlife.com/category/nfl-girlfriends/">NFL Girlfriends</a></li>
	<li id="menu-item-59471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59471"><a href="http://theballerlife.com/category/mlb-girlfriends/">MLB Girlfriends</a></li>
	<li id="menu-item-59472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59472"><a href="http://theballerlife.com/category/mlb-ballers/">MLB Wives</a></li>
	<li id="menu-item-59473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59473"><a href="http://theballerlife.com/category/rappers/">Rapper Wives</a></li>
	<li id="menu-item-59474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59474"><a href="http://theballerlife.com/category/r-b-singer-wives/">R &#038; B Singer Wives</a></li>
	<li id="menu-item-59475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59475"><a href="http://theballerlife.com/category/other-sports-wives-girlfriends/">Other Sports Wives Girlfriends</a></li>
</ul>
</li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #secondary-navigation -->
			
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			<div class="featured-post-single">

		<div class="wposrp-recent-post design-1 wposrp-clearfix">

							
	<div class="wposrpcolumns wposrp-medium-5 responsive-1">
		<a class="recent-link-overlay" href="http://theballerlife.com/2017/11/17/nfl-star-marquise-goodwin-and-wife-morgan-open-up-about-tragic-loss-of-their-new-born-son-just-hours-before-game/"></a>

		<div class="recent-grid">
			<!-- <div class="recent-overlay"> -->
				<div class="recent-image-bg" style="height:150px">

											 <img src="http://theballerlife.com/wp-content/uploads/2017/11/marquise-goodwin-wife-morgan-goodwin-pics-photos.jpg"/> 
					</div><!-- end .recent-image-bg -->				
				<!-- </div> end .recent-overlay -->
				<div class="recent-content">

					<div class="recent-title">
						<h5 style="font-size: 14px">NFL Star Marquise Goodwin And Wife Morgan Open Up About Tragic Loss Of Their New Born Son Just Hours Before Game!</h5>
					</div>

				</div><!-- end .recent-content -->
			</div> <!-- End .recent-grid -->
	</div> <!-- End .wposrpcolumns -->	
	<div class="wposrpcolumns wposrp-medium-5 responsive-2">
		<a class="recent-link-overlay" href="http://theballerlife.com/2017/11/17/watch-nfl-star-andre-branch-suprises-his-mother-with-a-home-and-new-mercedes-truck-video/"></a>

		<div class="recent-grid">
			<!-- <div class="recent-overlay"> -->
				<div class="recent-image-bg" style="height:150px">

											 <img src="http://theballerlife.com/wp-content/uploads/2017/11/andre-branch-buys-mother-new-house-and-truck-video.jpg"/> 
					</div><!-- end .recent-image-bg -->				
				<!-- </div> end .recent-overlay -->
				<div class="recent-content">

					<div class="recent-title">
						<h5 style="font-size: 14px">Watch: NFL Star Andre Branch Suprises His Mother With A Home And New Mercedes Truck! (Video)</h5>
					</div>

				</div><!-- end .recent-content -->
			</div> <!-- End .recent-grid -->
	</div> <!-- End .wposrpcolumns -->	
	<div class="wposrpcolumns wposrp-medium-5 responsive-3">
		<a class="recent-link-overlay" href="http://theballerlife.com/2017/11/17/congratulations-nba-star-derrick-rose-and-girlfriend-alaina-anderson-expecting-first-child-together-video/"></a>

		<div class="recent-grid">
			<!-- <div class="recent-overlay"> -->
				<div class="recent-image-bg" style="height:150px">

											 <img src="http://theballerlife.com/wp-content/uploads/2017/11/derrick-rose-girlfriend-alaina-anderson-pics-photos1.jpg"/> 
					</div><!-- end .recent-image-bg -->				
				<!-- </div> end .recent-overlay -->
				<div class="recent-content">

					<div class="recent-title">
						<h5 style="font-size: 14px">Congratulations: NBA Star Derrick Rose And Girlfriend Alaina Anderson Expecting First Child Together! (VIDEO)</h5>
					</div>

				</div><!-- end .recent-content -->
			</div> <!-- End .recent-grid -->
	</div> <!-- End .wposrpcolumns -->	
	<div class="wposrpcolumns wposrp-medium-5 responsive-4">
		<a class="recent-link-overlay" href="http://theballerlife.com/2017/11/16/watch-nfl-star-marvin-jones-auditions-for-the-new-american-idol-blows-the-judges-away-video/"></a>

		<div class="recent-grid">
			<!-- <div class="recent-overlay"> -->
				<div class="recent-image-bg" style="height:150px">

											 <img src="http://theballerlife.com/wp-content/uploads/2017/11/Marvin-Jones-wife-Jazmyn-Jones-pics-photos-american-idol.jpg"/> 
					</div><!-- end .recent-image-bg -->				
				<!-- </div> end .recent-overlay -->
				<div class="recent-content">

					<div class="recent-title">
						<h5 style="font-size: 14px">Watch: NFL Star Marvin Jones Auditions For The New American Idol&#8230;..Blows The Judges Away!! (Video)</h5>
					</div>

				</div><!-- end .recent-content -->
			</div> <!-- End .recent-grid -->
	</div> <!-- End .wposrpcolumns -->	
	<div class="wposrpcolumns wposrp-medium-5 responsive-5">
		<a class="recent-link-overlay" href="http://theballerlife.com/2017/11/13/steph-and-ayesha-curry-talk-family-life-reality-tv-parenthood-and-more-video/"></a>

		<div class="recent-grid">
			<!-- <div class="recent-overlay"> -->
				<div class="recent-image-bg" style="height:150px">

											 <img src="http://theballerlife.com/wp-content/uploads/2017/11/steph-ayesha-curry-interview.jpg"/> 
					</div><!-- end .recent-image-bg -->				
				<!-- </div> end .recent-overlay -->
				<div class="recent-content">

					<div class="recent-title">
						<h5 style="font-size: 14px">Steph and Ayesha Curry Talk Family Life, Reality TV, Parenthood And More! (Video)</h5>
					</div>

				</div><!-- end .recent-content -->
			</div> <!-- End .recent-grid -->
	</div> <!-- End .wposrpcolumns -->
		</div><!-- end .wposrp-recent-post -->

	</div>
<div class="under-featured-post-ad-single">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5342939612884568"
     data-ad-slot="7719001020"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

		<div id="primary" class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70">
		<main id="main" class="site-main">
				

			
<article id="post-61106" class="post-61106 post type-post status-publish format-standard hentry category-trending-news category-celebrity-news category-celebrity-videos" itemtype='http://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
				
		<header class="entry-header">
										<h1 class="entry-title" itemprop="headline">Diddy: &#8220;I Want To Buy The NFL&#8217;s Carolina Panthers &#038; ‘Immediately’ Sign Colin Kaepernick&#8221; (VIDEO)</h1>								<div class="entry-meta">
			<span class="posted-on"><a href="http://theballerlife.com/2017/12/18/diddy-i-want-to-buy-the-nfls-carolina-panthers-immediately-sign-colin-kaepernick-video/" title="6:31 am" rel="bookmark"><time class="entry-date published" datetime="2017-12-18T06:31:09+00:00" itemprop="datePublished">Monday, December 18, 2017</time></a></span> <span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="http://theballerlife.com/author/admin/" title="View all posts by TBL Staff" rel="author" itemprop="url"><span class="author-name" itemprop="name">TBL Staff</span></a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
		
		
<div class="social-media-shre-buttons-top">
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheballerlife.com%2F2017%2F12%2F18%2Fdiddy-i-want-to-buy-the-nfls-carolina-panthers-immediately-sign-colin-kaepernick-video%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;On&nbsp;Facebook</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Diddy%3A%20%22I%20Want%20To%20Buy%20The%20NFL%E2%80%99s%20Carolina%20Panthers%20%26%20%E2%80%98Immediately%E2%80%99%20Sign%20Colin%20Kaepernick%22%20%28VIDEO%29&url=http://theballerlife.com/2017/12/18/diddy-i-want-to-buy-the-nfls-carolina-panthers-immediately-sign-colin-kaepernick-video/&via=ballerwives" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet&nbsp;This......</span></a><a  class="mashicon-subscribe mash-large mash-center mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe&nbsp;To&nbsp;Email&nbsp;List</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.7--></div>		

<div class="entry-content" itemprop="text">

			<p><img src="http://theballerlife.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://theballerlife.com/wp-content/uploads/2017/12/diddy-wants-to-buy-carolina-panthers.jpg" alt width="610" height="552" class="alignnone size-full wp-image-61107" srcset="http://theballerlife.com/wp-content/uploads/2017/12/diddy-wants-to-buy-carolina-panthers.jpg 610w, http://theballerlife.com/wp-content/uploads/2017/12/diddy-wants-to-buy-carolina-panthers-300x271.jpg 300w, http://theballerlife.com/wp-content/uploads/2017/12/diddy-wants-to-buy-carolina-panthers-400x362.jpg 400w, http://theballerlife.com/wp-content/uploads/2017/12/diddy-wants-to-buy-carolina-panthers-221x200.jpg 221w" sizes="(max-width: 610px) 100vw, 610px"><noscript><img src="http://theballerlife.com/wp-content/uploads/2017/12/diddy-wants-to-buy-carolina-panthers.jpg" alt="" width="610" height="552" class="alignnone size-full wp-image-61107" srcset="http://theballerlife.com/wp-content/uploads/2017/12/diddy-wants-to-buy-carolina-panthers.jpg 610w, http://theballerlife.com/wp-content/uploads/2017/12/diddy-wants-to-buy-carolina-panthers-300x271.jpg 300w, http://theballerlife.com/wp-content/uploads/2017/12/diddy-wants-to-buy-carolina-panthers-400x362.jpg 400w, http://theballerlife.com/wp-content/uploads/2017/12/diddy-wants-to-buy-carolina-panthers-221x200.jpg 221w" sizes="(max-width: 610px) 100vw, 610px" /></noscript><br />
<span id="more-61106"></span><br />
After the current Carolina Panthers owner Jerry Richardson announced he was selling the team after a news report came out on him revealing s#xual misconduct and racist comments, Sean &#8220;Diddy&#8221; combs took to his Instagram account and said he wants to buy the team and immediately sign Colin Kaepernick. </p>
<p>If Diddy, who is worth around $750 million according to Forbes, wants to buy the team, he will have to pay an upwards of $2.3 billion.</p><div id="single-between-post-ad"><div class="ad-after-first"><script type="text/javascript">var vclk_options = {sid:58120,media_id:1,media_type:5,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=58120&media_id=1&media_type=5&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=58120&m=1&c=1" target="_blank"><img src="http://theballerlife.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://media.fastclick.net/w/get.media?sid=58120&#038;m=1&#038;tp=5&#038;d=s&#038;c=1&#038;vcm_acv=1.4" width="728" height="90" border="1"><noscript><img src="http://media.fastclick.net/w/get.media?sid=58120&m=1&tp=5&d=s&c=1&vcm_acv=1.4" width="728" height="90" border="1"></noscript></a></noscript></div>
<div class="text-before-ad">ADVERTISEMENT - CONTINUE READING BELOW</div>
<div class="ad-after-first-mobile"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile 300x250 Unit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5342939612884568"
     data-ad-slot="3453847020"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<p><strong>Watch the video below:</strong></p>
<p><center></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink=https://www.instagram.com/p/Bc01XBljW_7/ data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bc01XBljW_7/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Attention to the Carolina PANTHERS!! ATTENTION NFL! This is a chance to make history!!! There are NO AFRICAN AMERICAN MAJORITY OWNERS IN THE NFL!!!! I WOULD LIKE TO BUY THE CAROLINA PANTHERS!!! Let’s GOOOOOOO!!!!! Spread the word. Tell the world! No joke.</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="&lt;Macro &#39;profile_link&#39;&gt;" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Diddy</a> (@diddy) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-12-18T01:47:19+00:00">Dec 17, 2017 at 5:47pm PST</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></center></p>
<p><strong>Good luck with making history!!</strong></p>

		
</div><!-- .entry-content -->

<div class="social-media-share-buttons-bottom-small">
<iframe src="https://www.facebook.com/plugins/like.php?href=http://theballerlife.com/2017/12/18/diddy-i-want-to-buy-the-nfls-carolina-panthers-immediately-sign-colin-kaepernick-video/&width=90&layout=button_count&action=like&size=large&show_faces=false&share=false&height=21&appId" width="90" height="27" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>

<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+encodeURIComponent(location.href),'facebook-share-dialog','width=626,height=436');return false;"><img src="http://theballerlife.com/wp-content/uploads/2017/05/facebook-share-button-large.jpg" style="opacity:0.98;"></a>

<iframe id="tweet-button" allowtransparency="true" frameborder="0" scrolling="no"
            src="http://platform.twitter.com/widgets/tweet_button.html?size=l&via=ballerwives&amp;text=Diddy: &#8220;I Want To Buy The NFL&#8217;s Carolina Panthers &#038; ‘Immediately’ Sign Colin Kaepernick&#8221; (VIDEO)"
            style="width:80px; height:28px;"></iframe>
</div>

<div class="social-media-shre-buttons-bottom">
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheballerlife.com%2F2017%2F12%2F18%2Fdiddy-i-want-to-buy-the-nfls-carolina-panthers-immediately-sign-colin-kaepernick-video%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;On&nbsp;Facebook</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Diddy%3A%20%22I%20Want%20To%20Buy%20The%20NFL%E2%80%99s%20Carolina%20Panthers%20%26%20%E2%80%98Immediately%E2%80%99%20Sign%20Colin%20Kaepernick%22%20%28VIDEO%29&url=http://theballerlife.com/2017/12/18/diddy-i-want-to-buy-the-nfls-carolina-panthers-immediately-sign-colin-kaepernick-video/&via=ballerwives" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet&nbsp;This......</span></a><a  class="mashicon-subscribe mash-large mash-center mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe&nbsp;To&nbsp;Email&nbsp;List</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.7--></div>

<div class="taboola-ad">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 
</div>

<div class="matched-content">
<div id="zergnet-widget-51646"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=51646';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
</div>

<div class="related-post-thumb">
<div class="crp_related "><h3>SEE ALSO:</h3><ul><li><a href="http://theballerlife.com/2017/10/23/jamie-foxx-speaks-on-colin-kaepernick-being-black-balled-and-nfl-players-kneeling-for-national-anthem-protests-video/"    ><img src="http://theballerlife.com/wp-content/uploads/2017/10/jamie-foxx-colin-kaepernick-nfl-protest-207x200.jpg" alt="Jamie Foxx Speaks On Colin Kaepernick Being Black-Balled And NFL Players Kneeling For National Anthem Protests! (Video)" title="Jamie Foxx Speaks On Colin Kaepernick Being Black-Balled And NFL Players Kneeling For National Anthem Protests! (Video)" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">Jamie Foxx Speaks On Colin Kaepernick Being Black-Balled And NFL Players Kneeling For&hellip;</span></a></li><li><a href="http://theballerlife.com/2017/08/25/colin-kaepernick-thanks-his-supporters-for-rallying-in-support-of-him-outside-nfl-headquarters-in-new-york-video/"    ><img src="http://theballerlife.com/wp-content/uploads/2017/08/colin-kaepernick-thanks-supporters-215x200.jpg" alt="Colin Kaepernick Thanks His Supporters For Rallying In Support Of Him Outside NFL Headquarters In New York! (Video)" title="Colin Kaepernick Thanks His Supporters For Rallying In Support Of Him Outside NFL Headquarters In New York! (Video)" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">Colin Kaepernick Thanks His Supporters For Rallying In Support Of Him Outside NFL&hellip;</span></a></li><li><a href="http://theballerlife.com/2017/09/13/snoop-dogg-and-magic-johnson-discuss-colin-kaepernick-still-being-unemployed-and-kneeling-for-the-national-anthem/"    ><img src="http://theballerlife.com/wp-content/uploads/2017/09/snoop-dogg-magic-johnson-talks-colin-kaepernick--240x127.jpg" alt="Snoop Dogg And Magic Johnson Discuss Colin Kaepernick Still Being Unemployed And Kneeling For The National Anthem!" title="Snoop Dogg And Magic Johnson Discuss Colin Kaepernick Still Being Unemployed And Kneeling For The National Anthem!" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">Snoop Dogg And Magic Johnson Discuss Colin Kaepernick Still Being Unemployed And Kneeling&hellip;</span></a></li><li><a href="http://theballerlife.com/2017/09/25/97-year-old-wwii-veteran-takes-a-knee-to-support-colin-kaepernick-and-nfl-players-those-kids-have-every-right-to-protest-video/"    ><img src="http://theballerlife.com/wp-content/uploads/2017/09/John-Middlemas-kneeling-support-nfl-players-video-196x200.jpg" alt="97-Year-Old WWII Veteran Takes A Knee To Support Colin Kaepernick And NFL Players: “Those Kids Have Every Right To Protest! (Video)" title="97-Year-Old WWII Veteran Takes A Knee To Support Colin Kaepernick And NFL Players: “Those Kids Have Every Right To Protest! (Video)" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">97-Year-Old WWII Veteran Takes A Knee To Support Colin Kaepernick And NFL Players: “Those&hellip;</span></a></li><li><a href="http://theballerlife.com/2017/10/01/washington-redskins-players-buy-xbox-for-kid-wearing-a-colin-kaepernick-jersey-video/"    ><img src="http://theballerlife.com/wp-content/uploads/2017/09/nfl-players-buy-kid-an-xbox-wearing-kaeprnick-jersey-video-240x195.jpg" alt="Washington Redskins Players Buy XBox For Kid Wearing A Colin Kaepernick Jersey! (Video)" title="Washington Redskins Players Buy XBox For Kid Wearing A Colin Kaepernick Jersey! (Video)" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">Washington Redskins Players Buy XBox For Kid Wearing A Colin Kaepernick Jersey! (Video)</span></a></li><li><a href="http://theballerlife.com/2017/09/27/ray-lewis-gets-emotional-while-responding-to-shannon-sharpe-calling-him-a-hyprocrite-for-kneeling-on-both-knees-during-the-national-athem-i-wasnt-protesting-i-was-praising-god/"    ><img src="http://theballerlife.com/wp-content/uploads/2017/09/ray-lewis-shannon-sharpe-debatingkneeling-colin-kaepernick-video-240x156.jpg" alt="Ray Lewis Gets Emotional While Responding To Shannon Sharpe Calling Him A Hyprocrite For Kneeling On Both Knees During The National Athem: ‘I Wasn’t Protesting, I Was Praising God!’ (Video)" title="Ray Lewis Gets Emotional While Responding To Shannon Sharpe Calling Him A Hyprocrite For Kneeling On Both Knees During The National Athem: ‘I Wasn’t Protesting, I Was Praising God!’ (Video)" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">Ray Lewis Gets Emotional While Responding To Shannon Sharpe Calling Him A Hyprocrite For&hellip;</span></a></li></ul><div class="crp_clear"></div></div></div>

		<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://theballerlife.com/category/trending-news/" rel="category tag">#Trending News</a>, <a href="http://theballerlife.com/category/celebrity-news/" rel="category tag">Celebrity News</a>, <a href="http://theballerlife.com/category/celebrity-videos/" rel="category tag">Celebrity Videos</a></span>				<nav id="nav-below" class="post-navigation">
		<span class="screen-reader-text">Post navigation</span>

		<div class="nav-previous"><span class="prev" title="Previous"><a href="http://theballerlife.com/2017/12/18/jamie-foxx-celebrates-50th-birthday-party-with-katie-holmes-video/" rel="prev">Jamie Foxx Celebrates 50th Birthday Party With Katie Holmes! (Video)</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="http://theballerlife.com/2017/12/18/adorable-lebron-james-daughter-zhuri-perfectly-impersonates-her-dad-reacting-to-referee-calls-during-game-video/" rel="next">Adorable: LeBron James’ Daughter Zhuri Perfectly Impersonates Her Dad Reacting To Referee Calls During Game!  (VIDEO)</a></span></div>	</nav><!-- #nav-below -->
			</footer><!-- .entry-meta -->
	

<div class="aha-health-post">
<a href="http://ahahealthnews.com/ananda-lewis-do-not-watch-this-if-you-eat-figs-youve-been-warned-video/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-60636" src="http://theballerlife.com/wp-content/uploads/2017/11/ananda-lewis-talks-eating-figs-.jpg" alt="" width="650" height="550" /></a>
</div>


<h4 class="first-post-title"><span>Check Out These Related Post</span></h4>

<div class="related-post-thumb1">
<div style="clear: both"></div><div style="border: 0pt none ; margin: 0pt; padding: 0pt;"><a onmouseout="this.style.backgroundColor='#000'" onmouseover="this.style.backgroundColor='#000'" style="background-color: #000; border-right: 1px solid #000; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: center; cursor: pointer;" href="http://theballerlife.com/2017/04/13/corey-hawkins-speaks-on-his-role-in-24-legacy-playing-dr-dre-in-straight-outta-compton-nd-much-more-video/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 245px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://theballerlife.com/wp-content/uploads/2017/04/corey-hawkins-bio-wiki-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px; background-size: cover;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 13px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #fff;">Corey Hawkins Speaks On His Role In ’24 Legacy,' Playing Dr. Dre In ‘Straight Outta Compton’ nd Much...</div></div></a><a onmouseout="this.style.backgroundColor='#000'" onmouseover="this.style.backgroundColor='#000'" style="background-color: #000; border-right: 1px solid #000; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: center; cursor: pointer;" href="http://theballerlife.com/2017/06/06/the-breakfast-clubs-dj-envy-his-wife-gia-casey-open-up-about-how-they-overcame-him-cheating-in-their-marriage-video/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 245px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://theballerlife.com/wp-content/uploads/2017/06/dj-envy-wife-gia-casey-pics-photos-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px; background-size: cover;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 13px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #fff;">'The Breakfast Club's' DJ Envy &amp; His Wife Gia Casey Open Up About How They Overcame Him Cheating...</div></div></a><a onmouseout="this.style.backgroundColor='#000'" onmouseover="this.style.backgroundColor='#000'" style="background-color: #000; border-right: 1px solid #000; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: center; cursor: pointer;" href="http://theballerlife.com/2017/06/27/la-la-anthony-candidly-opens-up-her-marriage-with-carmelo-dating-motherhood-and-role-on-power-video/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 245px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://theballerlife.com/wp-content/uploads/2017/06/lala-anthony-talks-marriage-carmelo-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px; background-size: cover;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 13px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #fff;">La La Anthony Candidly Opens Up Her Marriage With Carmelo, Dating, Motherhood And Role On 'Power'. (...</div></div></a><a onmouseout="this.style.backgroundColor='#000'" onmouseover="this.style.backgroundColor='#000'" style="background-color: #000; border-right: 1px solid #000; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: center; cursor: pointer;" href="http://theballerlife.com/2017/06/27/rapper-drake-brings-sports-reporter-rosalyn-gold-onwude-as-his-date-to-the-2017-nba-awards-show-video/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 245px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://theballerlife.com/wp-content/uploads/2017/06/drake-date-Rosalyn_Gold-Onwude-pics-photos--150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px; background-size: cover;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 13px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #fff;">Rapper Drake Brings Sports Reporter Rosalyn Gold-Onwude As His Date To The 2017 NBA Awards Show! (Vi...</div></div></a><a onmouseout="this.style.backgroundColor='#000'" onmouseover="this.style.backgroundColor='#000'" style="background-color: #000; border-right: 1px solid #000; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: center; cursor: pointer;" href="http://theballerlife.com/2017/07/21/jada-pinkett-smith-speaks-on-the-rumors-that-her-hubby-will-smith-are-swingers-video/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 245px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://theballerlife.com/wp-content/uploads/2017/07/jada-pinkett-smith-responds-to-swinger-rumors-video--150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px; background-size: cover;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 13px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #fff;">Jada Pinkett Smith Speaks On The Rumors That Her &amp; Hubby Will Smith Are Swingers! (Video)</div></div></a><a onmouseout="this.style.backgroundColor='#000'" onmouseover="this.style.backgroundColor='#000'" style="background-color: #000; border-right: 1px solid #000; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: center; cursor: pointer;" href="http://theballerlife.com/2017/08/09/nfl-wives-connect-on-facebook-to-support-each-other-on-their-husbands-long-term-health-challenges-video/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 245px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://theballerlife.com/wp-content/uploads/2017/08/nfl-wives-facebook-group-husband-health-issues-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px; background-size: cover;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 13px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #fff;">NFL Wives Connect On Facebook To Support Each Other On Their Husbands' Long-Term Health Challenges! ...</div></div></a><a onmouseout="this.style.backgroundColor='#000'" onmouseover="this.style.backgroundColor='#000'" style="background-color: #000; border-right: 1px solid #000; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: center; cursor: pointer;" href="http://theballerlife.com/2017/08/24/seth-devalve-becomes-1st-white-nfl-player-to-kneel-during-national-anthem-in-support-of-kaepernicks-protest-video/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 245px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://theballerlife.com/wp-content/uploads/2017/08/seth-devalve-white-player-kneel-national-anthem-video-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px; background-size: cover;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 13px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #fff;">Seth DeValve Becomes 1st White NFL Player To Kneel During National Anthem In Support Of Kaepernick's...</div></div></a><a onmouseout="this.style.backgroundColor='#000'" onmouseover="this.style.backgroundColor='#000'" style="background-color: #000; border-right: 1px solid #000; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: center; cursor: pointer;" href="http://theballerlife.com/2017/08/25/seth-devalves-wife-erica-says-im-proud-of-my-husband-for-kneeling-during-the-anthem-but-dont-make-him-a-white-savior/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 245px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://theballerlife.com/wp-content/uploads/2017/08/seth-devalve-wife-erica-harris-devalve-pics-photos8-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px; background-size: cover;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 13px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #fff;">Seth Devalve's Wife Erica Says: '&quot;I’m Proud Of My Husband For Kneeling During The Anthem, But D...</div></div></a></div><div style="clear: both"></div></div>

<h4 class="first-post-title"><span>Check Out These Stories</span></h4>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5342939612884568"
     data-ad-slot="4938485821"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="spaceundernav">
<div class="facebook">
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fballerwives%2F&tabs&width=330&height=250&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="330" height="250" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</div>
<div class="banner300">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 6/22/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5342939612884568"
     data-ad-slot="2117225603"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>

</div><!-- .inside-article -->
</article><!-- #post-## -->
<input type="hidden" name="IL_IN_TAG" value="2"/>
<h4 class="first-post-title"><span>Leave A Comment</span></h4>
								<div class="comments-area">
						
	<div id="comments">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/18/diddy-i-want-to-buy-the-nfls-carolina-panthers-immediately-sign-colin-kaepernick-video/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://theballerlife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<input placeholder="Email *" id="email" name="email" type="text" value="" size="30" />
<input placeholder="Website" id="url" name="url" type="text" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61106' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f569654ba6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="205"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>
			
		
				</main><!-- #main -->

	</div><!-- #primary -->

<div id="right-sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope" role="complementary" class="widget-area grid-30 tablet-grid-30 grid-parent sidebar">
	<div class="inside-right-sidebar">
				<aside id="text-640378496" class="widget inner-padding widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- 300x600 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-5342939612884568" data-ad-slot="3112505826"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="text-640378492" class="widget inner-padding widget_text">			<div class="textwidget"><p><!-- Conversant Media 300x250 Medium Rectangle CODE for BallerWives.com --><br />
<script type="text/javascript">var vclk_options = {sid:58120,media_id:6,media_type:8,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=58120&#038;media_id=6&#038;media_type=8&#038;version=1.4&#038;exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=58120&#038;m=6&#038;c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=58120&#038;m=6&#038;tp=8&#038;d=s&#038;c=1&#038;vcm_acv=1.4" width="300" height="250" border="1"/></a></noscript><br />
<!-- Conversant Media 300x250 Medium Rectangle CODE for BallerWives.com --></p>
</div>
		</aside><aside id="text-640378495" class="widget inner-padding widget_text">			<div class="textwidget"><div id="zergnet-widget-51647"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=51647';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div>
		</aside><aside id="text-640378483" class="widget inner-padding widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5342939612884568"
     data-ad-slot="3391707423"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-640378494" class="widget inner-padding widget_text"><div class="widget-title"><span>You May Also Like:</span></div>			<div class="textwidget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'right-rail-bulk1',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div>
		</aside><aside id="text-640378493" class="widget inner-padding widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5342939612884568"
     data-ad-slot="3112505826"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="wpfp_recentpostlist_widget-5" class="widget inner-padding wpfp-featured-fplw"><div class="widget-title"><span>Latest Celeb News</span></div>
        <div class="wpfp-featured-post-widget-wrp wpfp-clearfix ">
            <div class="wpfp-widget wpfp-recent-post-widget" id="wpfp-recent-post-widget-1">

                
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/12/18/cnns-angela-rye-opens-up-about-her-relationship-with-boyfriend-common-omarosa-getting-fired-fom-wh-sexual-harrassment-in-politics-more/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/12/angela-rye-interview-breakfast-club-video.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/12/18/cnns-angela-rye-opens-up-about-her-relationship-with-boyfriend-common-omarosa-getting-fired-fom-wh-sexual-harrassment-in-politics-more/" title="CNN&#8217;s Angela Rye Opens Up About Her Relationship With Boyfriend Common, Omarosa Getting Fired Fom WH, Sexual Harrassment In Politics &#038; More!" style="font-size: 14px">CNN&#8217;s Angela Rye Opens Up About Her Relationship With Boyfriend Common, Omarosa Getting Fired Fom WH, Sexual Harrassment In Politics &#038; More!</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/12/18/tavis-smiley-speaks-out-about-pbs-sexual-harassment-allegations-they-made-a-huge-mistake-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/12/tavis-smiley-speaks-about-allegations.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/12/18/tavis-smiley-speaks-out-about-pbs-sexual-harassment-allegations-they-made-a-huge-mistake-video/" title="Tavis Smiley Speaks Out About PBS&#8217; Sexual Harassment Allegations: &#8220;They Made A Huge Mistake!&#8221; (Video)" style="font-size: 14px">Tavis Smiley Speaks Out About PBS&#8217; Sexual Harassment Allegations: &#8220;They Made A Huge Mistake!&#8221; (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                            </div><!-- end .wpfp-recent-post -->

    </div><!-- end .wpfp-featured-post-widget-wrp -->

    </aside><aside id="text-640378490" class="widget inner-padding widget_text">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fballerwives%2F&tabs&width=300&height=250&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=false&appId" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</aside><aside id="wpfp_recentpostlist_widget-2" class="widget inner-padding wpfp-featured-fplw"><div class="widget-title"><span>NFL Wives &#038; Girlfriends</span></div>
        <div class="wpfp-featured-post-widget-wrp wpfp-clearfix ">
            <div class="wpfp-widget wpfp-recent-post-widget" id="wpfp-recent-post-widget-2">

                
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/11/17/nfl-star-marquise-goodwin-and-wife-morgan-open-up-about-tragic-loss-of-their-new-born-son-just-hours-before-game/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/11/marquise-goodwin-wife-morgan-goodwin-pics-photos.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/11/17/nfl-star-marquise-goodwin-and-wife-morgan-open-up-about-tragic-loss-of-their-new-born-son-just-hours-before-game/" title="NFL Star Marquise Goodwin And Wife Morgan Open Up About Tragic Loss Of Their New Born Son Just Hours Before Game!" style="font-size: 14px">NFL Star Marquise Goodwin And Wife Morgan Open Up About Tragic Loss Of Their New Born Son Just Hours Before Game!</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/11/16/watch-nfl-star-marvin-jones-auditions-for-the-new-american-idol-blows-the-judges-away-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/11/Marvin-Jones-wife-Jazmyn-Jones-pics-photos-american-idol.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/11/16/watch-nfl-star-marvin-jones-auditions-for-the-new-american-idol-blows-the-judges-away-video/" title="Watch: NFL Star Marvin Jones Auditions For The New American Idol&#8230;..Blows The Judges Away!! (Video)" style="font-size: 14px">Watch: NFL Star Marvin Jones Auditions For The New American Idol&#8230;..Blows The Judges Away!! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/11/04/ex-nfl-star-kerry-rhodes-and-wife-nicky-whelan-file-for-divorce-after-less-than-6-months-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/11/kerry-rhodes-wife-nicky-wheelan-pics-photos.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/11/04/ex-nfl-star-kerry-rhodes-and-wife-nicky-whelan-file-for-divorce-after-less-than-6-months-video/" title="Ex-NFL Star Kerry Rhodes And Wife Nicky Whelan File For Divorce After Less Than 6 Months!!! (Video)" style="font-size: 14px">Ex-NFL Star Kerry Rhodes And Wife Nicky Whelan File For Divorce After Less Than 6 Months!!! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/09/07/congratulations-nfl-star-reggie-bush-and-wife-lilit-welcome-baby-number-3-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/09/reggie-bush-wife-lilit-bush-pics-photos.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/09/07/congratulations-nfl-star-reggie-bush-and-wife-lilit-welcome-baby-number-3-video/" title="Congratulations: NFL Star Reggie Bush And Wife Lilit Welcome Baby Number # 3 (Video)" style="font-size: 14px">Congratulations: NFL Star Reggie Bush And Wife Lilit Welcome Baby Number # 3 (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/08/25/seth-devalves-wife-erica-says-im-proud-of-my-husband-for-kneeling-during-the-anthem-but-dont-make-him-a-white-savior/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/08/seth-devalve-wife-erica-harris-devalve-pics-photos8.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/08/25/seth-devalves-wife-erica-says-im-proud-of-my-husband-for-kneeling-during-the-anthem-but-dont-make-him-a-white-savior/" title="Seth Devalve&#8217;s Wife Erica Says: &#8216;&#8221;I’m Proud Of My Husband For Kneeling During The Anthem, But Don’t Make Him a White Savior!&#8221;" style="font-size: 14px">Seth Devalve&#8217;s Wife Erica Says: &#8216;&#8221;I’m Proud Of My Husband For Kneeling During The Anthem, But Don’t Make Him a White Savior!&#8221;</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/08/24/seth-devalve-becomes-1st-white-nfl-player-to-kneel-during-national-anthem-in-support-of-kaepernicks-protest-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/08/seth-devalve-white-player-kneel-national-anthem-video.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/08/24/seth-devalve-becomes-1st-white-nfl-player-to-kneel-during-national-anthem-in-support-of-kaepernicks-protest-video/" title="Seth DeValve Becomes 1st White NFL Player To Kneel During National Anthem In Support Of Kaepernick&#8217;s Protest! (Video)" style="font-size: 14px">Seth DeValve Becomes 1st White NFL Player To Kneel During National Anthem In Support Of Kaepernick&#8217;s Protest! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/08/09/nfl-wives-connect-on-facebook-to-support-each-other-on-their-husbands-long-term-health-challenges-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/08/nfl-wives-facebook-group-husband-health-issues.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/08/09/nfl-wives-connect-on-facebook-to-support-each-other-on-their-husbands-long-term-health-challenges-video/" title="NFL Wives Connect On Facebook To Support Each Other On Their Husbands&#8217; Long-Term Health Challenges! (Video)" style="font-size: 14px">NFL Wives Connect On Facebook To Support Each Other On Their Husbands&#8217; Long-Term Health Challenges! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                            </div><!-- end .wpfp-recent-post -->

    </div><!-- end .wpfp-featured-post-widget-wrp -->

    </aside><aside id="wpfp_recentpostlist_widget-3" class="widget inner-padding wpfp-featured-fplw"><div class="widget-title"><span>NBA Wives &#038; Girlfriends</span></div>
        <div class="wpfp-featured-post-widget-wrp wpfp-clearfix ">
            <div class="wpfp-widget wpfp-recent-post-widget" id="wpfp-recent-post-widget-3">

                
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/12/18/adorable-lebron-james-daughter-zhuri-perfectly-impersonates-her-dad-reacting-to-referee-calls-during-game-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/12/zhuri-james-impersonates-dad-lebron-james-video.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/12/18/adorable-lebron-james-daughter-zhuri-perfectly-impersonates-her-dad-reacting-to-referee-calls-during-game-video/" title="Adorable: LeBron James’ Daughter Zhuri Perfectly Impersonates Her Dad Reacting To Referee Calls During Game!  (VIDEO)" style="font-size: 14px">Adorable: LeBron James’ Daughter Zhuri Perfectly Impersonates Her Dad Reacting To Referee Calls During Game!  (VIDEO)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/12/17/ex-wife-of-late-nba-star-lorenzen-wright-charged-in-connection-with-his-2010-murder-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/12/lorenzen-white-ex-wife-sherra-wright-robinson-arrested.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/12/17/ex-wife-of-late-nba-star-lorenzen-wright-charged-in-connection-with-his-2010-murder-video/" title="Ex-wife Of Late NBA Star Lorenzen Wright Charged In Connection With His 2010 Murder! (Video)" style="font-size: 14px">Ex-wife Of Late NBA Star Lorenzen Wright Charged In Connection With His 2010 Murder! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/10/23/gabrielle-union-responds-to-critics-on-if-she-really-tosses-husband-dwyane-wades-salad-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/10/gabrielle-union-responds-to-tossing-salad.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/10/23/gabrielle-union-responds-to-critics-on-if-she-really-tosses-husband-dwyane-wades-salad-video/" title="Gabrielle Union Responds To Critics On If She Really Tosses Husband Dwyane Wade&#8217;s Salad! (Video)" style="font-size: 14px">Gabrielle Union Responds To Critics On If She Really Tosses Husband Dwyane Wade&#8217;s Salad! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/10/23/ayesha-curry-speaks-on-couplegoals-with-husband-steph-reveals-steph-really-loves-her-feet-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/10/ayesha-curry-and-steph-curry-.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/10/23/ayesha-curry-speaks-on-couplegoals-with-husband-steph-reveals-steph-really-loves-her-feet-video/" title="Ayesha Curry Speaks On #CoupleGoals With Husband Steph + Reveals Steph &#8216;Really Loves&#8217; Her Feet! (Video)" style="font-size: 14px">Ayesha Curry Speaks On #CoupleGoals With Husband Steph + Reveals Steph &#8216;Really Loves&#8217; Her Feet! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/10/06/gabrielle-union-opens-up-about-her-infertility-struggles-ive-had-eight-or-nine-miscarriages-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/10/gabrielle-union-infertility-interview-.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/10/06/gabrielle-union-opens-up-about-her-infertility-struggles-ive-had-eight-or-nine-miscarriages-video/" title="Gabrielle Union Opens Up About Her Infertility Struggles: &#8216;I&#8217;ve Had Eight or Nine Miscarriages!&#8217; (Video)" style="font-size: 14px">Gabrielle Union Opens Up About Her Infertility Struggles: &#8216;I&#8217;ve Had Eight or Nine Miscarriages!&#8217; (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/09/23/nba-star-jrue-holidays-wife-laurens-health-continues-to-improve-after-battling-brain-tumor-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/09/jrue-holiday-wife-lauren-holiday-pics-photos-video.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/09/23/nba-star-jrue-holidays-wife-laurens-health-continues-to-improve-after-battling-brain-tumor-video/" title="NBA Star Jrue Holiday&#8217;s Wife Lauren&#8217;s Health Continues To Improve After Battling Brain Tumor! (Video)" style="font-size: 14px">NBA Star Jrue Holiday&#8217;s Wife Lauren&#8217;s Health Continues To Improve After Battling Brain Tumor! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                            </div><!-- end .wpfp-recent-post -->

    </div><!-- end .wpfp-featured-post-widget-wrp -->

    </aside><aside id="wpfp_recentpostlist_widget-4" class="widget inner-padding wpfp-featured-fplw"><div class="widget-title"><span>Actor Wives &#038; Girlfriends</span></div>
        <div class="wpfp-featured-post-widget-wrp wpfp-clearfix ">
            <div class="wpfp-widget wpfp-recent-post-widget" id="wpfp-recent-post-widget-4">

                
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/12/12/congratulations-dwayne-the-rock-johnson-announces-hes-expecting-baby-2-with-girlfriend-lauren-hashian-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/12/dwyane-johnson-girlfriend-lauren-hashian-expecting-baby-2-sm-Optimized.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/12/12/congratulations-dwayne-the-rock-johnson-announces-hes-expecting-baby-2-with-girlfriend-lauren-hashian-video/" title="Congratulations: Dwayne &#8216;The Rock&#8217; Johnson Announces He&#8217;s Expecting Baby #2 With Girlfriend Lauren Hashian! (Video)" style="font-size: 14px">Congratulations: Dwayne &#8216;The Rock&#8217; Johnson Announces He&#8217;s Expecting Baby #2 With Girlfriend Lauren Hashian! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/10/04/idris-elba-open-up-about-his-relationship-with-girlfriend-sabrina-dhowre-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/10/idris0elba-girlfriend-sabrina-dhowre-pics-photos-.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/10/04/idris-elba-open-up-about-his-relationship-with-girlfriend-sabrina-dhowre-video/" title="Idris Elba Open Up About His Relationship With Girlfriend Sabrina Dhowre (Video)" style="font-size: 14px">Idris Elba Open Up About His Relationship With Girlfriend Sabrina Dhowre (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/09/27/tyrese-and-wife-samantha-gibson-speak-on-haters-finding-the-right-woman-their-marriage-and-more-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/09/tyrese-gibson-wife-samantha-gibson-pics-photos.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/09/27/tyrese-and-wife-samantha-gibson-speak-on-haters-finding-the-right-woman-their-marriage-and-more-video/" title="Tyrese And Wife Samantha Gibson Speak On Haters, Finding The Right Woman, Their Marriage And More. (Video)" style="font-size: 14px">Tyrese And Wife Samantha Gibson Speak On Haters, Finding The Right Woman, Their Marriage And More. (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/09/15/idris-elba-goes-public-with-new-girlfriend-sabrina-dhowre-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/09/idris-elba-new-girlfriend-Sabrina-Dhowre-pics-photos-video.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/09/15/idris-elba-goes-public-with-new-girlfriend-sabrina-dhowre-video/" title="Idris Elba Goes Public With New Girlfriend Sabrina Dhowre (Video)" style="font-size: 14px">Idris Elba Goes Public With New Girlfriend Sabrina Dhowre (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/08/04/wesley-snipes-speaks-on-why-he-has-not-worked-with-denzel-washington-and-doing-prison-time-for-a-tax-mishap-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/08/wesley-snipes-taxes-jail-time-video-Optimized.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/08/04/wesley-snipes-speaks-on-why-he-has-not-worked-with-denzel-washington-and-doing-prison-time-for-a-tax-mishap-video/" title="Wesley Snipes Speaks On Why He Has Not Worked With Denzel Washington And Doing Prison Time For A Tax Mishap! (Video)" style="font-size: 14px">Wesley Snipes Speaks On Why He Has Not Worked With Denzel Washington And Doing Prison Time For A Tax Mishap! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/07/23/mike-colters-wife-iva-colter/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/07/mike-colter-wife-_Iva_Colter-pics-photos-wiki-bio.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/07/23/mike-colters-wife-iva-colter/" title="Mike Colter&#8217;s Wife Iva Colter" style="font-size: 14px">Mike Colter&#8217;s Wife Iva Colter</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/07/19/terrence-j-and-his-girlfriend-jasmine-sanders-visit-the-wendy-williams-show-speaks-on-their-relationship-how-they-first-met-and-more-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/07/terrence-j-girlfriend-jasminine-sanders-pics-photos-7.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/07/19/terrence-j-and-his-girlfriend-jasmine-sanders-visit-the-wendy-williams-show-speaks-on-their-relationship-how-they-first-met-and-more-video/" title="Terrence J And His Girlfriend Jasmine Sanders Visit The &#8216;Wendy Williams Show&#8217;&#8230;..Speaks On Their Relationship, How They First Met And More! (Video)" style="font-size: 14px">Terrence J And His Girlfriend Jasmine Sanders Visit The &#8216;Wendy Williams Show&#8217;&#8230;..Speaks On Their Relationship, How They First Met And More! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                            </div><!-- end .wpfp-recent-post -->

    </div><!-- end .wpfp-featured-post-widget-wrp -->

    </aside><aside id="wpfp_recentpostlist_widget-8" class="widget inner-padding wpfp-featured-fplw"><div class="widget-title"><span>Heartfelt Stories</span></div>
        <div class="wpfp-featured-post-widget-wrp wpfp-clearfix ">
            <div class="wpfp-widget wpfp-recent-post-widget" id="wpfp-recent-post-widget-5">

                
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/11/17/watch-nfl-star-andre-branch-suprises-his-mother-with-a-home-and-new-mercedes-truck-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/11/andre-branch-buys-mother-new-house-and-truck-video.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/11/17/watch-nfl-star-andre-branch-suprises-his-mother-with-a-home-and-new-mercedes-truck-video/" title="Watch: NFL Star Andre Branch Suprises His Mother With A Home And New Mercedes Truck! (Video)" style="font-size: 14px">Watch: NFL Star Andre Branch Suprises His Mother With A Home And New Mercedes Truck! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/11/01/heartfelt-tyrese-gibson-breaks-down-over-legal-battle-with-ex-wife-please-dont-take-my-daughter-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/11/tyrese-breaks-down-over-daughter-shayla-video.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/11/01/heartfelt-tyrese-gibson-breaks-down-over-legal-battle-with-ex-wife-please-dont-take-my-daughter-video/" title="Heartfelt: Tyrese Gibson Breaks Down Over Legal Battle With Ex-Wife: &#8216;Please Don&#8217;t Take My Daughter!&#8217; (Video)" style="font-size: 14px">Heartfelt: Tyrese Gibson Breaks Down Over Legal Battle With Ex-Wife: &#8216;Please Don&#8217;t Take My Daughter!&#8217; (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/09/18/divine-intervention-mans-act-of-kindness-toward-distressed-woman-who-ran-out-of-gas-leads-to-an-incredible-bond-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/09/Man’s_Act_Of_Kindness_Toward_Woman_Out_Of_Gas_Leads_To_‘Godwink_Video.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/09/18/divine-intervention-mans-act-of-kindness-toward-distressed-woman-who-ran-out-of-gas-leads-to-an-incredible-bond-video/" title="Divine Intervention: Man’s Act Of Kindness Toward Distressed Woman Who Ran Out Of Gas Leads To An Incredible Bond! (Video)" style="font-size: 14px">Divine Intervention: Man’s Act Of Kindness Toward Distressed Woman Who Ran Out Of Gas Leads To An Incredible Bond! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/09/14/watch-lavar-ball-surprises-his-struggling-handyman-with-a-brand-new-truck-and-new-job-as-property-manager-for-big-baller-brand-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/09/lavar-ball-buys-handyman-new-truck-video-.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/09/14/watch-lavar-ball-surprises-his-struggling-handyman-with-a-brand-new-truck-and-new-job-as-property-manager-for-big-baller-brand-video/" title="Watch: LaVar Ball Surprises His Struggling Handyman With A Brand New Truck And New Job As Property Manager For Big Baller Brand! (Video)" style="font-size: 14px">Watch: LaVar Ball Surprises His Struggling Handyman With A Brand New Truck And New Job As Property Manager For Big Baller Brand! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/09/08/heartfelt-mother-shows-appreciation-for-her-daughters-dad-and-step-mother-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/09/Mother-Shows-Appreciation-For-Her-Daughters-Dad-video.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/09/08/heartfelt-mother-shows-appreciation-for-her-daughters-dad-and-step-mother-video/" title="Heartfelt: Mother Shows Appreciation For Her Daughter&#8217;s Dad And Step Mother (Video)" style="font-size: 14px">Heartfelt: Mother Shows Appreciation For Her Daughter&#8217;s Dad And Step Mother (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/08/13/paying-it-forward-former-homeless-hairdresser-gives-free-monthly-makeovers-to-women-in-need-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/08/vanessa-howard-gives-back-hairdresser-tampa-video.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/08/13/paying-it-forward-former-homeless-hairdresser-gives-free-monthly-makeovers-to-women-in-need-video/" title="Paying It Forward: Former Homeless Hairdresser Gives Free Monthly Makeovers To Women In Need! (Video)" style="font-size: 14px">Paying It Forward: Former Homeless Hairdresser Gives Free Monthly Makeovers To Women In Need! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/07/27/heartfelt-nba-star-stephen-curry-surprises-disabled-navy-veteran-tim-birckhead-and-family-while-they-explore-their-new-home-built-by-home-depot-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/07/stephen-curry-surprises-navy-vet-tim-burkhead-the-view-video-.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/07/27/heartfelt-nba-star-stephen-curry-surprises-disabled-navy-veteran-tim-birckhead-and-family-while-they-explore-their-new-home-built-by-home-depot-video/" title="Heartfelt: NBA Star Stephen Curry Surprises Disabled Navy Veteran Tim Birckhead And Family While They Explore Their New Home Built By Home Depot! (Video)" style="font-size: 14px">Heartfelt: NBA Star Stephen Curry Surprises Disabled Navy Veteran Tim Birckhead And Family While They Explore Their New Home Built By Home Depot! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                            </div><!-- end .wpfp-recent-post -->

    </div><!-- end .wpfp-featured-post-widget-wrp -->

    </aside>			</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->
	</div><!-- #content -->
</div><!-- #page -->



<div class="site-footer grid-container grid-parent  ">
		<footer class="site-info" itemtype="http://schema.org/WPFooter" itemscope="itemscope">
		<div class="inside-site-info grid-container grid-parent">
			<a href='http://theballerlife.com/contact-us'>Contact Us</a> | <a href='http://theballerlife.com/terms-of-use'>Terms of Use</a> | <a href='http://theballerlife.com/sitemap.xml'>Site Map</a> | <a href='http://theballerlife.com/privacy'>Privacy Statement</a><br />Copyright © 2016 TheBallerLife.com All Rights Reserved.
		</div>
	</footer><!-- .site-info -->
	</div><!-- .site-footer -->

	<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="generate-slideout-menu" class="main-navigation slideout-navigation">
		<div class="inside-navigation grid-container grid-parent">
			<div class="main-nav"><ul id="menu-men-mobile-1" class=" slideout-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46666"><a href="http://theballerlife.com"><i class="fa fa-home" aria-hidden="true"></i> HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46663"><a href="http://theballerlife.com/category/celebrity-videos/">Videos<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56718"><a href="http://theballerlife.com/category/heartfelt-post/">Heartfelt Post</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56724"><a href="http://theballerlife.com/category/celebrity-videos/">Celebrity Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56719"><a href="http://theballerlife.com/category/motivational-videos/">Motivational Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46664"><a href="http://theballerlife.com/category/celebrity-news/">News<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56723"><a href="http://theballerlife.com/category/celebrity-news/">Celebrity News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56722"><a href="http://theballerlife.com/category/sports-news/">Sports News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56667"><a href="http://theballerlife.com/category/baller-lifestyle/">Lifestyle<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56716"><a href="http://theballerlife.com/category/baller-cars/">Baller Cars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56717"><a href="http://theballerlife.com/category/baller-cribs/">Baller Cribs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56715"><a href="http://theballerlife.com/category/marriage-proposals/">marriage proposals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46665"><a href="http://theballerlife.com/category/wife-girlfriend/">Baller Wives<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56712"><a href="http://theballerlife.com/category/wife-girlfriend/movie-actors-wives/">Actors Wives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56706"><a href="http://theballerlife.com/category/nba-ballers/">NBA Wives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56710"><a href="http://theballerlife.com/category/nba-girlfriends/">NBA Girlfriends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56707"><a href="http://theballerlife.com/category/nfl-ballers/">NFL Wives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56711"><a href="http://theballerlife.com/category/nfl-girlfriends/">NFL Girlfriends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56708"><a href="http://theballerlife.com/category/mlb-girlfriends/">MLB Girlfriends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56709"><a href="http://theballerlife.com/category/mlb-ballers/">MLB Wives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56713"><a href="http://theballerlife.com/category/rappers/">Rapper Wives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56714"><a href="http://theballerlife.com/category/r-b-singer-wives/">R &#038; B Singer Wives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56721"><a href="http://theballerlife.com/category/other-sports-wives-girlfriends/">Other Sports Wives Girlfriends</a></li>
</ul>
</li>
</ul></div>					</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
	<div class="slideout-overlay" style="display: none;"></div>
	<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
			<i class="fa fa-angle-up" aria-hidden="true"></i>
			<span class="screen-reader-text">Scroll back to top</span>
		</a><!-- Scroll Triggered Boxes v2.2.1 - https://wordpress.org/plugins/scroll-triggered-boxes/-->			<div class="stb-container stb-center-container">
				<div class="scroll-triggered-box stb stb-56807 stb-center"
				     id="stb-56807"
				     style="display: none;">
					<div class="stb-content">
						<h4 id="fb-message"><strong>LIKE OUR SITE??</strong></h4>
<h4 style="text-align: center;"><span style="color: #000000;"><strong>Well, show us some love and support by clicking the Facebook <span style="color: #3366ff;">&#8220;Like&#8221; </span>Button Below!</strong></span></h4>
<p><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fballerwives%2F&#038;width=320&#038;layout=standard&#038;action=like&#038;size=large&#038;show_faces=false&#038;share=false&#038;height=35&#038;appId" width="320" height="35" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe><br />
<a href="http://theballerlife.com/category/nba-ballers/" target="_blank" rel="noopener noreferrer"><img class="aligncenter size-full wp-image-57211" src="http://theballerlife.com/wp-content/uploads/2017/01/ballerwives-popup.png" alt="" width="300" height="152" /></a></p>
					</div>
											<span class="stb-close">&times;</span>
									</div>
			</div>
			<div id="stb-overlay"></div><!-- / Scroll Triggered Box --><script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sliiide.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201751'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/theballerlife.com\/2017\/12\/18\/diddy-i-want-to-buy-the-nfls-carolina-panthers-immediately-sign-colin-kaepernick-video\/","title":"Diddy%3A+%E2%80%9CI+Want+To+Buy+The+NFL%E2%80%99s+Carolina+Panthers+%26+%E2%80%98Immediately%E2%80%99+Sign+Colin+Kaepernick%E2%80%9D+%28VIDEO%29","image":null,"desc":"After the current Carolina Panthers owner Jerry Richardson announced he was selling the team after a news report came out on him revealing s#xual misconduct and racist comments, Sean \"Diddy\" combs took to his Instagram \u2026","hashtag":"@ballerwives","subscribe":"link","subscribe_url":"http:\/\/feedburner.google.com\/fb\/a\/mailverify?uri=BallerWives","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.7'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/themes/generatepress/js/navigation.min.js?ver=1.4'></script>
<script type='text/javascript'>
jQuery( document ).ready( function($) {
				$( '.secondary-navigation .menu-toggle' ).on( 'click', function( e ) {
					e.preventDefault();
					$( this ).closest( '.secondary-navigation' ).toggleClass( 'toggled' );
					$( this ).closest( '.secondary-navigation' ).attr( 'aria-expanded', $( this ).closest( '.secondary-navigation' ).attr( 'aria-expanded' ) === 'true' ? 'false' : 'true' );
					$( this ).toggleClass( 'toggled' );
					$( this ).children( 'i' ).toggleClass( 'fa-bars' ).toggleClass( 'fa-close' );
					$( this ).attr( 'aria-expanded', $( this ).attr( 'aria-expanded' ) === 'false' ? 'true' : 'false' );
				});
			});
</script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/themes/generatepress/js/dropdown-click.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/themes/generatepress/js/back-to-top.min.js?ver=1.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://theballerlife.com/wp-content/themes/generatepress/js/html5shiv.min.js?ver=1.4'></script>
<![endif]-->
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var STB_Global_Options = {"testMode":""};
var STB_Box_Options = {"56807":{"id":56807,"title":"Facebook Like Message","trigger":"percentage","triggerPercentage":65,"triggerElementSelector":"","animation":"fade","cookieTime":1,"autoHide":true,"autoShow":true,"position":"center","minimumScreenWidth":0,"unclosable":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/scroll-triggered-boxes/assets/js/script.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://theballerlife.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201751.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'121774942',post:'61106',tz:'-7',srv:'theballerlife.com'} ]);
	_stq.push([ 'clickTrackerInit', '121774942', '61106' ]);
</script>

<script src="http://services.picadmedia.com/js/picad.js" type="text/javascript"></script><script type="text/javascript">picadService.set('token','');picadService.initialize(); </script>

<script>!function(){var a,b="e473d7fe",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}();</script>


 
<!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript" src="http://ballerwives.us.intellitxt.com/intellitxt/front.asp?ipid=30857"></script>
<!-- end Vibrant Media IntelliTXT script section -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script type="text/javascript">
var infolinks_pid = 2407402;
var infolinks_wsid = 1;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<script type="text/javascript">
    (function() {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.async = 1;
        a.src = "//cdn.earnify.com/widget.min.js";
        b.parentNode.insertBefore(a, b);
    })();
</script>
<!-- START MadadsMedia.com Private Marketplace Tag For TheBallerLife.com -->
<!-- Size: 300x250 Slider -->
<script data-cfasync="false" src="//ads-by.madadsmedia.com/tags/204/11633/async/slider/300x250s.js" type="text/javascript"></script>
<!-- MadadsMedia.com Private Marketplace Tag For TheBallerLife.com -->

<!-- START MadadsMedia.com Private Marketplace Tag For TheBallerLife.com -->
<!-- Size: 728x90 Slider -->
<script data-cfasync="false" src="//ads-by.madadsmedia.com/tags/204/11633/async/slider/728x90s.js" type="text/javascript"></script>
<!-- MadadsMedia.com Private Marketplace Tag For TheBallerLife.com -->


<script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>

<script>!function(d,s,id) {
	var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
	if(!d.getElementById(id)) {
		js=d.createElement(s);
		js.id=id;
		js.async=true;
		js.src=p+'://platform.twitter.com/widgets.js';
		fjs.parentNode.insertBefore(js,fjs);
	}
}(document, 'script', 'twitter-wjs');</script>
</body>
</html>
<!-- This Quick Cache file was built for (  theballerlife.com/2017/12/18/diddy-i-want-to-buy-the-nfls-carolina-panthers-immediately-sign-colin-kaepernick-video/ ) in 1.18326 seconds, on Dec 19th, 2017 at 6:55 pm UTC. -->
<!-- This Quick Cache file will automatically expire ( and be re-built automatically ) on Dec 19th, 2017 at 7:55 pm UTC -->