<!DOCTYPE html>
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://theballerlife.com/xmlrpc.php">
	<title>New England Patriot&#039;s Bernard Reedy Says He Will Return To His Past $11 Dollars An Hour Job After Losing The Super Bowl (Video) | | The Baller Life -  BallerWives.com</title>

<!-- All in One SEO Pack 2.4.4.1 by Michael Torbert of Semper Fi Web Design[334,523] -->
<link rel="author" href="https://plus.google.com/117266833494320081327" />
<meta name="description"  content="After Sunday night&#039;s Super Bowl loss, New England Patriots wide receiver Bernard Reedy said he plans on returning to a past off-season job that pays him just $11 an hour. Reed, a St. Petersburg, Florida native, says in the off-season...he works in his hometown as a driver for Car Ride, a transportation - ambulatory" />

<meta name="keywords"  content="baller lifestyle" />

<link rel="canonical" href="http://theballerlife.com/2018/02/10/new-england-patriots-bernard-reedy-says-he-will-return-to-his-past-11-dollars-an-hour-job-after-losing-the-super-bowl-video/" />
<meta property="og:title" content="New England Patriot&#039;s Bernard Reedy Says He Will Return To Past $11 An Hour Job After Losing The Super Bowl (Video)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://theballerlife.com/2018/02/10/new-england-patriots-bernard-reedy-says-he-will-return-to-his-past-11-dollars-an-hour-job-after-losing-the-super-bowl-video/" />
<meta property="og:image" content="http://theballerlife.com/wp-content/uploads/2018/02/bernard-reedy-bio-wiki-pics.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:site_name" content="TheBallerLife.com - BallerWives.com" />
<meta property="fb:admins" content="148854525161108" />
<meta property="fb:app_id" content="117418662243617" />
<meta property="og:description" content="After Sunday night&#039;s Super Bowl loss, New England Patriots wide receiver Bernard Reedy said he plans on returning to a past off-season job that pays him just $11 an hour. Reed, a St. Petersburg, Florida native, says in the off-season...he works in his hometown as a driver for Car Ride, a transportation - ambulatory care company for people in wheelchairs. He picked up the gig in 2015 After being cut by the Atlanta Falcons in 2005, Reed started the job because it kept him grounded throughout the ups and downs of his NFL career. In 2014, Reedy entered the league as an undrafted free agent. In the past four seasons, he has been cut six times due to injuries or team necessity. Despite being signed through next season with the New England Patriots, Reedy plans to go back and work for Care Ride two weeks after the Super Bowl is finished. Watch the video below..." />
<meta property="article:tag" content="baller lifestyle" />
<meta property="article:publisher" content="https://facebook.com/ballerwives" />
<meta property="article:published_time" content="2018-02-10T18:10:50Z" />
<meta property="article:modified_time" content="2018-02-10T18:10:50Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ballerwives" />
<meta name="twitter:domain" content="theballerlife.com" />
<meta name="twitter:title" content="New England Patriot&#039;s Bernard Reedy Says He Will Return To Past $11 An Hour Job After Losing The Super Bowl (Video)" />
<meta name="twitter:description" content="After Sunday night&#039;s Super Bowl loss, New England Patriots wide receiver Bernard Reedy said he plans on returning to a past off-season job that pays him just $11 an hour. Reed, a St. Petersburg, Florida native, says in the off-season...he works in his hometown as a driver for Car Ride, a transportation - ambulatory care company for people in wheelchairs. He picked up the gig in 2015 After being cut by the Atlanta Falcons in 2005, Reed started the job because it kept him grounded throughout the ups and downs of his NFL career. In 2014, Reedy entered the league as an undrafted free agent. In the past four seasons, he has been cut six times due to injuries or team necessity. Despite being signed through next season with the New England Patriots, Reedy plans to go back and work for Care Ride two weeks after the Super Bowl is finished. Watch the video below..." />
<meta name="twitter:image" content="http://theballerlife.com/wp-content/uploads/2018/02/bernard-reedy-bio-wiki-pics.jpg" />
<meta itemprop="image" content="http://theballerlife.com/wp-content/uploads/2018/02/bernard-reedy-bio-wiki-pics.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-9445838-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Baller Life -  BallerWives.com &raquo; Feed" href="http://theballerlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Baller Life -  BallerWives.com &raquo; Comments Feed" href="http://theballerlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Baller Life -  BallerWives.com &raquo; New England Patriot&#8217;s Bernard Reedy Says He Will Return To His Past $11 Dollars An Hour Job After Losing The Super Bowl (Video) Comments Feed" href="http://theballerlife.com/2018/02/10/new-england-patriots-bernard-reedy-says-he-will-return-to-his-past-11-dollars-an-hour-job-after-losing-the-super-bowl-video/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theballerlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	  <style type="text/css">
	  .wp-pagenavi{float:left !important; }

	  .wp-pagenavi a,.wp-pagenavi a:link,.wp-pagenavi a:visited,.wp-pagenavi a:active,.wp-pagenavi span.extend { background:#000000 !important; border:1px solid #666666 !important; color:#ffffff !important; }
	  .wp-pagenavi a:hover,.wp-pagenavi span.current
	  {
		  background:#000000 !important; border:1px solid ##444 !important; color:#ffffff !important; 
	  }
	  .wp-pagenavi span.pages { color:#000000 !important; }
	  </style>
	  <link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='http://theballerlife.com/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=4.9.4' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 240px;
  height: 200px;
  text-decoration: none;
}
.crp_related img {
  max-width: 240px;
  margin: auto;
}
.crp_related .crp_title {
  width: 240px;
}
                
</style>
<link rel='stylesheet' id='generate-page-header-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/page-header/functions/css/page-header-min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://theballerlife.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 160px;}}.mashicon-subscribe {
    background: red;
}

.mashicon-subscribe .icon, .mashicon-subscribe .text {
    color: #fff;
}
</style>
<link rel='stylesheet' id='wpfp-public-style-css'  href='http://theballerlife.com/wp-content/plugins/wpos-featured-post2/assets/css/wpfp-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wposrp-public-style-css'  href='http://theballerlife.com/wp-content/plugins/wpos-recent-post/assets/css/wposrp-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='http://theballerlife.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='http://theballerlife.com/wp-content/themes/generatepress/style.css?ver=1.4' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='http://theballerlife.com/wp-content/themes/generatepress/css/mobile.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='http://theballerlife.com/wp-content/themes/generatepress-child/style.css?ver=1517435466' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://theballerlife.com/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='generate-ie-css'  href='http://theballerlife.com/wp-content/themes/generatepress/css/ie.min.css?ver=1.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='scroll-triggered-boxes-css'  href='http://theballerlife.com/wp-content/plugins/scroll-triggered-boxes/assets/css/styles.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/style.min.css?ver=1.5.2' type='text/css' media='all' />
<style id='generate-secondary-nav-inline-css' type='text/css'>
.secondary-navigation{background-color:#000000;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle{color:#ffffff;font-weight:bold;text-transform:uppercase;font-size:11px;padding-left:5px;padding-right:5px;line-height:35px;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:10px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;font-size:10px;padding-left:5px;padding-right:5px;}.secondary-navigation .menu-item-has-children .dropdown-menu-toggle{padding-right:5px;}.secondary-navigation .main-nav ul li > a:hover,.secondary-navigation .main-nav ul li > a:focus,.secondary-navigation .main-nav ul li.sfHover > a{color:#ffffff;background-color:#303030;}.secondary-navigation .main-nav ul ul li > a:hover,.secondary-navigation .main-nav ul ul li > a:focus,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#000000;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}
</style>
<link rel='stylesheet' id='generate-sticky-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sliiide-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sliiide.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-menu-logo-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/css/menu-logo.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-style-css'  href='http://theballerlife.com/wp-content/plugins/wp-pagenavi-style/style/default.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://theballerlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://theballerlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theballerlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theballerlife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Floyd Mayweather’s Car Salesman Reveals How Much He Spends On Oil Changes And New Tires For His Bugatti (Video)' href='http://theballerlife.com/2018/02/10/floyd-mayweathers-car-salesman-reveals-how-much-he-spends-on-oil-changes-and-new-tires-for-his-bugatti-video/' />
<link rel='next' title='Laila Ali Talks #MeToo Movement, Colin Kaepernick&#8217;s Protest, &#038; New Cook Book! (Video)' href='http://theballerlife.com/2018/02/10/laila-ali-talks-metoo-movement-colin-kaepernicks-protest-new-cook-book-video/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://theballerlife.com/?p=61770' />
<link rel="alternate" type="application/json+oembed" href="http://theballerlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheballerlife.com%2F2018%2F02%2F10%2Fnew-england-patriots-bernard-reedy-says-he-will-return-to-his-past-11-dollars-an-hour-job-after-losing-the-super-bowl-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theballerlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheballerlife.com%2F2018%2F02%2F10%2Fnew-england-patriots-bernard-reedy-says-he-will-return-to-his-past-11-dollars-an-hour-job-after-losing-the-super-bowl-video%2F&#038;format=xml" />
	<style type="text/css">
	 .wp-pagenavi
	{
		font-size:25px !important;
	}
	</style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://theballerlife.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><style type="text/css">
/* Custom Styles for Box 56807 */
.stb-56807 {
background: #f9f9f9 !important;
color: #1e73be !important;
border-color: #255aea !important;
border-width: 6px !important;
border-style: solid !important;
max-width: 320px;
}

.fb-like {

margin-left: 70px;
}

h4#fb-message {
    background: #3241AF;
     color: #fff;
padding: 5px 0 5px 10px!important;
    margin-top: 8px;
    margin-right: -10px;
    margin-left: -10px;
text-align: center;
height:25px;
}


</style>

<meta name="google-site-verification" content="3BzuJzm54NKE3YhZF_1yTDtZE4x8M0QWaCMWmkbiCEI" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5342939612884568",
    enable_page_level_ads: true
  });
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/ballerwives/loader.js');
</script>
</head>

<body itemtype='http://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-61770 single-format-standard post-image-above-header post-image-aligned-center secondary-nav-below-header secondary-nav-aligned-center slideout-enabled slideout-mobile sticky-menu-no-transition sticky-enabled menu-logo menu-logo-enabled both-sticky-menu  right-sidebar nav-below-header contained-header one-container active-footer-widgets-0 nav-search-enabled nav-aligned-left header-aligned-left dropdown-click dropdown-click-menu-item">
		<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
	<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header grid-container grid-parent">
		<div class="inside-header grid-container grid-parent">
								<div class="header-widget">
			<aside id="text-640378489" class="widget inner-padding widget_text">			<div class="textwidget"><!-- Conversant Media 468x60 and 728x90 Banner CODE for BallerWives.com -->
<script type="text/javascript">var vclk_options = {sid:58120,media_id:1,media_type:5,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=58120&media_id=1&media_type=5&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=58120&m=1&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=58120&m=1&tp=5&d=s&c=1&vcm_acv=1.4" width="728" height="90" border="1"/></a></noscript>
<!-- Conversant Media 468x60 and 728x90 Banner CODE for BallerWives.com --></div>
		</aside>		</div>
						</div><!-- .inside-header -->
	
 


</header><!-- #masthead -->
		<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation grid-container grid-parent">
		<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="http://theballerlife.com/">
		<input type="search" placeholder="SEARCH HERE...." class="search-field" value="" name="s" title="Search">
	</form>
	<div class="site-logo sticky-logo navigation-logo">
			<a href="http://theballerlife.com/" title="The Baller Life &#8211;  BallerWives.com" rel="home">
				<img class="header-image" src="http://theballerlife.com/wp-content/uploads/2017/09/blife1.png" alt="The Baller Life &#8211;  BallerWives.com" />
			</a>
		</div>	<div class="mobile-bar-items">
				<span class="search-item" title="Search">
			<a href="#">
				<i class="fa fa-fw fa-search" aria-hidden="true"></i>
				<span class="screen-reader-text">Search</span>
			</a>
		</span>
	</div><!-- .mobile-bar-items -->
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
								<span class="mobile-menu">Menu</span>
			</button>
			<div id="primary-menu" class="main-nav"><ul id="menu-men-mobile" class=" menu sf-menu"><li id="menu-item-46666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46666"><a href="http://theballerlife.com"><i class="fa fa-home" aria-hidden="true"></i> HOME</a></li>
<li id="menu-item-46663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46663"><a href="http://theballerlife.com/category/celebrity-videos/">Videos<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-56718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56718"><a href="http://theballerlife.com/category/heartfelt-post/">Heartfelt Post</a></li>
	<li id="menu-item-56724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56724"><a href="http://theballerlife.com/category/celebrity-videos/">Celebrity Videos</a></li>
	<li id="menu-item-56719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56719"><a href="http://theballerlife.com/category/motivational-videos/">Motivational Videos</a></li>
</ul>
</li>
<li id="menu-item-46664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46664"><a href="http://theballerlife.com/category/celebrity-news/">News<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-56723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56723"><a href="http://theballerlife.com/category/celebrity-news/">Celebrity News</a></li>
	<li id="menu-item-56722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56722"><a href="http://theballerlife.com/category/sports-news/">Sports News</a></li>
</ul>
</li>
<li id="menu-item-56667" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-56667"><a href="http://theballerlife.com/category/baller-lifestyle/">Lifestyle<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-56716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56716"><a href="http://theballerlife.com/category/baller-cars/">Baller Cars</a></li>
	<li id="menu-item-56717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56717"><a href="http://theballerlife.com/category/baller-cribs/">Baller Cribs</a></li>
	<li id="menu-item-56715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56715"><a href="http://theballerlife.com/category/marriage-proposals/">marriage proposals</a></li>
</ul>
</li>
<li id="menu-item-46665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46665"><a href="http://theballerlife.com/category/wife-girlfriend/">Baller Wives<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-56712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56712"><a href="http://theballerlife.com/category/wife-girlfriend/movie-actors-wives/">Actors Wives</a></li>
	<li id="menu-item-56706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56706"><a href="http://theballerlife.com/category/nba-ballers/">NBA Wives</a></li>
	<li id="menu-item-56710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56710"><a href="http://theballerlife.com/category/nba-girlfriends/">NBA Girlfriends</a></li>
	<li id="menu-item-56707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56707"><a href="http://theballerlife.com/category/nfl-ballers/">NFL Wives</a></li>
	<li id="menu-item-56711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56711"><a href="http://theballerlife.com/category/nfl-girlfriends/">NFL Girlfriends</a></li>
	<li id="menu-item-56708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56708"><a href="http://theballerlife.com/category/mlb-girlfriends/">MLB Girlfriends</a></li>
	<li id="menu-item-56709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56709"><a href="http://theballerlife.com/category/mlb-ballers/">MLB Wives</a></li>
	<li id="menu-item-56713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56713"><a href="http://theballerlife.com/category/rappers/">Rapper Wives</a></li>
	<li id="menu-item-56714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56714"><a href="http://theballerlife.com/category/r-b-singer-wives/">R &#038; B Singer Wives</a></li>
	<li id="menu-item-56721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56721"><a href="http://theballerlife.com/category/other-sports-wives-girlfriends/">Other Sports Wives Girlfriends</a></li>
</ul>
</li>
<li class="search-item" title="Search"><a href="#"><i class="fa fa-fw fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></a></li></ul></div>		</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
			<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" class="secondary-navigation grid-container grid-parent">
			<div class="inside-navigation grid-container grid-parent">
								<button class="menu-toggle secondary-menu-toggle">
										<span class="mobile-menu">Menu</span>
				</button>
				<div class="main-nav"><ul id="menu-second-nav-menu" class=" secondary-menu sf-menu"><li id="menu-item-59453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59453"><a href="http://theballerlife.com">HOME</a></li>
<li id="menu-item-59458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59458"><a href="http://theballerlife.com/category/celebrity-news/">News<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-59459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59459"><a href="http://theballerlife.com/category/celebrity-news/">Celebrity News</a></li>
	<li id="menu-item-59460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59460"><a href="http://theballerlife.com/category/sports-news/">Sports News</a></li>
	<li id="menu-item-59454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59454"><a href="http://theballerlife.com/category/celebrity-videos/">Videos</a></li>
	<li id="menu-item-59455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59455"><a href="http://theballerlife.com/category/heartfelt-post/">Heartfelt Post</a></li>
	<li id="menu-item-59456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59456"><a href="http://theballerlife.com/category/celebrity-videos/">Celebrity Videos</a></li>
	<li id="menu-item-59457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59457"><a href="http://theballerlife.com/category/motivational-videos/">Motivational Videos</a></li>
</ul>
</li>
<li id="menu-item-59461" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-59461"><a href="http://theballerlife.com/category/baller-lifestyle/">Lifestyle<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-59462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59462"><a href="http://theballerlife.com/category/baller-cars/">Baller Cars</a></li>
	<li id="menu-item-59463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59463"><a href="http://theballerlife.com/category/baller-cribs/">Baller Cribs</a></li>
	<li id="menu-item-59464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59464"><a href="http://theballerlife.com/category/marriage-proposals/">marriage proposals</a></li>
</ul>
</li>
<li id="menu-item-59465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59465"><a href="http://theballerlife.com/category/wife-girlfriend/">Wives/Girlfriends<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-59466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59466"><a href="http://theballerlife.com/category/wife-girlfriend/movie-actors-wives/">Actors Wives</a></li>
	<li id="menu-item-59467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59467"><a href="http://theballerlife.com/category/nba-ballers/">NBA Wives</a></li>
	<li id="menu-item-59468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59468"><a href="http://theballerlife.com/category/nba-girlfriends/">NBA Girlfriends</a></li>
	<li id="menu-item-59469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59469"><a href="http://theballerlife.com/category/nfl-ballers/">NFL Wives</a></li>
	<li id="menu-item-59470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59470"><a href="http://theballerlife.com/category/nfl-girlfriends/">NFL Girlfriends</a></li>
	<li id="menu-item-59471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59471"><a href="http://theballerlife.com/category/mlb-girlfriends/">MLB Girlfriends</a></li>
	<li id="menu-item-59472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59472"><a href="http://theballerlife.com/category/mlb-ballers/">MLB Wives</a></li>
	<li id="menu-item-59473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59473"><a href="http://theballerlife.com/category/rappers/">Rapper Wives</a></li>
	<li id="menu-item-59474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59474"><a href="http://theballerlife.com/category/r-b-singer-wives/">R &#038; B Singer Wives</a></li>
	<li id="menu-item-59475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59475"><a href="http://theballerlife.com/category/other-sports-wives-girlfriends/">Other Sports Wives Girlfriends</a></li>
</ul>
</li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #secondary-navigation -->
			
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			<div class="featured-post-single">

		<div class="wposrp-recent-post design-1 wposrp-clearfix">

							
	<div class="wposrpcolumns wposrp-medium-5 responsive-1">
		<a class="recent-link-overlay" href="http://theballerlife.com/2018/01/27/floyd-mayweather-jr-shows-off-another-100-million-dollar-check-he-received-from-last-fight-video/"></a>

		<div class="recent-grid">
			<!-- <div class="recent-overlay"> -->
				<div class="recent-image-bg" style="height:150px">

											 <img src="http://theballerlife.com/wp-content/uploads/2018/01/floyd-mayweather-100-million-dollar-check-mgregor-fight-first.jpg"/> 
					</div><!-- end .recent-image-bg -->				
				<!-- </div> end .recent-overlay -->
				<div class="recent-content">

					<div class="recent-title">
						<h5 style="font-size: 14px">Floyd Mayweather Jr. Shows Off Another $100 Million Dollar Check He Received From Last Fight! (Video)</h5>
					</div>

				</div><!-- end .recent-content -->
			</div> <!-- End .recent-grid -->
	</div> <!-- End .wposrpcolumns -->	
	<div class="wposrpcolumns wposrp-medium-5 responsive-2">
		<a class="recent-link-overlay" href="http://theballerlife.com/2018/01/27/lebron-james-gets-emotional-watching-his-wife-savannah-kids-and-friends-congratulating-him-on-being-the-youngest-nba-player-to-score-30000-points-video/"></a>

		<div class="recent-grid">
			<!-- <div class="recent-overlay"> -->
				<div class="recent-image-bg" style="height:150px">

											 <img src="http://theballerlife.com/wp-content/uploads/2018/01/lebron-james-wife-savannah-congratulate-him-video-6.jpg"/> 
					</div><!-- end .recent-image-bg -->				
				<!-- </div> end .recent-overlay -->
				<div class="recent-content">

					<div class="recent-title">
						<h5 style="font-size: 14px">Lebron James Gets Emotional Watching His Wife Savannah, Kids And Friends Congratulating Him On Being The Youngest NBA Player To Score 30,000 Points! (Video)</h5>
					</div>

				</div><!-- end .recent-content -->
			</div> <!-- End .recent-grid -->
	</div> <!-- End .wposrpcolumns -->	
	<div class="wposrpcolumns wposrp-medium-5 responsive-3">
		<a class="recent-link-overlay" href="http://theballerlife.com/2018/01/26/lol-charles-barkley-fires-back-at-lakers-fan-who-tweeted-a-krispy-kreme-joke-about-him-video/"></a>

		<div class="recent-grid">
			<!-- <div class="recent-overlay"> -->
				<div class="recent-image-bg" style="height:150px">

											 <img src="http://theballerlife.com/wp-content/uploads/2018/01/charles-barkley-fires-back-at-fan-krispy-kreme-donut-joke.jpg"/> 
					</div><!-- end .recent-image-bg -->				
				<!-- </div> end .recent-overlay -->
				<div class="recent-content">

					<div class="recent-title">
						<h5 style="font-size: 14px">LOL: Charles Barkley Fires Back At Lakers Fan Who Tweeted A &#8216;Krispy Kreme&#8217; Joke About Him (Video)</h5>
					</div>

				</div><!-- end .recent-content -->
			</div> <!-- End .recent-grid -->
	</div> <!-- End .wposrpcolumns -->	
	<div class="wposrpcolumns wposrp-medium-5 responsive-4">
		<a class="recent-link-overlay" href="http://theballerlife.com/2018/01/25/nba-baller-montrezl-harrell-explains-why-hes-staying-single-after-instgram-model-posted-pics-of-his-house-car-on-social-media-after-he-flew-her-out-video/"></a>

		<div class="recent-grid">
			<!-- <div class="recent-overlay"> -->
				<div class="recent-image-bg" style="height:150px">

											 <img src="http://theballerlife.com/wp-content/uploads/2018/01/montrezl-harrell-social-media-models-.jpg"/> 
					</div><!-- end .recent-image-bg -->				
				<!-- </div> end .recent-overlay -->
				<div class="recent-content">

					<div class="recent-title">
						<h5 style="font-size: 14px">NBA Baller Montrezl Harrell Explains Why He’s &#8216;Staying Single&#8217; After Instgram Model Posted Pics Of His House &#038; Car On Social Media After He Flew Her Out! (Video)</h5>
					</div>

				</div><!-- end .recent-content -->
			</div> <!-- End .recent-grid -->
	</div> <!-- End .wposrpcolumns -->	
	<div class="wposrpcolumns wposrp-medium-5 responsive-5">
		<a class="recent-link-overlay" href="http://theballerlife.com/2018/01/24/robert-griffin-iii-proclaims-his-love-for-fiancee-greta-sadeiko-i-love-this-woman-video/"></a>

		<div class="recent-grid">
			<!-- <div class="recent-overlay"> -->
				<div class="recent-image-bg" style="height:150px">

											 <img src="http://theballerlife.com/wp-content/uploads/2018/01/robert-griffin-fiancee-wife-greta-pics-photos4.jpg"/> 
					</div><!-- end .recent-image-bg -->				
				<!-- </div> end .recent-overlay -->
				<div class="recent-content">

					<div class="recent-title">
						<h5 style="font-size: 14px">Robert Griffin III Proclaims His Love For Fiancee Greta Sadeiko: &#8220;I Love This Woman! (Video)</h5>
					</div>

				</div><!-- end .recent-content -->
			</div> <!-- End .recent-grid -->
	</div> <!-- End .wposrpcolumns -->
		</div><!-- end .wposrp-recent-post -->

	</div>
<div class="under-featured-post-ad-single">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5342939612884568"
     data-ad-slot="7719001020"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

		<div id="primary" class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70">
		<main id="main" class="site-main">
				
			
<article id="post-61770" class="post-61770 post type-post status-publish format-standard hentry category-baller-lifestyle" itemtype='http://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
				
		<header class="entry-header">
										<h1 class="entry-title" itemprop="headline">New England Patriot&#8217;s Bernard Reedy Says He Will Return To His Past $11 Dollars An Hour Job After Losing The Super Bowl (Video)</h1>								<div class="entry-meta">
			<span class="posted-on"><a href="http://theballerlife.com/2018/02/10/new-england-patriots-bernard-reedy-says-he-will-return-to-his-past-11-dollars-an-hour-job-after-losing-the-super-bowl-video/" title="6:10 pm" rel="bookmark"><time class="entry-date published" datetime="2018-02-10T18:10:50+00:00" itemprop="datePublished">Saturday, February 10, 2018</time></a></span> <span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="http://theballerlife.com/author/admin/" title="View all posts by TBL Staff" rel="author" itemprop="url"><span class="author-name" itemprop="name">TBL Staff</span></a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
		
		
<div class="social-media-shre-buttons-top">
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheballerlife.com%2F2018%2F02%2F10%2Fnew-england-patriots-bernard-reedy-says-he-will-return-to-his-past-11-dollars-an-hour-job-after-losing-the-super-bowl-video%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;On&nbsp;Facebook</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=New%20England%20Patriot%E2%80%99s%20Bernard%20Reedy%20Says%20He%20Will%20Return%20To%20His%20Past%20%2411%20Dollars%20An%20Hour%20Job%20After%20Losing%20The%20Super%20Bowl%20%28Video%29&url=http://theballerlife.com/2018/02/10/new-england-patriots-bernard-reedy-says-he-will-return-to-his-past-11-dollars-an-hour-job-after-losing-the-super-bowl-video/&via=ballerwives" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet&nbsp;This......</span></a><a  class="mashicon-subscribe mash-large mash-center mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe&nbsp;To&nbsp;Email&nbsp;List</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.9--></div>		

<div class="entry-content" itemprop="text">

			<p><img src="http://theballerlife.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://theballerlife.com/wp-content/uploads/2018/02/bernard-reedy-bio-wiki-pics.jpg" alt width="623" height="350" class="alignnone size-full wp-image-61772" srcset="http://theballerlife.com/wp-content/uploads/2018/02/bernard-reedy-bio-wiki-pics.jpg 623w, http://theballerlife.com/wp-content/uploads/2018/02/bernard-reedy-bio-wiki-pics-300x169.jpg 300w, http://theballerlife.com/wp-content/uploads/2018/02/bernard-reedy-bio-wiki-pics-400x225.jpg 400w, http://theballerlife.com/wp-content/uploads/2018/02/bernard-reedy-bio-wiki-pics-240x135.jpg 240w" sizes="(max-width: 623px) 100vw, 623px"><noscript><img src="http://theballerlife.com/wp-content/uploads/2018/02/bernard-reedy-bio-wiki-pics.jpg" alt="" width="623" height="350" class="alignnone size-full wp-image-61772" srcset="http://theballerlife.com/wp-content/uploads/2018/02/bernard-reedy-bio-wiki-pics.jpg 623w, http://theballerlife.com/wp-content/uploads/2018/02/bernard-reedy-bio-wiki-pics-300x169.jpg 300w, http://theballerlife.com/wp-content/uploads/2018/02/bernard-reedy-bio-wiki-pics-400x225.jpg 400w, http://theballerlife.com/wp-content/uploads/2018/02/bernard-reedy-bio-wiki-pics-240x135.jpg 240w" sizes="(max-width: 623px) 100vw, 623px" /></noscript><br />
<span id="more-61770"></span><br />
After Sunday night&#8217;s Super Bowl loss, New England Patriots wide receiver Bernard Reedy said he plans on returning to a past off-season job that pays him just $11 an hour.</p><div id="single-between-post-ad"><div class="ad-after-first"><script type="text/javascript">var vclk_options = {sid:58120,media_id:1,media_type:5,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=58120&media_id=1&media_type=5&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=58120&m=1&c=1" target="_blank"><img src="http://theballerlife.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://media.fastclick.net/w/get.media?sid=58120&#038;m=1&#038;tp=5&#038;d=s&#038;c=1&#038;vcm_acv=1.4" width="728" height="90" border="1"><noscript><img src="http://media.fastclick.net/w/get.media?sid=58120&m=1&tp=5&d=s&c=1&vcm_acv=1.4" width="728" height="90" border="1"></noscript></a></noscript></div>
<div class="text-before-ad">ADVERTISEMENT - CONTINUE READING BELOW</div>
<div class="ad-after-first-mobile"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile 300x250 Unit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5342939612884568"
     data-ad-slot="3453847020"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<p>Reed, a St. Petersburg, Florida native, says in the off-season&#8230;he works in his hometown as a driver for Car Ride, a transportation &#8211; ambulatory care company for people in wheelchairs. He picked up the gig in 2015</p>
<p>After being cut by the Atlanta Falcons in 2005, Reed started the job because it kept him grounded throughout the ups and downs of his NFL career. In 2014, Reedy entered the league as an undrafted free agent. In the past four seasons, he has been cut six times due to injuries or team necessity.</p>
<p>Despite being signed through next season with the New England Patriots, Reedy plans to go back and work for Care Ride two weeks after the Super Bowl is finished.</p>
<p><strong>Watch the video below&#8230;</strong></p>
<p><center><iframe width="640" height="360" src="http://www.espn.com/core/video/iframe?id=19415320&#038;endcard=false" allowfullscreen frameborder="0"></iframe></center></p>

		
</div><!-- .entry-content -->

<div class="social-media-share-buttons-bottom-small">
<iframe src="https://www.facebook.com/plugins/like.php?href=http://theballerlife.com/2018/02/10/new-england-patriots-bernard-reedy-says-he-will-return-to-his-past-11-dollars-an-hour-job-after-losing-the-super-bowl-video/&width=90&layout=button_count&action=like&size=large&show_faces=false&share=false&height=21&appId" width="90" height="27" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>

<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+encodeURIComponent(location.href),'facebook-share-dialog','width=626,height=436');return false;"><img src="http://theballerlife.com/wp-content/uploads/2017/05/facebook-share-button-large.jpg" style="opacity:0.98;"></a>

<iframe id="tweet-button" allowtransparency="true" frameborder="0" scrolling="no"
            src="http://platform.twitter.com/widgets/tweet_button.html?size=l&via=ballerwives&amp;text=New England Patriot&#8217;s Bernard Reedy Says He Will Return To His Past $11 Dollars An Hour Job After Losing The Super Bowl (Video)"
            style="width:80px; height:28px;"></iframe>
</div>

<div class="social-media-shre-buttons-bottom">
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheballerlife.com%2F2018%2F02%2F10%2Fnew-england-patriots-bernard-reedy-says-he-will-return-to-his-past-11-dollars-an-hour-job-after-losing-the-super-bowl-video%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;On&nbsp;Facebook</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=New%20England%20Patriot%E2%80%99s%20Bernard%20Reedy%20Says%20He%20Will%20Return%20To%20His%20Past%20%2411%20Dollars%20An%20Hour%20Job%20After%20Losing%20The%20Super%20Bowl%20%28Video%29&url=http://theballerlife.com/2018/02/10/new-england-patriots-bernard-reedy-says-he-will-return-to-his-past-11-dollars-an-hour-job-after-losing-the-super-bowl-video/&via=ballerwives" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet&nbsp;This......</span></a><a  class="mashicon-subscribe mash-large mash-center mashsb-noshadow" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe&nbsp;To&nbsp;Email&nbsp;List</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.9--></div>

<div class="taboola-ad">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 
</div>

<div class="matched-content">
<div id="zergnet-widget-51646"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=51646';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
</div>

<div class="related-post-thumb">
<div class="crp_related "><h3>SEE ALSO:</h3><ul><li><a href="http://theballerlife.com/2018/01/04/kenny-britts-wife-sabrina-britt/"    ><img src="http://theballerlife.com/wp-content/uploads/2018/01/kenny-britt-wife-sabrina-britt-pics-191x200.jpg" alt="Kenny Britt’s Wife Sabrina Britt" title="Kenny Britt’s Wife Sabrina Britt" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">Kenny Britt’s Wife Sabrina Britt</span></a></li><li><a href="http://theballerlife.com/2018/01/12/taraji-p-henson-confirms-relationship-with-ex-nfl-baller-kelvin-hayden-video/"    ><img src="http://theballerlife.com/wp-content/uploads/2018/01/taraji-p-henson-new-boyfriend-kelvin-hayden-pics-photos--240x170.jpg" alt="Taraji P. Henson Confirms Relationship With Ex-NFL Baller Kelvin Hayden (Video)" title="Taraji P. Henson Confirms Relationship With Ex-NFL Baller Kelvin Hayden (Video)" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">Taraji P. Henson Confirms Relationship With Ex-NFL Baller Kelvin Hayden (Video)</span></a></li><li><a href="http://theballerlife.com/2018/01/28/nfl-star-cam-jordan-gifts-super-bowl-tickets-to-108-year-old-world-war-ii-veteran-video/"    ><img src="http://theballerlife.com/wp-content/uploads/2018/01/cam-jordan-gifts-superbowl-tickets-world-war-veteran-240x120.jpg" alt="NFL Star Cam Jordan Gifts Super Bowl Tickets To 108-Year-Old World War II Veteran (Video)" title="NFL Star Cam Jordan Gifts Super Bowl Tickets To 108-Year-Old World War II Veteran (Video)" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">NFL Star Cam Jordan Gifts Super Bowl Tickets To 108-Year-Old World War II Veteran (Video)</span></a></li><li><a href="http://theballerlife.com/2017/12/23/usher-dishes-on-holiday-plans-whos-this-season-megastar-winner-video/"    ><img src="http://theballerlife.com/wp-content/uploads/2017/12/usher-megastar-winner-video-240x141.jpg" alt="Usher Dishes On Holiday Plans + Who’s This Season Megastar Winner? (Video)" title="Usher Dishes On Holiday Plans + Who’s This Season Megastar Winner? (Video)" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">Usher Dishes On Holiday Plans + Who’s This Season Megastar Winner? (Video)</span></a></li><li><a href="http://theballerlife.com/2017/11/10/nfl-hall-of-famer-cris-carter-opens-up-about-how-he-overcame-his-crack-cocaine-addiction-video/"    ><img src="http://theballerlife.com/wp-content/uploads/2017/11/cris-carter-talks-past-crack-cocaine-addiction-240x159.jpg" alt="NFL Hall Of Famer Cris Carter Opens Up About How He Overcame His Crack Cocaine Addiction! (Video)" title="NFL Hall Of Famer Cris Carter Opens Up About How He Overcame His Crack Cocaine Addiction! (Video)" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">NFL Hall Of Famer Cris Carter Opens Up About How He Overcame His Crack Cocaine Addiction! (Video)</span></a></li><li><a href="http://theballerlife.com/2018/01/19/former-nfl-star-derrick-ward-accused-of-allegedly-assaulting-and-threatening-to-kill-his-wife-video/"    ><img src="http://theballerlife.com/wp-content/uploads/2018/01/Derrick-Ward-Wife-Naomi-Lee-Allen-Ward-pics-photos6-Optimized-240x179.jpg" alt="Former NFL Star Derrick Ward Accused Of Allegedly Assaulting And Threatening To Kill His Wife (Video)" title="Former NFL Star Derrick Ward Accused Of Allegedly Assaulting And Threatening To Kill His Wife (Video)" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">Former NFL Star Derrick Ward Accused Of Allegedly Assaulting And Threatening To Kill His&hellip;</span></a></li></ul><div class="crp_clear"></div></div></div>

		<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://theballerlife.com/category/baller-lifestyle/" rel="category tag">Baller Lifestyle</a></span>				<nav id="nav-below" class="post-navigation">
		<span class="screen-reader-text">Post navigation</span>

		<div class="nav-previous"><span class="prev" title="Previous"><a href="http://theballerlife.com/2018/02/10/floyd-mayweathers-car-salesman-reveals-how-much-he-spends-on-oil-changes-and-new-tires-for-his-bugatti-video/" rel="prev">Floyd Mayweather’s Car Salesman Reveals How Much He Spends On Oil Changes And New Tires For His Bugatti (Video)</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="http://theballerlife.com/2018/02/10/laila-ali-talks-metoo-movement-colin-kaepernicks-protest-new-cook-book-video/" rel="next">Laila Ali Talks #MeToo Movement, Colin Kaepernick&#8217;s Protest, &#038; New Cook Book! (Video)</a></span></div>	</nav><!-- #nav-below -->
			</footer><!-- .entry-meta -->
	

<div class="aha-health-post">
<a href="http://ahahealthnews.com/ananda-lewis-do-not-watch-this-if-you-eat-figs-youve-been-warned-video/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-60636" src="http://theballerlife.com/wp-content/uploads/2017/11/ananda-lewis-talks-eating-figs-.jpg" alt="" width="650" height="550" /></a>
</div>


<h4 class="first-post-title"><span>Check Out These Related Post</span></h4>

<div class="related-post-thumb1">
<div style="clear: both"></div><div style="border: 0pt none ; margin: 0pt; padding: 0pt;"><a onmouseout="this.style.backgroundColor='#000'" onmouseover="this.style.backgroundColor='#000'" style="background-color: #000; border-right: 1px solid #000; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: center; cursor: pointer;" href="http://theballerlife.com/2017/06/05/nfl-star-richard-sherman-keeps-his-promise-and-gives-a-full-college-scholarship-to-h-s-student-who-improved-her-grades-details/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 245px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://theballerlife.com/wp-content/uploads/2017/06/richard-sherman-gives-college-scholarship-to-girl-good-grades-video--150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px; background-size: cover;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 13px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #fff;">NFL Star Richard Sherman Keeps His Promise And Gives A Full College Scholarship To H.S. Student Who ...</div></div></a><a onmouseout="this.style.backgroundColor='#000'" onmouseover="this.style.backgroundColor='#000'" style="background-color: #000; border-right: 1px solid #000; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: center; cursor: pointer;" href="http://theballerlife.com/2017/06/24/20-most-expensive-celebrity-homes-their-prices-and-locations-video/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 245px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://theballerlife.com/wp-content/uploads/2017/06/celebrity-homes-cribs-mansions-pics-photos--150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px; background-size: cover;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 13px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #fff;">20 Most Expensive Celebrity Homes, Their Prices And Locations (Video)</div></div></a><a onmouseout="this.style.backgroundColor='#000'" onmouseover="this.style.backgroundColor='#000'" style="background-color: #000; border-right: 1px solid #000; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: center; cursor: pointer;" href="http://theballerlife.com/2017/08/08/shannon-sharpe-and-rob-parker-discuss-black-people-boycotting-the-nfl-over-colin-kaepernick-blackballing-video/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 245px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://theballerlife.com/wp-content/uploads/2017/08/shannon-sharpe-colin-kaepernick-protest-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px; background-size: cover;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 13px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #fff;">Shannon Sharpe And Rob Parker Discuss Black People Boycotting The NFL Over Colin Kaepernick Blackbal...</div></div></a><a onmouseout="this.style.backgroundColor='#000'" onmouseover="this.style.backgroundColor='#000'" style="background-color: #000; border-right: 1px solid #000; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: center; cursor: pointer;" href="http://theballerlife.com/2017/08/16/wait-what-ex-nfl-star-jermichael-finleys-wife-courtney-checks-him-for-speaking-out-against-black-players-protesting-racial-injustice-video/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 245px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://theballerlife.com/wp-content/uploads/2017/08/jermichael-finley-wife-courtney-finley-pics-photos-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px; background-size: cover;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 13px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #fff;">Wait, What? Ex-NFL Star Jermichael Finley’s Wife Courtney Checks Him For Speaking Out Against Black ...</div></div></a><a onmouseout="this.style.backgroundColor='#000'" onmouseover="this.style.backgroundColor='#000'" style="background-color: #000; border-right: 1px solid #000; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: center; cursor: pointer;" href="http://theballerlife.com/2017/09/23/nba-star-jrue-holidays-wife-laurens-health-continues-to-improve-after-battling-brain-tumor-video/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 245px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://theballerlife.com/wp-content/uploads/2017/09/jrue-holiday-wife-lauren-holiday-pics-photos-video-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px; background-size: cover;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 13px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #fff;">NBA Star Jrue Holiday's Wife Lauren's Health Continues To Improve After Battling Brain Tumor! (Video...</div></div></a><a onmouseout="this.style.backgroundColor='#000'" onmouseover="this.style.backgroundColor='#000'" style="background-color: #000; border-right: 1px solid #000; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: center; cursor: pointer;" href="http://theballerlife.com/2017/09/28/nfl-rookie-quarterback-deshaun-watson-donates-his-first-game-check-to-teams-cafeteria-workers-who-were-impacted-by-hurricane-harvey-video/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 245px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://theballerlife.com/wp-content/uploads/2017/09/deshaun-watson-donates-first-paycheck-cafeteria-workers-video--150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px; background-size: cover;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 13px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #fff;">NFL Rookie Quarterback Deshaun Watson Donates His First Game Check to Team's Cafeteria Workers Who W...</div></div></a><a onmouseout="this.style.backgroundColor='#000'" onmouseover="this.style.backgroundColor='#000'" style="background-color: #000; border-right: 1px solid #000; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: center; cursor: pointer;" href="http://theballerlife.com/2018/02/09/lebron-james-on-daughter-zuri-cant-have-nothing-with-her-around-video/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 245px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://theballerlife.com/wp-content/uploads/2018/02/lebron-james-with-daughter-zuri-video--150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px; background-size: cover;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 13px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #fff;">LeBron James On Daughter Zuri: &quot;Can't Have Nothing With Her Around!&quot; (Video)</div></div></a><a onmouseout="this.style.backgroundColor='#000'" onmouseover="this.style.backgroundColor='#000'" style="background-color: #000; border-right: 1px solid #000; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: center; cursor: pointer;" href="http://theballerlife.com/2018/02/09/paying-it-forward-drake-buys-50000-worth-of-groceries-for-all-the-shoppers-at-supermarket-video/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 245px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://theballerlife.com/wp-content/uploads/2018/02/DRAKE-BUYS-GROCERIES-FOREVERYBODY-VIDEO-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px; background-size: cover;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 13px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #fff;">Paying It Forward: Drake Buys $50,000 Worth Of Groceries For All The Shoppers At Supermarket! (Video...</div></div></a></div><div style="clear: both"></div></div>

<h4 class="first-post-title"><span>Check Out These Stories</span></h4>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5342939612884568"
     data-ad-slot="4938485821"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="spaceundernav">
<div class="facebook">
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fballerwives%2F&tabs&width=330&height=250&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="330" height="250" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</div>
<div class="banner300">
<a href="http://theballerlife.com/2018/01/14/trae-waynes-fiancee-kyra-luther/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-61549" src="http://theballerlife.com/wp-content/uploads/2018/01/trae-wayne-fiance.jpg" alt="" width="300" height="250" /></a>
</div>
</div>

</div><!-- .inside-article -->
</article><!-- #post-## -->
<input type="hidden" name="IL_IN_TAG" value="2"/>
<h4 class="first-post-title"><span>Leave A Comment</span></h4>			
								<div class="comments-area">
						
	<div id="comments">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/10/new-england-patriots-bernard-reedy-says-he-will-return-to-his-past-11-dollars-an-hour-job-after-losing-the-super-bowl-video/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://theballerlife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<input placeholder="Email *" id="email" name="email" type="text" value="" size="30" />
<input placeholder="Website" id="url" name="url" type="text" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61770' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ae6614c9cc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>
			
		
				</main><!-- #main -->

	</div><!-- #primary -->

<div id="right-sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope" role="complementary" class="widget-area grid-30 tablet-grid-30 grid-parent sidebar">
	<div class="inside-right-sidebar">
				<aside id="text-640378490" class="widget inner-padding widget_text">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fballerwives%2F&tabs&width=300&height=250&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=false&appId" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</aside><aside id="text-640378491" class="widget inner-padding widget_text">			<div class="textwidget"><!-- Conversant Media 300x250 Medium Rectangle CODE for BallerWives.com -->
<script type="text/javascript">var vclk_options = {sid:58120,media_id:6,media_type:8,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=58120&media_id=6&media_type=8&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=58120&m=6&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=58120&m=6&tp=8&d=s&c=1&vcm_acv=1.4" width="300" height="250" border="1"/></a></noscript>
<!-- Conversant Media 300x250 Medium Rectangle CODE for BallerWives.com --></div>
		</aside><aside id="text-640378483" class="widget inner-padding widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5342939612884568"
     data-ad-slot="3391707423"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-640378496" class="widget inner-padding widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- 300x600 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-5342939612884568" data-ad-slot="3112505826"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="text-640378494" class="widget inner-padding widget_text"><div class="widget-title"><span>You May Also Like:</span></div>			<div class="textwidget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'right-rail-bulk1',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div>
		</aside><aside id="text-640378495" class="widget inner-padding widget_text">			<div class="textwidget"><div id="zergnet-widget-51647"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=51647';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div>
		</aside><aside id="wpfp_recentpostlist_widget-5" class="widget inner-padding wpfp-featured-fplw"><div class="widget-title"><span>Latest Celeb News</span></div>
        <div class="wpfp-featured-post-widget-wrp wpfp-clearfix ">
            <div class="wpfp-widget wpfp-recent-post-widget" id="wpfp-recent-post-widget-1">

                
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2018/02/10/watch-idris-elba-proposes-to-girlfriend-sabrina-dhowre-at-the-screening-of-his-new-film-yardie-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2018/02/idris-elba-proposes-to-girlfriend-sabrina-video.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2018/02/10/watch-idris-elba-proposes-to-girlfriend-sabrina-dhowre-at-the-screening-of-his-new-film-yardie-video/" title="Watch: Idris Elba Proposes To Girlfriend Sabrina Dhowre At The Screening Of His New Film &#8220;Yardie!&#8221; (Video)" style="font-size: 14px">Watch: Idris Elba Proposes To Girlfriend Sabrina Dhowre At The Screening Of His New Film &#8220;Yardie!&#8221; (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2018/02/10/laila-ali-talks-metoo-movement-colin-kaepernicks-protest-new-cook-book-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2018/02/laila-ali-interview-the-view-.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2018/02/10/laila-ali-talks-metoo-movement-colin-kaepernicks-protest-new-cook-book-video/" title="Laila Ali Talks #MeToo Movement, Colin Kaepernick&#8217;s Protest, &#038; New Cook Book! (Video)" style="font-size: 14px">Laila Ali Talks #MeToo Movement, Colin Kaepernick&#8217;s Protest, &#038; New Cook Book! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                            </div><!-- end .wpfp-recent-post -->

    </div><!-- end .wpfp-featured-post-widget-wrp -->

    </aside><aside id="wpfp_recentpostlist_widget-2" class="widget inner-padding wpfp-featured-fplw"><div class="widget-title"><span>NFL Wives &#038; Girlfriends</span></div>
        <div class="wpfp-featured-post-widget-wrp wpfp-clearfix ">
            <div class="wpfp-widget wpfp-recent-post-widget" id="wpfp-recent-post-widget-2">

                
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2018/01/24/robert-griffin-iii-proclaims-his-love-for-fiancee-greta-sadeiko-i-love-this-woman-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2018/01/robert-griffin-fiancee-wife-greta-pics-photos4.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2018/01/24/robert-griffin-iii-proclaims-his-love-for-fiancee-greta-sadeiko-i-love-this-woman-video/" title="Robert Griffin III Proclaims His Love For Fiancee Greta Sadeiko: &#8220;I Love This Woman! (Video)" style="font-size: 14px">Robert Griffin III Proclaims His Love For Fiancee Greta Sadeiko: &#8220;I Love This Woman! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2018/01/19/former-nfl-star-derrick-ward-accused-of-allegedly-assaulting-and-threatening-to-kill-his-wife-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2018/01/Derrick-Ward-Wife-Naomi-Lee-Allen-Ward-pics-photos6-Optimized.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2018/01/19/former-nfl-star-derrick-ward-accused-of-allegedly-assaulting-and-threatening-to-kill-his-wife-video/" title="Former NFL Star Derrick Ward Accused Of Allegedly Assaulting And Threatening To Kill His Wife (Video)" style="font-size: 14px">Former NFL Star Derrick Ward Accused Of Allegedly Assaulting And Threatening To Kill His Wife (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2018/01/12/taraji-p-henson-confirms-relationship-with-ex-nfl-baller-kelvin-hayden-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2018/01/taraji-p-henson-new-boyfriend-kelvin-hayden-pics-photos-.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2018/01/12/taraji-p-henson-confirms-relationship-with-ex-nfl-baller-kelvin-hayden-video/" title="Taraji P. Henson Confirms Relationship With Ex-NFL Baller Kelvin Hayden (Video)" style="font-size: 14px">Taraji P. Henson Confirms Relationship With Ex-NFL Baller Kelvin Hayden (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                            </div><!-- end .wpfp-recent-post -->

    </div><!-- end .wpfp-featured-post-widget-wrp -->

    </aside><aside id="wpfp_recentpostlist_widget-3" class="widget inner-padding wpfp-featured-fplw"><div class="widget-title"><span>NBA Wives &#038; Girlfriends</span></div>
        <div class="wpfp-featured-post-widget-wrp wpfp-clearfix ">
            <div class="wpfp-widget wpfp-recent-post-widget" id="wpfp-recent-post-widget-3">

                
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2018/02/10/nba-star-tristan-thompsons-dad-says-hes-making-a-big-mistake-having-baby-with-khloe-kardashian-not-being-in-his-first-born-sons-life-with-his-original-baby-mama-jordy-craig-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2018/02/tristan-thompson-dad-on-kloe-kardashian-Optimized.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2018/02/10/nba-star-tristan-thompsons-dad-says-hes-making-a-big-mistake-having-baby-with-khloe-kardashian-not-being-in-his-first-born-sons-life-with-his-original-baby-mama-jordy-craig-video/" title="NBA Star Tristan Thompson&#8217;s Dad Says He&#8217;s Making a Big Mistake Having Baby With Khloe Kardashian &#038; Not Being In His First Born Son&#8217;s Life With His Original Baby Mama Jordy Craig (Video)" style="font-size: 14px">NBA Star Tristan Thompson&#8217;s Dad Says He&#8217;s Making a Big Mistake Having Baby With Khloe Kardashian &#038; Not Being In His First Born Son&#8217;s Life With His Original Baby Mama Jordy Craig (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2018/02/05/steph-currys-wife-ayesha-announces-she-pregnant-with-baby-3-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2018/02/ayesha-curry-pregnant-with-baby-3.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2018/02/05/steph-currys-wife-ayesha-announces-she-pregnant-with-baby-3-video/" title="Steph Curry&#8217;s Wife Ayesha Announces She Pregnant With Baby #3 (Video)" style="font-size: 14px">Steph Curry&#8217;s Wife Ayesha Announces She Pregnant With Baby #3 (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2018/01/11/shaun-livingstons-wife-joanna-livingston/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2018/01/shaun-livingston-wife-Joanna-williams-Livingston-pics-photos.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2018/01/11/shaun-livingstons-wife-joanna-livingston/" title="Shaun Livingston’s Wife Joanna Livingston" style="font-size: 14px">Shaun Livingston’s Wife Joanna Livingston</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                            </div><!-- end .wpfp-recent-post -->

    </div><!-- end .wpfp-featured-post-widget-wrp -->

    </aside><aside id="wpfp_recentpostlist_widget-4" class="widget inner-padding wpfp-featured-fplw"><div class="widget-title"><span>Actor Wives &#038; Girlfriends</span></div>
        <div class="wpfp-featured-post-widget-wrp wpfp-clearfix ">
            <div class="wpfp-widget wpfp-recent-post-widget" id="wpfp-recent-post-widget-4">

                
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2018/01/09/get-out-star-daniel-kaluuya-brings-his-girlfriend-amandla-to-the-2017-golden-globes-awards-photos/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2018/01/danilel-kaluuyas-girlfriend-amandla-pics-photos.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2018/01/09/get-out-star-daniel-kaluuya-brings-his-girlfriend-amandla-to-the-2017-golden-globes-awards-photos/" title="&#8216;Get Out&#8217; Star Daniel Kaluuya Brings His Girlfriend Amandla To The 2017 Golden Globes Awards! (Photos)" style="font-size: 14px">&#8216;Get Out&#8217; Star Daniel Kaluuya Brings His Girlfriend Amandla To The 2017 Golden Globes Awards! (Photos)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2018/01/08/actor-sterling-k-brown-thanks-his-wife-ryan-michelle-bathe-after-historic-golden-globes-win-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2018/01/sterling-k-brown-wife-Ryan-Michelle-Bathe-pics-photos.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2018/01/08/actor-sterling-k-brown-thanks-his-wife-ryan-michelle-bathe-after-historic-golden-globes-win-video/" title="Actor Sterling K. Brown Thanks His Wife Ryan Michelle Bathe After Historic Golden Globes Win (Video)" style="font-size: 14px">Actor Sterling K. Brown Thanks His Wife Ryan Michelle Bathe After Historic Golden Globes Win (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/12/12/congratulations-dwayne-the-rock-johnson-announces-hes-expecting-baby-2-with-girlfriend-lauren-hashian-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/12/dwyane-johnson-girlfriend-lauren-hashian-expecting-baby-2-sm-Optimized.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/12/12/congratulations-dwayne-the-rock-johnson-announces-hes-expecting-baby-2-with-girlfriend-lauren-hashian-video/" title="Congratulations: Dwayne &#8216;The Rock&#8217; Johnson Announces He&#8217;s Expecting Baby #2 With Girlfriend Lauren Hashian! (Video)" style="font-size: 14px">Congratulations: Dwayne &#8216;The Rock&#8217; Johnson Announces He&#8217;s Expecting Baby #2 With Girlfriend Lauren Hashian! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                            </div><!-- end .wpfp-recent-post -->

    </div><!-- end .wpfp-featured-post-widget-wrp -->

    </aside><aside id="wpfp_recentpostlist_widget-8" class="widget inner-padding wpfp-featured-fplw"><div class="widget-title"><span>Heartfelt Stories</span></div>
        <div class="wpfp-featured-post-widget-wrp wpfp-clearfix ">
            <div class="wpfp-widget wpfp-recent-post-widget" id="wpfp-recent-post-widget-5">

                
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2018/02/06/watch-kevin-hart-meets-fan-battling-brain-tumor-and-forms-an-amazing-bond-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2018/02/kevin-hart-meets-fan-battling-brain-cancer-video.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2018/02/06/watch-kevin-hart-meets-fan-battling-brain-tumor-and-forms-an-amazing-bond-video/" title="Watch: Kevin Hart Meets Fan Battling Brain Tumor And Forms An Amazing Bond (Video)" style="font-size: 14px">Watch: Kevin Hart Meets Fan Battling Brain Tumor And Forms An Amazing Bond (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2017/12/27/heartfelt-stranger-brings-christmas-presents-to-5-kids-whose-father-was-murdered-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2017/12/floyd-miley-brought-christmas-presents-to-kids.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2017/12/27/heartfelt-stranger-brings-christmas-presents-to-5-kids-whose-father-was-murdered-video/" title="Heartfelt: Stranger Brings Christmas Presents to 5 Kids Whose Father Was Murdered (Video)" style="font-size: 14px">Heartfelt: Stranger Brings Christmas Presents to 5 Kids Whose Father Was Murdered (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                            </div><!-- end .wpfp-recent-post -->

    </div><!-- end .wpfp-featured-post-widget-wrp -->

    </aside>			</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->
	</div><!-- #content -->
</div><!-- #page -->



<div class="site-footer grid-container grid-parent  ">
		<footer class="site-info" itemtype="http://schema.org/WPFooter" itemscope="itemscope">
		<div class="inside-site-info grid-container grid-parent">
			<a href='http://theballerlife.com/contact-us'>Contact Us</a> | <a href='http://theballerlife.com/terms-of-use'>Terms of Use</a> | <a href='http://theballerlife.com/sitemap.xml'>Site Map</a> | <a href='http://theballerlife.com/privacy'>Privacy Statement</a><br />Copyright © 2016 TheBallerLife.com All Rights Reserved.
		</div>
	</footer><!-- .site-info -->
	</div><!-- .site-footer -->

	<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="generate-slideout-menu" class="main-navigation slideout-navigation">
		<div class="inside-navigation grid-container grid-parent">
			<div class="main-nav"><ul id="menu-men-mobile-1" class=" slideout-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46666"><a href="http://theballerlife.com"><i class="fa fa-home" aria-hidden="true"></i> HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46663"><a href="http://theballerlife.com/category/celebrity-videos/">Videos<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56718"><a href="http://theballerlife.com/category/heartfelt-post/">Heartfelt Post</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56724"><a href="http://theballerlife.com/category/celebrity-videos/">Celebrity Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56719"><a href="http://theballerlife.com/category/motivational-videos/">Motivational Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46664"><a href="http://theballerlife.com/category/celebrity-news/">News<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56723"><a href="http://theballerlife.com/category/celebrity-news/">Celebrity News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56722"><a href="http://theballerlife.com/category/sports-news/">Sports News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-56667"><a href="http://theballerlife.com/category/baller-lifestyle/">Lifestyle<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56716"><a href="http://theballerlife.com/category/baller-cars/">Baller Cars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56717"><a href="http://theballerlife.com/category/baller-cribs/">Baller Cribs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56715"><a href="http://theballerlife.com/category/marriage-proposals/">marriage proposals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46665"><a href="http://theballerlife.com/category/wife-girlfriend/">Baller Wives<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56712"><a href="http://theballerlife.com/category/wife-girlfriend/movie-actors-wives/">Actors Wives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56706"><a href="http://theballerlife.com/category/nba-ballers/">NBA Wives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56710"><a href="http://theballerlife.com/category/nba-girlfriends/">NBA Girlfriends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56707"><a href="http://theballerlife.com/category/nfl-ballers/">NFL Wives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56711"><a href="http://theballerlife.com/category/nfl-girlfriends/">NFL Girlfriends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56708"><a href="http://theballerlife.com/category/mlb-girlfriends/">MLB Girlfriends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56709"><a href="http://theballerlife.com/category/mlb-ballers/">MLB Wives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56713"><a href="http://theballerlife.com/category/rappers/">Rapper Wives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56714"><a href="http://theballerlife.com/category/r-b-singer-wives/">R &#038; B Singer Wives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56721"><a href="http://theballerlife.com/category/other-sports-wives-girlfriends/">Other Sports Wives Girlfriends</a></li>
</ul>
</li>
</ul></div>					</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
	<div class="slideout-overlay" style="display: none;"></div>
	<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
			<i class="fa fa-angle-up" aria-hidden="true"></i>
			<span class="screen-reader-text">Scroll back to top</span>
		</a><!-- Scroll Triggered Boxes v2.2.1 - https://wordpress.org/plugins/scroll-triggered-boxes/-->			<div class="stb-container stb-center-container">
				<div class="scroll-triggered-box stb stb-56807 stb-center"
				     id="stb-56807"
				     style="display: none;">
					<div class="stb-content">
						<h4 id="fb-message"><strong>LIKE OUR SITE??</strong></h4>
<h4 style="text-align: center;"><span style="color: #000000;"><strong>Well, show us some love and support by clicking the Facebook <span style="color: #3366ff;">&#8220;Like&#8221; </span>Button Below!</strong></span></h4>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fballerwives%2F&amp;width=320&amp;layout=standard&amp;action=like&amp;size=large&amp;show_faces=false&amp;share=false&amp;height=35&amp;appId" width="320" height="35" frameborder="0" scrolling="no"></iframe><br />
<a href="http://theballerlife.com/category/nba-ballers/" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-61688" src="http://theballerlife.com/wp-content/uploads/2018/02/fb-ballerwives.jpg" alt="" width="320" height="158" /></a></p>
					</div>
											<span class="stb-close">&times;</span>
									</div>
			</div>
			<div id="stb-overlay"></div><!-- / Scroll Triggered Box --><script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sliiide.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/theballerlife.com\/2018\/02\/10\/new-england-patriots-bernard-reedy-says-he-will-return-to-his-past-11-dollars-an-hour-job-after-losing-the-super-bowl-video\/","title":"New+England+Patriot%E2%80%99s+Bernard+Reedy+Says+He+Will+Return+To+His+Past+%2411+Dollars+An+Hour+Job+After+Losing+The+Super+Bowl+%28Video%29","image":null,"desc":"After Sunday night's Super Bowl loss, New England Patriots wide receiver Bernard Reedy said he plans on returning to a past off-season job that pays him just $11 an hour.\r\n\r\nReed, a St. Petersburg, Florida native, \u2026","hashtag":"@ballerwives","subscribe":"link","subscribe_url":"http:\/\/feedburner.google.com\/fb\/a\/mailverify?uri=BallerWives","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.9'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/themes/generatepress/js/navigation.min.js?ver=1.4'></script>
<script type='text/javascript'>
jQuery( document ).ready( function($) {
				$( '.secondary-navigation .menu-toggle' ).on( 'click', function( e ) {
					e.preventDefault();
					$( this ).closest( '.secondary-navigation' ).toggleClass( 'toggled' );
					$( this ).closest( '.secondary-navigation' ).attr( 'aria-expanded', $( this ).closest( '.secondary-navigation' ).attr( 'aria-expanded' ) === 'true' ? 'false' : 'true' );
					$( this ).toggleClass( 'toggled' );
					$( this ).children( 'i' ).toggleClass( 'fa-bars' ).toggleClass( 'fa-close' );
					$( this ).attr( 'aria-expanded', $( this ).attr( 'aria-expanded' ) === 'false' ? 'true' : 'false' );
				});
			});
</script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/themes/generatepress/js/dropdown-click.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/themes/generatepress/js/back-to-top.min.js?ver=1.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://theballerlife.com/wp-content/themes/generatepress/js/html5shiv.min.js?ver=1.4'></script>
<![endif]-->
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var STB_Global_Options = {"testMode":""};
var STB_Box_Options = {"56807":{"id":56807,"title":"Facebook Like Message","trigger":"percentage","triggerPercentage":65,"triggerElementSelector":"","animation":"fade","cookieTime":1,"autoHide":true,"autoShow":true,"position":"center","minimumScreenWidth":0,"unclosable":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/scroll-triggered-boxes/assets/js/script.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://theballerlife.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'121774942',post:'61770',tz:'-7',srv:'theballerlife.com'} ]);
	_stq.push([ 'clickTrackerInit', '121774942', '61770' ]);
</script>

<script src="http://services.picadmedia.com/js/picad.js" type="text/javascript"></script><script type="text/javascript">picadService.set('token','');picadService.initialize(); </script>

<script>!function(){var a,b="e473d7fe",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}();</script>


 
<!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript" src="http://ballerwives.us.intellitxt.com/intellitxt/front.asp?ipid=30857"></script>
<!-- end Vibrant Media IntelliTXT script section -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script type="text/javascript">
var infolinks_pid = 2407402;
var infolinks_wsid = 1;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<script type="text/javascript">
    (function() {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.async = 1;
        a.src = "//cdn.earnify.com/widget.min.js";
        b.parentNode.insertBefore(a, b);
    })();
</script>
<!-- START MadadsMedia.com Private Marketplace Tag For TheBallerLife.com -->
<!-- Size: 300x250 Slider -->
<script data-cfasync="false" src="//ads-by.madadsmedia.com/tags/204/11633/async/slider/300x250s.js" type="text/javascript"></script>
<!-- MadadsMedia.com Private Marketplace Tag For TheBallerLife.com -->

<!-- START MadadsMedia.com Private Marketplace Tag For TheBallerLife.com -->
<!-- Size: 728x90 Slider -->
<script data-cfasync="false" src="//ads-by.madadsmedia.com/tags/204/11633/async/slider/728x90s.js" type="text/javascript"></script>
<!-- MadadsMedia.com Private Marketplace Tag For TheBallerLife.com -->


<script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>

<script>!function(d,s,id) {
	var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
	if(!d.getElementById(id)) {
		js=d.createElement(s);
		js.id=id;
		js.async=true;
		js.src=p+'://platform.twitter.com/widgets.js';
		fjs.parentNode.insertBefore(js,fjs);
	}
}(document, 'script', 'twitter-wjs');</script>
</body>
</html>
<!-- This Quick Cache file was built for (  theballerlife.com/2018/02/10/new-england-patriots-bernard-reedy-says-he-will-return-to-his-past-11-dollars-an-hour-job-after-losing-the-super-bowl-video/ ) in 0.94262 seconds, on Feb 11th, 2018 at 1:48 pm UTC. -->
<!-- This Quick Cache file will automatically expire ( and be re-built automatically ) on Feb 11th, 2018 at 2:48 pm UTC -->
<!-- +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ -->
<!-- Quick Cache Is Fully Functional :-) ... A Quick Cache file was just served for (  theballerlife.com/2018/02/10/new-england-patriots-bernard-reedy-says-he-will-return-to-his-past-11-dollars-an-hour-job-after-losing-the-super-bowl-video/ ) in 0.01780 seconds, on Feb 11th, 2018 at 1:59 pm UTC. -->