<!DOCTYPE html>
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://theballerlife.com/xmlrpc.php">
	<title>Kam Chancellor&#039;s Wife Tiffany Luce Chancellor (Photos - Pics) | The Baller Life -  BallerWives.com</title>

<!-- All in One SEO Pack 2.7.2 by Michael Torbert of Semper Fi Web Design[334,455] -->
<link rel="author" href="https://plus.google.com/117266833494320081327" />
<meta name="description"  content="See photos, pictures and video of NFL star Kam Chancellor&#039;s wife/girlfriend Tiffany Luce. Bio, wiki, family, net worth, kids." />

<meta name="keywords"  content="tiffany luce age,tiffany luce bio,tiffany luce instagram,tiffany luce model,tiffany luce nationality,tiffany luce parents,tiffany luce wiki,baller wives,kam chancellor wife,nfl wives" />

<link rel="canonical" href="http://theballerlife.com/2018/07/27/meet-kam-chancellors-wife-tiffany-luce-chancellor-photos/" />
<meta property="og:title" content="Meet NFL Star Kam Chancellor&#039;s Wife Tiffany Luce Chancellor (Photos - Video)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://theballerlife.com/2018/07/27/meet-kam-chancellors-wife-tiffany-luce-chancellor-photos/" />
<meta property="og:image" content="http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-luce-chancellor-pics-photos1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:site_name" content="TheBallerLife.com - BallerWives.com" />
<meta property="fb:admins" content="148854525161108" />
<meta property="fb:app_id" content="117418662243617" />
<meta property="og:description" content="Meet Tiffany Luce Chancellor, wife of NFL star Kam Chancellor." />
<meta property="article:tag" content="tiffany luce age" />
<meta property="article:tag" content="tiffany luce bio" />
<meta property="article:tag" content="tiffany luce instagram" />
<meta property="article:tag" content="tiffany luce model" />
<meta property="article:tag" content="tiffany luce nationality" />
<meta property="article:tag" content="tiffany luce parents" />
<meta property="article:tag" content="tiffany luce wiki" />
<meta property="article:tag" content="baller wives" />
<meta property="article:tag" content="kam chancellor wife" />
<meta property="article:tag" content="nfl wives" />
<meta property="article:publisher" content="https://facebook.com/ballerwives" />
<meta property="article:published_time" content="2018-07-28T03:21:12Z" />
<meta property="article:modified_time" content="2018-07-28T03:21:12Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ballerwives" />
<meta name="twitter:domain" content="theballerlife.com" />
<meta name="twitter:title" content="Meet NFL Star Kam Chancellor&#039;s Wife Tiffany Luce Chancellor (Photos - Video)" />
<meta name="twitter:description" content="Meet Tiffany Luce Chancellor, wife of NFL star Kam Chancellor." />
<meta name="twitter:image" content="http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-luce-chancellor-pics-photos1.jpg" />
<meta itemprop="image" content="http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-luce-chancellor-pics-photos1.jpg" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-9445838-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Baller Life -  BallerWives.com &raquo; Feed" href="http://theballerlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Baller Life -  BallerWives.com &raquo; Comments Feed" href="http://theballerlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Baller Life -  BallerWives.com &raquo; Meet Kam Chancellor&#8217;s Wife Tiffany Luce Chancellor (Photos) Comments Feed" href="http://theballerlife.com/2018/07/27/meet-kam-chancellors-wife-tiffany-luce-chancellor-photos/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theballerlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	  <style type="text/css">
	  .wp-pagenavi{float:left !important; }

	  .wp-pagenavi a,.wp-pagenavi a:link,.wp-pagenavi a:visited,.wp-pagenavi a:active,.wp-pagenavi span.extend { background:#000000 !important; border:1px solid #666666 !important; color:#ffffff !important; }
	  .wp-pagenavi a:hover,.wp-pagenavi span.current
	  {
		  background:#000000 !important; border:1px solid ##444 !important; color:#ffffff !important; 
	  }
	  .wp-pagenavi span.pages { color:#000000 !important; }
	  </style>
	  <link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='http://theballerlife.com/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=4.9.7' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 240px;
  height: 200px;
  text-decoration: none;
}
.crp_related img {
  max-width: 240px;
  margin: auto;
}
.crp_related .crp_title {
  width: 240px;
}
                
</style>
<link rel='stylesheet' id='generate-page-header-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/page-header/functions/css/page-header-min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://theballerlife.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.4' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 160px;}}.mashicon-subscribe {
    background: red;
}

.mashicon-subscribe .icon, .mashicon-subscribe .text {
    color: #fff;
}
</style>
<link rel='stylesheet' id='wpfp-public-style-css'  href='http://theballerlife.com/wp-content/plugins/wpos-featured-post2/assets/css/wpfp-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wposrp-public-style-css'  href='http://theballerlife.com/wp-content/plugins/wpos-recent-post/assets/css/wposrp-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://theballerlife.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-grid-css'  href='http://theballerlife.com/wp-content/themes/generatepress/css/unsemantic-grid.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='http://theballerlife.com/wp-content/themes/generatepress/style.css?ver=1.4' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css'  href='http://theballerlife.com/wp-content/themes/generatepress/css/mobile.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='http://theballerlife.com/wp-content/themes/generatepress-child/style.css?ver=1531543808' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://theballerlife.com/wp-content/themes/generatepress/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='generate-ie-css'  href='http://theballerlife.com/wp-content/themes/generatepress/css/ie.min.css?ver=1.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='rpt_front_style-css'  href='http://theballerlife.com/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='scroll-triggered-boxes-css'  href='http://theballerlife.com/wp-content/plugins/scroll-triggered-boxes/assets/css/styles.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-secondary-nav-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/secondary-nav/functions/css/style.min.css?ver=1.5.2' type='text/css' media='all' />
<style id='generate-secondary-nav-inline-css' type='text/css'>
.secondary-navigation{background-color:#333333;}.secondary-navigation .main-nav ul li a,.secondary-navigation .menu-toggle{color:#ffffff;font-weight:bold;text-transform:uppercase;padding-left:10px;padding-right:10px;line-height:30px;}button.secondary-menu-toggle:hover,button.secondary-menu-toggle:focus{color:#ffffff;}.widget-area .secondary-navigation{margin-bottom:10px;}.secondary-navigation ul ul{background-color:#303030;top:auto;}.secondary-navigation .main-nav ul ul li a{color:#ffffff;padding-left:10px;padding-right:10px;}.secondary-navigation .menu-item-has-children .dropdown-menu-toggle{padding-right:10px;}.secondary-navigation .main-nav ul li > a:hover,.secondary-navigation .main-nav ul li > a:focus,.secondary-navigation .main-nav ul li.sfHover > a{color:#ffffff;background-color:#ed2700;}.secondary-navigation .main-nav ul ul li > a:hover,.secondary-navigation .main-nav ul ul li > a:focus,.secondary-navigation .main-nav ul ul li.sfHover > a{color:#ffffff;background-color:#474747;}.secondary-navigation .main-nav ul li[class*="current-menu-"] > a, .secondary-navigation .main-nav ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#333333;}.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a,.secondary-navigation .main-nav ul ul li[class*="current-menu-"] > a:hover,.secondary-navigation .main-nav ul ul li[class*="current-menu-"].sfHover > a{color:#ffffff;background-color:#474747;}
</style>
<link rel='stylesheet' id='generate-sticky-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sliiide-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sliiide.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-menu-logo-css'  href='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/css/menu-logo.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theballerlife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-style-css'  href='http://theballerlife.com/wp-content/plugins/wp-pagenavi-style/style/default.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://theballerlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='http://theballerlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theballerlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theballerlife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NFL Star Robert Griffin III&#8217;s Wife Grete Griffin And Daughter Meet Up With Him After Practice In Training Camp! (Video)' href='http://theballerlife.com/2018/07/27/nfl-star-robert-griffin-iiis-wife-grete-griffin-and-daughter-meet-up-with-him-after-practice-in-training-camp-video/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='http://theballerlife.com/?p=62877' />
<link rel="alternate" type="application/json+oembed" href="http://theballerlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheballerlife.com%2F2018%2F07%2F27%2Fmeet-kam-chancellors-wife-tiffany-luce-chancellor-photos%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theballerlife.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheballerlife.com%2F2018%2F07%2F27%2Fmeet-kam-chancellors-wife-tiffany-luce-chancellor-photos%2F&#038;format=xml" />
	<style type="text/css">
	 .wp-pagenavi
	{
		font-size:25px !important;
	}
	</style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://theballerlife.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1">       <style>
        #related_posts_thumbnails li{
            border-right: 1px solid #000;
            background-color: #000       }
        #related_posts_thumbnails li:hover{
            background-color: #000;
        }
        .relpost_content{
            font-size: 13px;
            color: #fff;
        }
        .relpost-block-single{
            background-color: #000;
            border-right: 1px solid  #000;
            border-left: 1px solid  #000;
            margin-right: -1px;
        }
        .relpost-block-single:hover{
            background-color: #000;
        }
        </style>

        <style type="text/css">
/* Custom Styles for Box 56807 */
.stb-56807 {
background: #f9f9f9 !important;
color: #1e73be !important;
border-color: #255aea !important;
border-width: 6px !important;
border-style: solid !important;
max-width: 320px;
}

.fb-like {

margin-left: 70px;
}

h4#fb-message {
    background: #3241AF;
     color: #fff;
padding: 5px 0 5px 10px!important;
    margin-top: 8px;
    margin-right: -10px;
    margin-left: -10px;
text-align: center;
height:25px;
}


</style>

<meta name="google-site-verification" content="3BzuJzm54NKE3YhZF_1yTDtZE4x8M0QWaCMWmkbiCEI" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5342939612884568",
    enable_page_level_ads: true
  });
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/ballerwives/loader.js');
</script>
</head>

<body itemtype='http://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-62877 single-format-standard post-image-above-header post-image-aligned-center secondary-nav-below-header secondary-nav-aligned-center slideout-enabled slideout-mobile sticky-menu-no-transition sticky-enabled menu-logo menu-logo-enabled both-sticky-menu  right-sidebar nav-below-header contained-header one-container active-footer-widgets-0 nav-search-enabled nav-aligned-left header-aligned-left dropdown-click dropdown-click-menu-item">
		<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
	<header itemtype="http://schema.org/WPHeader" itemscope="itemscope" id="masthead" class="site-header grid-container grid-parent">
		<div class="inside-header grid-container grid-parent">
								<div class="header-widget">
			<aside id="text-640378489" class="widget inner-padding widget_text">			<div class="textwidget"><!-- Conversant Media 468x60 and 728x90 Banner CODE for BallerWives.com -->
<script type="text/javascript">var vclk_options = {sid:58120,media_id:1,media_type:5,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=58120&media_id=1&media_type=5&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=58120&m=1&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=58120&m=1&tp=5&d=s&c=1&vcm_acv=1.4" width="728" height="90" border="1"/></a></noscript>
<!-- Conversant Media 468x60 and 728x90 Banner CODE for BallerWives.com --></div>
		</aside>		</div>
						</div><!-- .inside-header -->
	
 


</header><!-- #masthead -->
		<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="site-navigation" class="main-navigation grid-container grid-parent">
		<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="http://theballerlife.com/">
		<input type="search" placeholder="SEARCH HERE...." class="search-field" value="" name="s" title="Search">
	</form>
	<div class="site-logo sticky-logo navigation-logo">
			<a href="http://theballerlife.com/" title="The Baller Life &#8211;  BallerWives.com" rel="home">
				<img class="header-image" src="http://theballerlife.com/wp-content/uploads/2017/09/baller-wives-life.png" alt="The Baller Life &#8211;  BallerWives.com" />
			</a>
		</div>	<div class="mobile-bar-items">
				<span class="search-item" title="Search">
			<a href="#">
				<i class="fa fa-fw fa-search" aria-hidden="true"></i>
				<span class="screen-reader-text">Search</span>
			</a>
		</span>
	</div><!-- .mobile-bar-items -->
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
								<span class="mobile-menu">Menu</span>
			</button>
			<div id="primary-menu" class="main-nav"><ul id="menu-men-mobile" class=" menu sf-menu"><li id="menu-item-46666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-46666"><a href="http://theballerlife.com"><i class="fa fa-home" aria-hidden="true"></i> HOME</a></li>
<li id="menu-item-46663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46663"><a href="http://theballerlife.com/category/celebrity-videos/">Videos<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-56718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56718"><a href="http://theballerlife.com/category/heartfelt-post/">Heartfelt Post</a></li>
	<li id="menu-item-56724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56724"><a href="http://theballerlife.com/category/celebrity-videos/">Celebrity Videos</a></li>
	<li id="menu-item-56719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56719"><a href="http://theballerlife.com/category/motivational-videos/">Motivational Videos</a></li>
</ul>
</li>
<li id="menu-item-46664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46664"><a href="http://theballerlife.com/category/celebrity-news/">News<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-56723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56723"><a href="http://theballerlife.com/category/celebrity-news/">Celebrity News</a></li>
	<li id="menu-item-56722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56722"><a href="http://theballerlife.com/category/sports-news/">Sports News</a></li>
</ul>
</li>
<li id="menu-item-56667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56667"><a href="http://theballerlife.com/category/baller-lifestyle/">Lifestyle<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-56716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56716"><a href="http://theballerlife.com/category/baller-cars/">Baller Cars</a></li>
	<li id="menu-item-56717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56717"><a href="http://theballerlife.com/category/baller-cribs/">Baller Cribs</a></li>
	<li id="menu-item-56715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56715"><a href="http://theballerlife.com/category/marriage-proposals/">marriage proposals</a></li>
</ul>
</li>
<li id="menu-item-46665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46665"><a href="http://theballerlife.com/category/wife-girlfriend/">Baller Wives<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-56712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56712"><a href="http://theballerlife.com/category/wife-girlfriend/movie-actors-wives/">Actors Wives</a></li>
	<li id="menu-item-56706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56706"><a href="http://theballerlife.com/category/nba-ballers/">NBA Wives</a></li>
	<li id="menu-item-56710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56710"><a href="http://theballerlife.com/category/nba-girlfriends/">NBA Girlfriends</a></li>
	<li id="menu-item-56707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56707"><a href="http://theballerlife.com/category/nfl-ballers/">NFL Wives</a></li>
	<li id="menu-item-56711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56711"><a href="http://theballerlife.com/category/nfl-girlfriends/">NFL Girlfriends</a></li>
	<li id="menu-item-56708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56708"><a href="http://theballerlife.com/category/mlb-girlfriends/">MLB Girlfriends</a></li>
	<li id="menu-item-56709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56709"><a href="http://theballerlife.com/category/mlb-ballers/">MLB Wives</a></li>
	<li id="menu-item-56713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56713"><a href="http://theballerlife.com/category/rappers/">Rapper Wives</a></li>
	<li id="menu-item-56714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56714"><a href="http://theballerlife.com/category/r-b-singer-wives/">R &#038; B Singer Wives</a></li>
	<li id="menu-item-56721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56721"><a href="http://theballerlife.com/category/other-sports-wives-girlfriends/">Other Sports Wives Girlfriends</a></li>
</ul>
</li>
<li class="search-item" title="Search"><a href="#"><i class="fa fa-fw fa-search" aria-hidden="true"></i><span class="screen-reader-text">Search</span></a></li></ul></div>		</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
			<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="secondary-navigation" class="secondary-navigation grid-container grid-parent">
			<div class="inside-navigation grid-container grid-parent">
								<button class="menu-toggle secondary-menu-toggle">
										<span class="mobile-menu">Menu</span>
				</button>
				<div class="main-nav"><ul id="menu-second-nav-menu" class=" secondary-menu sf-menu"><li id="menu-item-59453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59453"><a href="http://theballerlife.com">HOME</a></li>
<li id="menu-item-59458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59458"><a href="http://theballerlife.com/category/celebrity-news/">News<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-59459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59459"><a href="http://theballerlife.com/category/celebrity-news/">Celebrity News</a></li>
	<li id="menu-item-59460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59460"><a href="http://theballerlife.com/category/sports-news/">Sports News</a></li>
	<li id="menu-item-59454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59454"><a href="http://theballerlife.com/category/celebrity-videos/">Videos</a></li>
	<li id="menu-item-59455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59455"><a href="http://theballerlife.com/category/heartfelt-post/">Heartfelt Post</a></li>
	<li id="menu-item-59456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59456"><a href="http://theballerlife.com/category/celebrity-videos/">Celebrity Videos</a></li>
	<li id="menu-item-59457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59457"><a href="http://theballerlife.com/category/motivational-videos/">Motivational Videos</a></li>
</ul>
</li>
<li id="menu-item-59461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59461"><a href="http://theballerlife.com/category/baller-lifestyle/">Lifestyle<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-59462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59462"><a href="http://theballerlife.com/category/baller-cars/">Baller Cars</a></li>
	<li id="menu-item-59463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59463"><a href="http://theballerlife.com/category/baller-cribs/">Baller Cribs</a></li>
	<li id="menu-item-59464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59464"><a href="http://theballerlife.com/category/marriage-proposals/">marriage proposals</a></li>
</ul>
</li>
<li id="menu-item-59465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59465"><a href="http://theballerlife.com/category/wife-girlfriend/">Wives/GF&#8217;s<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li id="menu-item-59466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59466"><a href="http://theballerlife.com/category/wife-girlfriend/movie-actors-wives/">Actors Wives</a></li>
	<li id="menu-item-59467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59467"><a href="http://theballerlife.com/category/nba-ballers/">NBA Wives</a></li>
	<li id="menu-item-59468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59468"><a href="http://theballerlife.com/category/nba-girlfriends/">NBA Girlfriends</a></li>
	<li id="menu-item-59469" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59469"><a href="http://theballerlife.com/category/nfl-ballers/">NFL Wives</a></li>
	<li id="menu-item-59470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59470"><a href="http://theballerlife.com/category/nfl-girlfriends/">NFL Girlfriends</a></li>
	<li id="menu-item-59471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59471"><a href="http://theballerlife.com/category/mlb-girlfriends/">MLB Girlfriends</a></li>
	<li id="menu-item-59472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59472"><a href="http://theballerlife.com/category/mlb-ballers/">MLB Wives</a></li>
</ul>
</li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #secondary-navigation -->
			
	<div id="page" class="hfeed site grid-container container grid-parent">
		<div id="content" class="site-content">
			<div class="featured-post-single">

		<div class="wposrp-recent-post design-1 wposrp-clearfix">

							
	<div class="wposrpcolumns wposrp-medium-5 responsive-1">
		<a class="recent-link-overlay" href="http://theballerlife.com/2018/07/20/congratulations-espns-jalen-rose-and-molly-qerim-secretly-tie-the-knot-photos/"></a>

		<div class="recent-grid">
			<!-- <div class="recent-overlay"> -->
				<div class="recent-image-bg" style="height:150px">

											 <img src="http://theballerlife.com/wp-content/uploads/2018/07/jalen-rose-wife-molly-qerim-pics-photos1.jpg"/> 
					</div><!-- end .recent-image-bg -->				
				<!-- </div> end .recent-overlay -->
				<div class="recent-content">

					<div class="recent-title">
						<h5 style="font-size: 14px">Congratulations: ESPN&#8217;s Jalen Rose And Molly Qerim Secretly Tie The Knot (Photos)</h5>
					</div>

				</div><!-- end .recent-content -->
			</div> <!-- End .recent-grid -->
	</div> <!-- End .wposrpcolumns -->	
	<div class="wposrpcolumns wposrp-medium-5 responsive-2">
		<a class="recent-link-overlay" href="http://theballerlife.com/2018/07/19/jurrell-caseys-wife-ryann-casey/"></a>

		<div class="recent-grid">
			<!-- <div class="recent-overlay"> -->
				<div class="recent-image-bg" style="height:150px">

											 <img src="http://theballerlife.com/wp-content/uploads/2018/07/jurrell-casey-wife-ryann-casey-pics-photos3.jpg"/> 
					</div><!-- end .recent-image-bg -->				
				<!-- </div> end .recent-overlay -->
				<div class="recent-content">

					<div class="recent-title">
						<h5 style="font-size: 14px">Jurrell Casey&#8217;s Wife Ryann Casey</h5>
					</div>

				</div><!-- end .recent-content -->
			</div> <!-- End .recent-grid -->
	</div> <!-- End .wposrpcolumns -->	
	<div class="wposrpcolumns wposrp-medium-5 responsive-3">
		<a class="recent-link-overlay" href="http://theballerlife.com/2018/07/14/ahhh-nfl-star-marquise-goodwin-surprises-his-mother-and-disabled-sister-with-a-brand-new-house-video/"></a>

		<div class="recent-grid">
			<!-- <div class="recent-overlay"> -->
				<div class="recent-image-bg" style="height:150px">

											 <img src="http://theballerlife.com/wp-content/uploads/2018/07/marquise-goodwin-buys-mother-new-house3.jpg"/> 
					</div><!-- end .recent-image-bg -->				
				<!-- </div> end .recent-overlay -->
				<div class="recent-content">

					<div class="recent-title">
						<h5 style="font-size: 14px">Ahhh: NFL Star Marquise Goodwin Surprises His Mother And Disabled Sister With A Brand New House (Video)</h5>
					</div>

				</div><!-- end .recent-content -->
			</div> <!-- End .recent-grid -->
	</div> <!-- End .wposrpcolumns -->	
	<div class="wposrpcolumns wposrp-medium-5 responsive-4">
		<a class="recent-link-overlay" href="http://theballerlife.com/2018/07/12/gabrielle-union-opens-up-about-her-infertility-struggles-unsuccessful-ivf-treatments-and-multiple-miscarriages-video/"></a>

		<div class="recent-grid">
			<!-- <div class="recent-overlay"> -->
				<div class="recent-image-bg" style="height:150px">

											 <img src="http://theballerlife.com/wp-content/uploads/2018/07/gabrielle-union-dwyane-wade-in-bed-.jpg"/> 
					</div><!-- end .recent-image-bg -->				
				<!-- </div> end .recent-overlay -->
				<div class="recent-content">

					<div class="recent-title">
						<h5 style="font-size: 14px">Gabrielle Union Opens Up About Her Infertility Struggles, Unsuccessful IVF Treatments And Multiple Miscarriages. (Video)</h5>
					</div>

				</div><!-- end .recent-content -->
			</div> <!-- End .recent-grid -->
	</div> <!-- End .wposrpcolumns -->	
	<div class="wposrpcolumns wposrp-medium-5 responsive-5">
		<a class="recent-link-overlay" href="http://theballerlife.com/2018/07/12/dwayne-the-rock-johnsons-mother-reveals-his-embarrassing-childhood-nickname-plus-he-talks-new-movie-sky-scraper-video/"></a>

		<div class="recent-grid">
			<!-- <div class="recent-overlay"> -->
				<div class="recent-image-bg" style="height:150px">

											 <img src="http://theballerlife.com/wp-content/uploads/2018/07/dwayne-johnson-mother-pics-photos.jpg"/> 
					</div><!-- end .recent-image-bg -->				
				<!-- </div> end .recent-overlay -->
				<div class="recent-content">

					<div class="recent-title">
						<h5 style="font-size: 14px">Dwayne &#8216;The Rock&#8217; Johnson&#8217;s Mother Reveals His Embarrassing Childhood Nickname..Plus He Talks New Movie &#8216;Sky Scraper!&#8217; (Video)</h5>
					</div>

				</div><!-- end .recent-content -->
			</div> <!-- End .recent-grid -->
	</div> <!-- End .wposrpcolumns -->
		</div><!-- end .wposrp-recent-post -->

	</div>
<div class="under-featured-post-ad-single">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5342939612884568"
     data-ad-slot="7719001020"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

		<div id="primary" class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70">
		<main id="main" class="site-main">
				
			
<article id="post-62877" class="post-62877 post type-post status-publish format-standard hentry category-baller-wives category-kam-chancellor-wife category-nfl-ballers tag-tiffany-luce-age tag-tiffany-luce-bio tag-tiffany-luce-instagram tag-tiffany-luce-model tag-tiffany-luce-nationality tag-tiffany-luce-parents tag-tiffany-luce-wiki" itemtype='http://schema.org/CreativeWork' itemscope='itemscope'>
	<div class="inside-article">
				
		<header class="entry-header">
										<h1 class="entry-title" itemprop="headline">Meet Kam Chancellor&#8217;s Wife Tiffany Luce Chancellor (Photos)</h1>								<div class="entry-meta">
			<span class="posted-on"><a href="http://theballerlife.com/2018/07/27/meet-kam-chancellors-wife-tiffany-luce-chancellor-photos/" title="8:21 pm" rel="bookmark"><time class="entry-date published" datetime="2018-07-27T20:21:12+00:00" itemprop="datePublished">Friday, July 27, 2018</time></a></span> <span class="byline"><span class="author vcard" itemtype="http://schema.org/Person" itemscope="itemscope" itemprop="author">by <a class="url fn n" href="http://theballerlife.com/author/admin/" title="View all posts by TBL Staff" rel="author" itemprop="url"><span class="author-name" itemprop="name">TBL Staff</span></a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
		
		
<div class="social-media-shre-buttons-top">
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheballerlife.com%2F2018%2F07%2F27%2Fmeet-kam-chancellors-wife-tiffany-luce-chancellor-photos%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Share&nbsp;On&nbsp;Facebook</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Meet%20Kam%20Chancellor%E2%80%99s%20Wife%20Tiffany%20Luce%20Chancellor%20%28Photos%29&url=http://theballerlife.com/2018/07/27/meet-kam-chancellors-wife-tiffany-luce-chancellor-photos/&via=ballerwives" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Tweet&nbsp;This......</span></a><a  class="mashicon-subscribe mash-large mash-center mashsb-noshadow" href="#" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Subscribe&nbsp;To&nbsp;Email&nbsp;List</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.5.4--></div>		

<div class="entry-content" itemprop="text">

			<p><img src="http://theballerlife.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-luce-chancellor-pics-photos1.jpg" alt width="600" height="600" class="alignnone size-full wp-image-62883" srcset="http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-luce-chancellor-pics-photos1.jpg 600w, http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-luce-chancellor-pics-photos1-150x150.jpg 150w, http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-luce-chancellor-pics-photos1-300x300.jpg 300w, http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-luce-chancellor-pics-photos1-400x400.jpg 400w, http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-luce-chancellor-pics-photos1-200x200.jpg 200w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img src="http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-luce-chancellor-pics-photos1.jpg" alt="" width="600" height="600" class="alignnone size-full wp-image-62883" srcset="http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-luce-chancellor-pics-photos1.jpg 600w, http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-luce-chancellor-pics-photos1-150x150.jpg 150w, http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-luce-chancellor-pics-photos1-300x300.jpg 300w, http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-luce-chancellor-pics-photos1-400x400.jpg 400w, http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-luce-chancellor-pics-photos1-200x200.jpg 200w" sizes="(max-width: 600px) 100vw, 600px" /></noscript><br />
<span id="more-62877"></span><br />
Meet Tiffany Luce Chancellor, wife of NFL star Kam Chancellor.</p><div id="single-between-post-ad"><div class="ad-after-first"><script type="text/javascript">var vclk_options = {sid:58120,media_id:1,media_type:5,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=58120&media_id=1&media_type=5&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=58120&m=1&c=1" target="_blank"><img src="http://theballerlife.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://media.fastclick.net/w/get.media?sid=58120&#038;m=1&#038;tp=5&#038;d=s&#038;c=1&#038;vcm_acv=1.4" width="728" height="90" border="1"><noscript><img src="http://media.fastclick.net/w/get.media?sid=58120&m=1&tp=5&d=s&c=1&vcm_acv=1.4" width="728" height="90" border="1"></noscript></a></noscript></div>
<div class="text-before-ad">ADVERTISEMENT - CONTINUE READING BELOW</div>
<div class="ad-after-first-mobile"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile 300x250 Unit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5342939612884568"
     data-ad-slot="3453847020"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<p>We are not sure how Kam and Tiffany first met or when they started dating, but we do know Kam popped the big question to his then girlfriend Tiffany back in November 2016. </p><div class="ad-after-second-mobile"><div id="switch_placeholder_42d1ac60a5e98f73202d02ced8be1295" class="switch_placeholder"></div>
<script> (__scads = window.__scads || []).push({"z":16194,"targetId":"switch_placeholder_42d1ac60a5e98f73202d02ced8be1295","domain":"delivery.switchadhub.com","width":"0","height":"0"}); </script>
<script async src="//delivery.switchadhub.com/adserver/sat.js"></script></div>
<p><img src="http://theballerlife.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-.jpg" alt width="600" height="732" class="alignnone size-full wp-image-62882" srcset="http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-.jpg 600w, http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany--246x300.jpg 246w, http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany--328x400.jpg 328w, http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany--164x200.jpg 164w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img src="http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-.jpg" alt="" width="600" height="732" class="alignnone size-full wp-image-62882" srcset="http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-.jpg 600w, http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany--246x300.jpg 246w, http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany--328x400.jpg 328w, http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany--164x200.jpg 164w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p>
<p>The lovely couple tied the knot on July 8th, 2017.</p>
<p>Kam&#8217;s wife, maiden name Tiffany Luce, is an actress and model, known for her roles in The Librarians (2014), Grimm (2011) and The Reason (2013). </p>
<p><img src="http://theballerlife.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://theballerlife.com/wp-content/uploads/2018/07/Kam-Chancellors-girlfriend-Tiffany-Luce-Instagram-2.jpg" alt width="600" height="744" class="alignnone size-full wp-image-62881" srcset="http://theballerlife.com/wp-content/uploads/2018/07/Kam-Chancellors-girlfriend-Tiffany-Luce-Instagram-2.jpg 600w, http://theballerlife.com/wp-content/uploads/2018/07/Kam-Chancellors-girlfriend-Tiffany-Luce-Instagram-2-242x300.jpg 242w, http://theballerlife.com/wp-content/uploads/2018/07/Kam-Chancellors-girlfriend-Tiffany-Luce-Instagram-2-323x400.jpg 323w, http://theballerlife.com/wp-content/uploads/2018/07/Kam-Chancellors-girlfriend-Tiffany-Luce-Instagram-2-161x200.jpg 161w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img src="http://theballerlife.com/wp-content/uploads/2018/07/Kam-Chancellors-girlfriend-Tiffany-Luce-Instagram-2.jpg" alt="" width="600" height="744" class="alignnone size-full wp-image-62881" srcset="http://theballerlife.com/wp-content/uploads/2018/07/Kam-Chancellors-girlfriend-Tiffany-Luce-Instagram-2.jpg 600w, http://theballerlife.com/wp-content/uploads/2018/07/Kam-Chancellors-girlfriend-Tiffany-Luce-Instagram-2-242x300.jpg 242w, http://theballerlife.com/wp-content/uploads/2018/07/Kam-Chancellors-girlfriend-Tiffany-Luce-Instagram-2-323x400.jpg 323w, http://theballerlife.com/wp-content/uploads/2018/07/Kam-Chancellors-girlfriend-Tiffany-Luce-Instagram-2-161x200.jpg 161w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p>
<p><a href="https://en.wikipedia.org/wiki/Kam_Chancellor" rel="noopener" target="_blank">Kameron Chancellor</a> played for the NFL&#8217;s Seattle Seahawks. He played college football at Virginia Tech, and was drafted by the Seahawks in the fifth round of the 2010 NFL Draft. He won Super Bowl XLVIII with the Seahawks, defeating the Denver Broncos.</p>
<p>On June 2nd, 2010, the Seattle Seahawks signed Chancellor to a four year $2 million contract, that included a signing bonus of $213,000.</p>
<p>On April 22nd, 2013, the Seattle Seahawks signed Chancellor to a four-year, $28 million contract that included $17 million guaranteed and a $5 million signing bonus. On August 1st, 2017, Chancellor signed a three-year, $36 million contract extension with $25 million guaranteed with the Seahawks.</p>
<p><img src="http://theballerlife.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-luce-pics-photos1.jpg" alt width="600" height="573" class="alignnone size-full wp-image-62884" srcset="http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-luce-pics-photos1.jpg 600w, http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-luce-pics-photos1-300x287.jpg 300w, http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-luce-pics-photos1-400x382.jpg 400w, http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-luce-pics-photos1-209x200.jpg 209w" sizes="(max-width: 600px) 100vw, 600px"><noscript><img src="http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-luce-pics-photos1.jpg" alt="" width="600" height="573" class="alignnone size-full wp-image-62884" srcset="http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-luce-pics-photos1.jpg 600w, http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-luce-pics-photos1-300x287.jpg 300w, http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-luce-pics-photos1-400x382.jpg 400w, http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-luce-pics-photos1-209x200.jpg 209w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></p>
<p>On November 18th 2017, it was announced that Chancellor would miss the rest of the season after suffering a neck injury in Week 10. On July 1st, 2018, Chancellor announced his commitment to retirement from the NFL, citing the neck injury suffered during the 2017 season.</p>
<p><center></p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/Bf6i7ULDTZL/" data-instgrm-version="9" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Bf6i7ULDTZL/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Kameron Chancellor (@kamchancellor)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-03-04T20:48:59+00:00">Mar 4, 2018 at 12:48pm PST</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></center></p>
<p><center></p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/BhAHUXhjz_F/" data-instgrm-version="9" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/BhAHUXhjz_F/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Kameron Chancellor (@kamchancellor)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-03-31T21:01:53+00:00">Mar 31, 2018 at 2:01pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></center><br />
Photo Source/Credit: <a href="https://www.instagram.com/kamchancellor/" rel="noopener" target="_blank">Kam Chancellor</a></p>

		
</div><!-- .entry-content -->

<div class="social-media-share-buttons-bottom-small">
<iframe src="https://www.facebook.com/plugins/like.php?href=http://theballerlife.com/2018/07/27/meet-kam-chancellors-wife-tiffany-luce-chancellor-photos/&width=90&layout=button_count&action=like&size=large&show_faces=false&share=false&height=21&appId" width="90" height="27" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>

<a href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+encodeURIComponent(location.href),'facebook-share-dialog','width=626,height=436');return false;"><img src="http://theballerlife.com/wp-content/uploads/2017/05/facebook-share-button-large.jpg" style="opacity:0.98;"></a>

<iframe id="tweet-button" allowtransparency="true" frameborder="0" scrolling="no"
            src="http://platform.twitter.com/widgets/tweet_button.html?size=l&via=ballerwives&amp;text=Meet Kam Chancellor&#8217;s Wife Tiffany Luce Chancellor (Photos)"
            style="width:80px; height:28px;"></iframe>
</div>

<div class="social-media-shre-buttons-bottom">
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheballerlife.com%2F2018%2F07%2F27%2Fmeet-kam-chancellors-wife-tiffany-luce-chancellor-photos%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Share&nbsp;On&nbsp;Facebook</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Meet%20Kam%20Chancellor%E2%80%99s%20Wife%20Tiffany%20Luce%20Chancellor%20%28Photos%29&url=http://theballerlife.com/2018/07/27/meet-kam-chancellors-wife-tiffany-luce-chancellor-photos/&via=ballerwives" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Tweet&nbsp;This......</span></a><a  class="mashicon-subscribe mash-large mash-center mashsb-noshadow" href="#" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Subscribe&nbsp;To&nbsp;Email&nbsp;List</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.5.4--></div>

<div class="taboola-ad">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 
</div>

<div class="matched-content">
<div id="zergnet-widget-51646"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=51646';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
</div>

<div class="related-post-thumb">
<div class="crp_related "><h3>SEE ALSO:</h3><ul><li><a href="http://theballerlife.com/2018/07/27/nfl-star-robert-griffin-iiis-wife-grete-griffin-and-daughter-meet-up-with-him-after-practice-in-training-camp-video/"    ><img src="http://theballerlife.com/wp-content/uploads/2018/07/robet-griffin-wife-grete-and-kid-240x198.jpg" alt="NFL Star Robert Griffin III&#8217;s Wife Grete Griffin And Daughter Meet Up With Him After Practice In Training Camp! (Video)" title="NFL Star Robert Griffin III&#8217;s Wife Grete Griffin And Daughter Meet Up With Him After Practice In Training Camp! (Video)" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">NFL Star Robert Griffin III&#8217;s Wife Grete Griffin And Daughter Meet Up With Him After&hellip;</span></a></li><li><a href="http://theballerlife.com/2018/07/19/jurrell-caseys-wife-ryann-casey/"    ><img src="http://theballerlife.com/wp-content/uploads/2018/07/jurrell-casey-wife-ryann-casey-pics-photos3-200x200.jpg" alt="Jurrell Casey&#8217;s Wife Ryann Casey" title="Jurrell Casey&#8217;s Wife Ryann Casey" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">Jurrell Casey&#8217;s Wife Ryann Casey</span></a></li><li><a href="http://theballerlife.com/2018/05/12/david-johnsons-wife-meghan-brock-johnson/"    ><img src="http://theballerlife.com/wp-content/uploads/2018/05/david-johnson-wife-meghan-johnson-photos-213x200.jpg" alt="David Johnson&#8217;s Wife Meghan Brock Johnson" title="David Johnson&#8217;s Wife Meghan Brock Johnson" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">David Johnson&#8217;s Wife Meghan Brock Johnson</span></a></li><li><a href="http://theballerlife.com/2018/05/23/rodney-hoods-wife-richa-jackson-hood/"    ><img src="http://theballerlife.com/wp-content/uploads/2018/05/rodney-hood-wife-richa-hood-pics-photo4-223x200.jpg" alt="Rodney Hood&#8217;s Wife Richa Jackson Hood" title="Rodney Hood&#8217;s Wife Richa Jackson Hood" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">Rodney Hood&#8217;s Wife Richa Jackson Hood</span></a></li><li><a href="http://theballerlife.com/2018/05/08/larry-fitzgeralds-girlfriend-melissa-blakesley/"    ><img src="http://theballerlife.com/wp-content/uploads/2018/05/larry-fitzgerald-girlfriend-melissa-blakesley-pics-photos-240x135.jpg" alt="Larry Fitzgerald&#8217;s Girlfriend Melissa Blakesley" title="Larry Fitzgerald&#8217;s Girlfriend Melissa Blakesley" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">Larry Fitzgerald&#8217;s Girlfriend Melissa Blakesley</span></a></li><li><a href="http://theballerlife.com/2018/05/20/jeff-greens-wife-stephanie-hurtado-green/"    ><img src="http://theballerlife.com/wp-content/uploads/2018/05/Jeff-Green-wife-Stephanie-Green-pics-photos-240x180.jpg" alt="Jeff Green&#8217;s Wife Stephanie Hurtado Green" title="Jeff Green&#8217;s Wife Stephanie Hurtado Green" width="240" height="200" class="crp_thumb crp_correctfirst" /><span class="crp_title">Jeff Green&#8217;s Wife Stephanie Hurtado Green</span></a></li></ul><div class="crp_clear"></div></div></div>

		<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="http://theballerlife.com/category/baller-wives/" rel="category tag">Baller Wives</a>, <a href="http://theballerlife.com/category/nfl-ballers/kam-chancellor-wife/" rel="category tag">Kam Chancellor Wife</a>, <a href="http://theballerlife.com/category/nfl-ballers/" rel="category tag">NFL Wives</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="http://theballerlife.com/tag/tiffany-luce-age/" rel="tag">tiffany luce age</a>, <a href="http://theballerlife.com/tag/tiffany-luce-bio/" rel="tag">tiffany luce bio</a>, <a href="http://theballerlife.com/tag/tiffany-luce-instagram/" rel="tag">tiffany luce instagram</a>, <a href="http://theballerlife.com/tag/tiffany-luce-model/" rel="tag">tiffany luce model</a>, <a href="http://theballerlife.com/tag/tiffany-luce-nationality/" rel="tag">tiffany luce nationality</a>, <a href="http://theballerlife.com/tag/tiffany-luce-parents/" rel="tag">tiffany luce parents</a>, <a href="http://theballerlife.com/tag/tiffany-luce-wiki/" rel="tag">tiffany luce wiki</a></span>				<nav id="nav-below" class="post-navigation">
		<span class="screen-reader-text">Post navigation</span>

		<div class="nav-previous"><span class="prev" title="Previous"><a href="http://theballerlife.com/2018/07/27/nfl-star-robert-griffin-iiis-wife-grete-griffin-and-daughter-meet-up-with-him-after-practice-in-training-camp-video/" rel="prev">NFL Star Robert Griffin III&#8217;s Wife Grete Griffin And Daughter Meet Up With Him After Practice In Training Camp! (Video)</a></span></div>	</nav><!-- #nav-below -->
			</footer><!-- .entry-meta -->
	

<div id="zergnet-widget-66817"></div>
 
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=66817';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<div class="aha-health-post">
<a href="http://ahahealthnews.com/ananda-lewis-do-not-watch-this-if-you-eat-figs-youve-been-warned-video/" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-60636" src="http://theballerlife.com/wp-content/uploads/2017/11/ananda-lewis-talks-eating-figs-.jpg" alt="" width="650" height="550" /></a>
</div>


<h4 class="first-post-title"><span>Check Out These Related Post</span></h4>

<div class="related-post-thumb1">
<!-- relpost-thumb-wrapper --><div class="relpost-thumb-wrapper"><!-- filter-class --><div class=""><div style="clear: both"></div><div style="clear: both"></div><!-- relpost-block-container --><div class="relpost-block-container"><a class="relpost-block-single" href="http://theballerlife.com/2017/12/02/nfl-star-fletcher-cox-gets-sued-by-a-scorned-man-for-allegedly-seducing-his-wife-video/"><div style="width: 150px; height: 245px;"><div class="relpost-block-single-image" alt="NFL Star Fletcher Cox Gets Sued By A Scorned Man For Allegedly Seducing His Wife (Video)"  style=" background: transparent url(http://theballerlife.com/wp-content/uploads/2017/12/nfl-star-fletcher-cox-sued-by-man-seducing-wife-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 13px;  color: #fff;">NFL Star Fletcher Cox Gets Sued By A Scorned Man For Allegedly Seducing His Wife (Video)</div></div></a><a class="relpost-block-single" href="http://theballerlife.com/2018/01/04/steph-currys-wife-ayesha-speaks-on-why-she-will-never-call-herself-an-nba-wife-video/"><div style="width: 150px; height: 245px;"><div class="relpost-block-single-image" alt="Steph Curry's Wife Ayesha Speaks On Why She Will Never Call Herself An 'NBA Wife' (Video)"  style=" background: transparent url(http://theballerlife.com/wp-content/uploads/2018/01/ayesha-curry-on-being-an-nba-wife-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 13px;  color: #fff;">Steph Curry's Wife Ayesha Speaks On Why She Will Never Call Herself An 'NBA Wife' (Video)</div></div></a><a class="relpost-block-single" href="http://theballerlife.com/2018/02/13/ryan-cooglers-wife-zinzi-evans/"><div style="width: 150px; height: 245px;"><div class="relpost-block-single-image" alt="Ryan Coogler's Wife Zinzi Evans"  style=" background: transparent url(http://theballerlife.com/wp-content/uploads/2018/02/ryan-coogler-wife-Zinzi-Evans-pics-photos-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 13px;  color: #fff;">Ryan Coogler's Wife Zinzi Evans</div></div></a><a class="relpost-block-single" href="http://theballerlife.com/2018/03/28/learn-how-michael-jordans-net-worth-increased-by-350-million-in-one-year-now-hes-worth-1-65-billion-video/"><div style="width: 150px; height: 245px;"><div class="relpost-block-single-image" alt="Learn How Michael Jordan's Net Worth Increased By $350 Million In One Year; Now He's Worth $1.65 Bil..."  style=" background: transparent url(http://theballerlife.com/wp-content/uploads/2018/03/michael-jordan-net-worth-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 13px;  color: #fff;">Learn How Michael Jordan's Net Worth Increased By $350 Million In One Year; Now He's Worth $1.65 Bil...</div></div></a><a class="relpost-block-single" href="http://theballerlife.com/2018/04/06/watch-tyrese-gibsons-mom-goes-crazy-when-she-found-out-his-wife-samantha-was-pregnant-video/"><div style="width: 150px; height: 245px;"><div class="relpost-block-single-image" alt="Watch: Tyrese Gibson's Mom Goes Crazy When She Found Out His Wife Samantha Was Pregnant! (Video)"  style=" background: transparent url(http://theballerlife.com/wp-content/uploads/2018/04/tyrese-wife-samantha-pregnant-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 13px;  color: #fff;">Watch: Tyrese Gibson's Mom Goes Crazy When She Found Out His Wife Samantha Was Pregnant! (Video)</div></div></a><a class="relpost-block-single" href="http://theballerlife.com/2018/05/08/larry-fitzgeralds-girlfriend-melissa-blakesley/"><div style="width: 150px; height: 245px;"><div class="relpost-block-single-image" alt="Larry Fitzgerald's Girlfriend Melissa Blakesley"  style=" background: transparent url(http://theballerlife.com/wp-content/uploads/2018/05/larry-fitzgerald-girlfriend-melissa-blakesley-pics-photos-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 13px;  color: #fff;">Larry Fitzgerald's Girlfriend Melissa Blakesley</div></div></a><a class="relpost-block-single" href="http://theballerlife.com/2018/05/09/michael-b-jordan-dodges-relationship-questions-about-rumored-girlfriend-ashlyn-castro-talks-life-after-black-panther-movie-and-more-video/"><div style="width: 150px; height: 245px;"><div class="relpost-block-single-image" alt="Michael B. Jordan Dodges Relationship Questions About Rumored Girlfriend Ashlyn Castro, Talks Life A..."  style=" background: transparent url(http://theballerlife.com/wp-content/uploads/2018/05/michael-b-jordan-interview-breakfast-club-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 13px;  color: #fff;">Michael B. Jordan Dodges Relationship Questions About Rumored Girlfriend Ashlyn Castro, Talks Life A...</div></div></a><a class="relpost-block-single" href="http://theballerlife.com/2018/05/17/nfl-baller-reuben-fosters-ex-girlfriend-elissa-ennis-testifies-in-court-on-how-she-lied-about-him-hitting-her-her-plan-to-extort-him-for-money-and-f-up-his-career-plus-admits-to-stealing/"><div style="width: 150px; height: 245px;"><div class="relpost-block-single-image" alt="NFL Baller Reuben Foster’s Ex-Girlfriend Elissa Ennis Testifies In Court  On How She Lied About Him ..."  style=" background: transparent url(http://theballerlife.com/wp-content/uploads/2018/05/elissa-ennis-testifies-in-court-reuben-foster-150x150.jpg) no-repeat scroll 0% 0%; width: 150px; height: 150px; "></div><div class="relpost-block-single-text"  style="font-family: Arial;  font-size: 13px;  color: #fff;">NFL Baller Reuben Foster’s Ex-Girlfriend Elissa Ennis Testifies In Court  On How She Lied About Him ...</div></div></a></div><!-- close relpost-block-container --><div style="clear: both"></div></div><!-- close filter class --></div><!-- close relpost-thumb-wrapper --></div>

<h4 class="first-post-title"><span>Check Out These Stories</span></h4>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5342939612884568"
     data-ad-slot="4938485821"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

<div id="spaceundernav">
<div class="facebook">
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fballerwives%2F&tabs&width=330&height=250&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="330" height="250" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
</div>
<div class="banner300">
<a href="http://theballerlife.com/2018/01/14/trae-waynes-fiancee-kyra-luther/" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-61549" src="http://theballerlife.com/wp-content/uploads/2018/01/trae-wayne-fiance.jpg" alt="" width="300" height="250" /></a>
</div>
</div>

</div><!-- .inside-article -->
</article><!-- #post-## -->
<input type="hidden" name="IL_IN_TAG" value="2"/>
<h4 class="first-post-title"><span>Leave A Comment</span></h4>			
								<div class="comments-area">
						
	<div id="comments">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/27/meet-kam-chancellors-wife-tiffany-luce-chancellor-photos/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://theballerlife.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input placeholder="Name *" id="author" name="author" type="text" value="" size="30" />
<input placeholder="Email *" id="email" name="email" type="text" value="" size="30" />
<input placeholder="Website" id="url" name="url" type="text" value="" size="30" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='62877' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d4ae606012" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="18"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
					</div>
			
		
				</main><!-- #main -->

	</div><!-- #primary -->

<div id="right-sidebar" itemtype="http://schema.org/WPSideBar" itemscope="itemscope" role="complementary" class="widget-area grid-30 tablet-grid-30 grid-parent sidebar">
	<div class="inside-right-sidebar">
				<aside id="text-640378490" class="widget inner-padding widget_text">			<div class="textwidget"><div id="zergnet-widget-66817"></div>
 
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=66817';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>

<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fballerwives%2F&tabs&width=300&height=250&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=false&appId" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</aside><aside id="text-640378491" class="widget inner-padding widget_text">			<div class="textwidget"><!-- Conversant Media 300x250 Medium Rectangle CODE for BallerWives.com -->
<script type="text/javascript">var vclk_options = {sid:58120,media_id:6,media_type:8,version:"1.4"};</script><script class="vclk_pub_code" type="text/javascript" src="http://cdn.fastclick.net/js/adcodes/pubcode.min.js?sid=58120&media_id=6&media_type=8&version=1.4&exc=1"></script><noscript><a href="http://media.fastclick.net/w/click.here?sid=58120&m=6&c=1" target="_blank"><img src="http://media.fastclick.net/w/get.media?sid=58120&m=6&tp=8&d=s&c=1&vcm_acv=1.4" width="300" height="250" border="1"/></a></noscript>
<!-- Conversant Media 300x250 Medium Rectangle CODE for BallerWives.com --></div>
		</aside><aside id="text-640378483" class="widget inner-padding widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5342939612884568"
     data-ad-slot="3391707423"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-640378496" class="widget inner-padding widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- 300x600 --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-5342939612884568" data-ad-slot="3112505826"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="text-640378494" class="widget inner-padding widget_text"><div class="widget-title"><span>You May Also Like:</span></div>			<div class="textwidget"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'right-rail-bulk1',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div>
		</aside><aside id="text-640378495" class="widget inner-padding widget_text">			<div class="textwidget"><div id="zergnet-widget-51647"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=51647';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div>
		</aside><aside id="wpfp_recentpostlist_widget-5" class="widget inner-padding wpfp-featured-fplw"><div class="widget-title"><span>Latest Celeb News</span></div>
        <div class="wpfp-featured-post-widget-wrp wpfp-clearfix wpfp-edge">
            <div class="wpfp-widget wpfp-recent-post-widget" id="wpfp-recent-post-widget-1">

                
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2018/07/21/sherri-shepherd-talks-new-show-ex-husbands-losing-her-virginity-type-2-diabetes-stepping-out-on-faith-more-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2018/07/sherri-shepherd-interview-breakfast-club.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2018/07/21/sherri-shepherd-talks-new-show-ex-husbands-losing-her-virginity-type-2-diabetes-stepping-out-on-faith-more-video/" title="Sherri Shepherd Talks New Show, Ex-Husbands, Losing Her Virginity, Type 2 Diabetes, Stepping Out On Faith + More! (Video)" style="font-size: 14px">Sherri Shepherd Talks New Show, Ex-Husbands, Losing Her Virginity, Type 2 Diabetes, Stepping Out On Faith + More! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2018/07/19/50-cent-weighs-in-on-the-metoo-movements-place-in-hip-hop-receiving-backlash-over-posting-a-meme-of-terry-crews-sexual-assault-power-and-more-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2018/07/50-cent-interview-the-view-video-.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2018/07/19/50-cent-weighs-in-on-the-metoo-movements-place-in-hip-hop-receiving-backlash-over-posting-a-meme-of-terry-crews-sexual-assault-power-and-more-video/" title="50 Cent Weighs In On The #MeToo Movement&#8217;s Place In Hip Hop, Receiving Backlash Over Posting A Meme Of Terry Crews Sexual Assault, &#8220;Power&#8221; And More (Video)" style="font-size: 14px">50 Cent Weighs In On The #MeToo Movement&#8217;s Place In Hip Hop, Receiving Backlash Over Posting A Meme Of Terry Crews Sexual Assault, &#8220;Power&#8221; And More (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                            </div><!-- end .wpfp-recent-post -->

    </div><!-- end .wpfp-featured-post-widget-wrp -->

    </aside><aside id="wpfp_recentpostlist_widget-2" class="widget inner-padding wpfp-featured-fplw"><div class="widget-title"><span>NFL Wives &#038; Girlfriends</span></div>
        <div class="wpfp-featured-post-widget-wrp wpfp-clearfix wpfp-edge">
            <div class="wpfp-widget wpfp-recent-post-widget" id="wpfp-recent-post-widget-2">

                
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2018/07/27/meet-kam-chancellors-wife-tiffany-luce-chancellor-photos/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2018/07/kam-chancellor-wife-tiffany-luce-chancellor-pics-photos1.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2018/07/27/meet-kam-chancellors-wife-tiffany-luce-chancellor-photos/" title="Meet Kam Chancellor&#8217;s Wife Tiffany Luce Chancellor (Photos)" style="font-size: 14px">Meet Kam Chancellor&#8217;s Wife Tiffany Luce Chancellor (Photos)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2018/07/27/nfl-star-robert-griffin-iiis-wife-grete-griffin-and-daughter-meet-up-with-him-after-practice-in-training-camp-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2018/07/robet-griffin-wife-grete-and-kid.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2018/07/27/nfl-star-robert-griffin-iiis-wife-grete-griffin-and-daughter-meet-up-with-him-after-practice-in-training-camp-video/" title="NFL Star Robert Griffin III&#8217;s Wife Grete Griffin And Daughter Meet Up With Him After Practice In Training Camp! (Video)" style="font-size: 14px">NFL Star Robert Griffin III&#8217;s Wife Grete Griffin And Daughter Meet Up With Him After Practice In Training Camp! (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2018/07/19/jurrell-caseys-wife-ryann-casey/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2018/07/jurrell-casey-wife-ryann-casey-pics-photos3.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2018/07/19/jurrell-caseys-wife-ryann-casey/" title="Jurrell Casey&#8217;s Wife Ryann Casey" style="font-size: 14px">Jurrell Casey&#8217;s Wife Ryann Casey</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                            </div><!-- end .wpfp-recent-post -->

    </div><!-- end .wpfp-featured-post-widget-wrp -->

    </aside><aside id="wpfp_recentpostlist_widget-3" class="widget inner-padding wpfp-featured-fplw"><div class="widget-title"><span>NBA Wives &#038; Girlfriends</span></div>
        <div class="wpfp-featured-post-widget-wrp wpfp-clearfix wpfp-edge">
            <div class="wpfp-widget wpfp-recent-post-widget" id="wpfp-recent-post-widget-3">

                
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2018/07/20/congratulations-espns-jalen-rose-and-molly-qerim-secretly-tie-the-knot-photos/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2018/07/jalen-rose-wife-molly-qerim-pics-photos1.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2018/07/20/congratulations-espns-jalen-rose-and-molly-qerim-secretly-tie-the-knot-photos/" title="Congratulations: ESPN&#8217;s Jalen Rose And Molly Qerim Secretly Tie The Knot (Photos)" style="font-size: 14px">Congratulations: ESPN&#8217;s Jalen Rose And Molly Qerim Secretly Tie The Knot (Photos)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2018/07/12/ex-nba-star-kevin-garnetts-wife-brandi-padilla-files-for-divorce-after-14-years-of-marriage-wants-custody-of-kids-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2009/06/kevin-garnett-wife-brandi-padilla-pics-photos.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2018/07/12/ex-nba-star-kevin-garnetts-wife-brandi-padilla-files-for-divorce-after-14-years-of-marriage-wants-custody-of-kids-video/" title="Ex-NBA Star Kevin Garnett&#8217;s Wife Brandi Padilla Files For Divorce After 14 Years Of Marriage&#8230;Wants Custody Of Kids. (Video)" style="font-size: 14px">Ex-NBA Star Kevin Garnett&#8217;s Wife Brandi Padilla Files For Divorce After 14 Years Of Marriage&#8230;Wants Custody Of Kids. (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2018/05/23/rodney-hoods-wife-richa-jackson-hood/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2018/05/rodney-hood-wife-richa-hood-pics-photo4.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2018/05/23/rodney-hoods-wife-richa-jackson-hood/" title="Rodney Hood&#8217;s Wife Richa Jackson Hood" style="font-size: 14px">Rodney Hood&#8217;s Wife Richa Jackson Hood</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                            </div><!-- end .wpfp-recent-post -->

    </div><!-- end .wpfp-featured-post-widget-wrp -->

    </aside><aside id="wpfp_recentpostlist_widget-4" class="widget inner-padding wpfp-featured-fplw"><div class="widget-title"><span>Actor Wives &#038; Girlfriends</span></div>
        <div class="wpfp-featured-post-widget-wrp wpfp-clearfix wpfp-edge">
            <div class="wpfp-widget wpfp-recent-post-widget" id="wpfp-recent-post-widget-4">

                
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2018/06/24/congratulations-actor-mike-colter-and-wife-iva-announce-they-are-expecting-second-child-together-photos-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2018/06/mike-colter-wife-iva-colter-pics-Optimized.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2018/06/24/congratulations-actor-mike-colter-and-wife-iva-announce-they-are-expecting-second-child-together-photos-video/" title="Congratulations: Actor Mike Colter And Wife Iva Announce They Are Expecting Second Child Together! (Photos &#8211; Video)" style="font-size: 14px">Congratulations: Actor Mike Colter And Wife Iva Announce They Are Expecting Second Child Together! (Photos &#8211; Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2018/05/09/michael-b-jordan-dodges-relationship-questions-about-rumored-girlfriend-ashlyn-castro-talks-life-after-black-panther-movie-and-more-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2018/05/michael-b-jordan-interview-breakfast-club.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2018/05/09/michael-b-jordan-dodges-relationship-questions-about-rumored-girlfriend-ashlyn-castro-talks-life-after-black-panther-movie-and-more-video/" title="Michael B. Jordan Dodges Relationship Questions About Rumored Girlfriend Ashlyn Castro, Talks Life After Black Panther Movie And More (Video)" style="font-size: 14px">Michael B. Jordan Dodges Relationship Questions About Rumored Girlfriend Ashlyn Castro, Talks Life After Black Panther Movie And More (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2018/02/19/winston-duke-5-quick-facts-you-probably-did-not-know-about-the-black-panther-star-video-pics/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2018/02/winston-duke-wiki-bio-pics-photos.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2018/02/19/winston-duke-5-quick-facts-you-probably-did-not-know-about-the-black-panther-star-video-pics/" title="Winston Duke: 5 Quick Facts You Probably Did Not Know About The &#8216;Black Panther&#8217; Star (Video-Pics)" style="font-size: 14px">Winston Duke: 5 Quick Facts You Probably Did Not Know About The &#8216;Black Panther&#8217; Star (Video-Pics)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                            </div><!-- end .wpfp-recent-post -->

    </div><!-- end .wpfp-featured-post-widget-wrp -->

    </aside><aside id="wpfp_recentpostlist_widget-8" class="widget inner-padding wpfp-featured-fplw"><div class="widget-title"><span>Heartfelt Stories</span></div>
        <div class="wpfp-featured-post-widget-wrp wpfp-clearfix wpfp-edge">
            <div class="wpfp-widget wpfp-recent-post-widget" id="wpfp-recent-post-widget-5">

                
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2018/04/24/heartflet-student-takes-his-mother-to-high-school-prom-because-she-never-got-a-chance-to-go-because-she-had-to-take-care-of-him-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2018/04/student-ask-mother-to-high-school-prom.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2018/04/24/heartflet-student-takes-his-mother-to-high-school-prom-because-she-never-got-a-chance-to-go-because-she-had-to-take-care-of-him-video/" title="Heartflet: Student Takes His Mother To High School Prom Because She Never Got A Chance To Go Because She Had To Take Care Of Him (Video)" style="font-size: 14px">Heartflet: Student Takes His Mother To High School Prom Because She Never Got A Chance To Go Because She Had To Take Care Of Him (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                    
                <div class="wpfpcolumns">
                    <a class="featured-link-overlay" href="http://theballerlife.com/2018/03/06/watch-high-school-basketball-players-heartfelt-message-at-news-conference-leave-coach-in-tears-video/"></a>

                    <div class="featured-grid" style="height:200px">
                        <div class="featured-overlay">
                            <div class="featured-image-bg">
                                                                     <img src="http://theballerlife.com/wp-content/uploads/2018/03/coach-gets-emotional.jpg"/> 
                                    
                                </div><!-- end .featured-image-bg -->

                                <div class="featured-content">
                                    
                                    <div class="featured-title">
                                        <a href="http://theballerlife.com/2018/03/06/watch-high-school-basketball-players-heartfelt-message-at-news-conference-leave-coach-in-tears-video/" title="Watch: High School Basketball Player&#8217;s Heartfelt Message At News Conference Leave Coach In Tears (Video)" style="font-size: 14px">Watch: High School Basketball Player&#8217;s Heartfelt Message At News Conference Leave Coach In Tears (Video)</a>
                                    </div>

                                    
                                </div><!-- end .featured-content -->
                            </div><!-- end .featured-overlay-->
                        </div> <!-- End .featured-grid -->
                    </div> <!-- End .wpfpcolumns -->
                            </div><!-- end .wpfp-recent-post -->

    </div><!-- end .wpfp-featured-post-widget-wrp -->

    </aside>			</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->
	</div><!-- #content -->
</div><!-- #page -->



<div class="site-footer grid-container grid-parent  ">
		<footer class="site-info" itemtype="http://schema.org/WPFooter" itemscope="itemscope">
		<div class="inside-site-info grid-container grid-parent">
			<a href='http://theballerlife.com/contact-us'>Contact Us</a> | <a href='http://theballerlife.com/terms-of-use'>Terms of Use</a> | <a href='http://theballerlife.com/sitemap.xml'>Site Map</a> | <a href='http://theballerlife.com/privacy'>Privacy Statement</a><br />Copyright © 2016 TheBallerLife.com All Rights Reserved.
		</div>
	</footer><!-- .site-info -->
	</div><!-- .site-footer -->

	<nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="generate-slideout-menu" class="main-navigation slideout-navigation">
		<div class="inside-navigation grid-container grid-parent">
			<div class="main-nav"><ul id="menu-second-nav-menu-1" class=" slideout-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-59453"><a href="http://theballerlife.com">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59458"><a href="http://theballerlife.com/category/celebrity-news/">News<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59459"><a href="http://theballerlife.com/category/celebrity-news/">Celebrity News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59460"><a href="http://theballerlife.com/category/sports-news/">Sports News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59454"><a href="http://theballerlife.com/category/celebrity-videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59455"><a href="http://theballerlife.com/category/heartfelt-post/">Heartfelt Post</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59456"><a href="http://theballerlife.com/category/celebrity-videos/">Celebrity Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59457"><a href="http://theballerlife.com/category/motivational-videos/">Motivational Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59461"><a href="http://theballerlife.com/category/baller-lifestyle/">Lifestyle<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59462"><a href="http://theballerlife.com/category/baller-cars/">Baller Cars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59463"><a href="http://theballerlife.com/category/baller-cribs/">Baller Cribs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59464"><a href="http://theballerlife.com/category/marriage-proposals/">marriage proposals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-59465"><a href="http://theballerlife.com/category/wife-girlfriend/">Wives/GF&#8217;s<span role="button" class="dropdown-menu-toggle" aria-expanded="false"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59466"><a href="http://theballerlife.com/category/wife-girlfriend/movie-actors-wives/">Actors Wives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59467"><a href="http://theballerlife.com/category/nba-ballers/">NBA Wives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59468"><a href="http://theballerlife.com/category/nba-girlfriends/">NBA Girlfriends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59469"><a href="http://theballerlife.com/category/nfl-ballers/">NFL Wives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59470"><a href="http://theballerlife.com/category/nfl-girlfriends/">NFL Girlfriends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59471"><a href="http://theballerlife.com/category/mlb-girlfriends/">MLB Girlfriends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59472"><a href="http://theballerlife.com/category/mlb-ballers/">MLB Wives</a></li>
</ul>
</li>
</ul></div>					</div><!-- .inside-navigation -->
	</nav><!-- #site-navigation -->
	<div class="slideout-overlay" style="display: none;"></div>
	<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
			<i class="fa fa-angle-up" aria-hidden="true"></i>
			<span class="screen-reader-text">Scroll back to top</span>
		</a><!-- Scroll Triggered Boxes v2.2.1 - https://wordpress.org/plugins/scroll-triggered-boxes/-->			<div class="stb-container stb-center-container">
				<div class="scroll-triggered-box stb stb-56807 stb-center"
				     id="stb-56807"
				     style="display: none;">
					<div class="stb-content">
						<h4 id="fb-message"><strong>LIKE OUR SITE??</strong></h4>
<h4 style="text-align: center;"><span style="color: #000000;"><strong>Well, show us some love and support by clicking the Facebook <span style="color: #3366ff;">&#8220;Like&#8221; </span>Button Below!</strong></span></h4>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fballerwives%2F&amp;width=320&amp;layout=standard&amp;action=like&amp;size=large&amp;show_faces=false&amp;share=false&amp;height=35&amp;appId" width="320" height="35" frameborder="0" scrolling="no"></iframe><br />
<a href="http://theballerlife.com/category/nba-ballers/" target="_blank" rel="noopener noreferrer"><img class="alignnone size-full wp-image-61688" src="http://theballerlife.com/wp-content/uploads/2018/02/fb-ballerwives.jpg" alt="" width="320" height="158" /></a></p>
					</div>
											<span class="stb-close">&times;</span>
									</div>
			</div>
			<div id="stb-overlay"></div><!-- / Scroll Triggered Box --><script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sliiide.min.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/theballerlife.com\/2018\/07\/27\/meet-kam-chancellors-wife-tiffany-luce-chancellor-photos\/","title":"Meet+Kam+Chancellor%E2%80%99s+Wife+Tiffany+Luce+Chancellor+%28Photos%29","image":null,"desc":"Meet Tiffany Luce Chancellor, wife of NFL star Kam Chancellor.\r\n\r\nWe are not sure how Kam and Tiffany first met or when they started dating, but we do know Kam popped the big question to his \u2026","hashtag":"@ballerwives","subscribe":"link","subscribe_url":"http:\/\/feedburner.google.com\/fb\/a\/mailverify?uri=BallerWives","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"fd4aae3918","postid":"62877","servertime":"1532849712","ajaxurl":"http:\/\/theballerlife.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.4'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/themes/generatepress/js/navigation.min.js?ver=1.4'></script>
<script type='text/javascript'>
jQuery( document ).ready( function($) {
				$( '.secondary-navigation .menu-toggle' ).on( 'click', function( e ) {
					e.preventDefault();
					$( this ).closest( '.secondary-navigation' ).toggleClass( 'toggled' );
					$( this ).closest( '.secondary-navigation' ).attr( 'aria-expanded', $( this ).closest( '.secondary-navigation' ).attr( 'aria-expanded' ) === 'true' ? 'false' : 'true' );
					$( this ).toggleClass( 'toggled' );
					$( this ).children( 'i' ).toggleClass( 'fa-bars' ).toggleClass( 'fa-close' );
					$( this ).attr( 'aria-expanded', $( this ).attr( 'aria-expanded' ) === 'false' ? 'true' : 'false' );
				});
			});
</script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/themes/generatepress/js/dropdown-click.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/themes/generatepress/js/back-to-top.min.js?ver=1.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://theballerlife.com/wp-content/themes/generatepress/js/html5shiv.min.js?ver=1.4'></script>
<![endif]-->
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var STB_Global_Options = {"testMode":""};
var STB_Box_Options = {"56807":{"id":56807,"title":"Facebook Like Message","trigger":"percentage","triggerPercentage":65,"triggerElementSelector":"","animation":"fade","cookieTime":1,"autoHide":true,"autoShow":true,"position":"center","minimumScreenWidth":0,"unclosable":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theballerlife.com/wp-content/plugins/scroll-triggered-boxes/assets/js/script.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://theballerlife.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='http://theballerlife.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'121774942',post:'62877',tz:'-7',srv:'theballerlife.com'} ]);
	_stq.push([ 'clickTrackerInit', '121774942', '62877' ]);
</script>

<script src="http://services.picadmedia.com/js/picad.js" type="text/javascript"></script><script type="text/javascript">picadService.set('token','');picadService.initialize(); </script>

<script>!function(){var a,b="e473d7fe",c="https://g2.gumgum.com/javascripts/ggv2.js",d=top,e="script",f=d.document,g=f.getElementsByTagName(e)[0],h=d.XMLHttpRequest||d.XDomainRequest,i=function(a){var b=f.createElement(e);b.src=a,b.async=!0,g.parentNode.insertBefore(b,g)},j=function(){d.clearTimeout(a)};return d.ggv2id=b,h?(h=new h,h.open("GET",c),h.onload=function(){j();try{(d.execScript||function(a){d.eval.call(d,a)})(h.responseText)}catch(a){}},a=d.setTimeout(function(){h.abort()},3e3),void h.send()):i(c)}();</script>


 
<!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript" src="http://ballerwives.us.intellitxt.com/intellitxt/front.asp?ipid=30857"></script>
<!-- end Vibrant Media IntelliTXT script section -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script type="text/javascript">
var infolinks_pid = 2407402;
var infolinks_wsid = 1;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>
<script type="text/javascript">
    (function() {
        var a = document.createElement("script");
        var b = document.getElementsByTagName("script")[0];
        a.async = 1;
        a.src = "//cdn.earnify.com/widget.min.js";
        b.parentNode.insertBefore(a, b);
    })();
</script>
<!-- START MadadsMedia.com Private Marketplace Tag For TheBallerLife.com -->
<!-- Size: 300x250 Slider -->
<script data-cfasync="false" src="//ads-by.madadsmedia.com/tags/204/11633/async/slider/300x250s.js" type="text/javascript"></script>
<!-- MadadsMedia.com Private Marketplace Tag For TheBallerLife.com -->

<!-- START MadadsMedia.com Private Marketplace Tag For TheBallerLife.com -->
<!-- Size: 728x90 Slider -->
<script data-cfasync="false" src="//ads-by.madadsmedia.com/tags/204/11633/async/slider/728x90s.js" type="text/javascript"></script>
<!-- MadadsMedia.com Private Marketplace Tag For TheBallerLife.com -->


<script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>

<script>!function(d,s,id) {
	var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
	if(!d.getElementById(id)) {
		js=d.createElement(s);
		js.id=id;
		js.async=true;
		js.src=p+'://platform.twitter.com/widgets.js';
		fjs.parentNode.insertBefore(js,fjs);
	}
}(document, 'script', 'twitter-wjs');</script>
</body>
</html>
<!-- This Quick Cache file was built for (  theballerlife.com/2018/07/27/meet-kam-chancellors-wife-tiffany-luce-chancellor-photos/ ) in 1.07428 seconds, on Jul 29th, 2018 at 7:35 am UTC. -->
<!-- This Quick Cache file will automatically expire ( and be re-built automatically ) on Jul 29th, 2018 at 8:35 am UTC -->
<!-- +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ -->
<!-- Quick Cache Is Fully Functional :-) ... A Quick Cache file was just served for (  theballerlife.com/2018/07/27/meet-kam-chancellors-wife-tiffany-luce-chancellor-photos/ ) in 0.02036 seconds, on Jul 29th, 2018 at 7:38 am UTC. -->